<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship" />
<meta name="og:image" content="http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Former interim WBA Light Flyweight Champion Jose Alfredo Torito Rodriguez says he's disappointed that a dislocated shoulder ended his recent world title challenge, but promises to be back as soon as h" />
<meta name="og:url" content="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship - Ring News 24" />
<meta property="og:description" content="FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKFormer interim WBA Light Flyweight Champion Jose Alfredo &#8220;Torito&#8221; Rodriguez says he&#8217;s disappointed that a dislocated shoulder ended his recent world title challenge, but promises to be back as soon as his rehab is complete. On January 29 at the Cotai Arena, Venetian Resort in Macao, China, Rodriguez (32-5, 19&hellip;" />
<meta property="og:url" content="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:tag" content="Jose Alfredo Rodriguez" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2017-02-09T21:16:05+00:00" />
<meta property="article:modified_time" content="2017-02-09T21:16:18+00:00" />
<meta property="og:updated_time" content="2017-02-09T21:16:18+00:00" />
<meta property="og:image" content="http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKFormer interim WBA Light Flyweight Champion Jose Alfredo &#8220;Torito&#8221; Rodriguez says he&#8217;s disappointed that a dislocated shoulder ended his recent world title challenge, but promises to be back as soon as his rehab is complete. On January 29 at the Cotai Arena, Venetian Resort in Macao, China, Rodriguez (32-5, 19&hellip;" />
<meta name="twitter:title" content="Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship - Ring News 24" />
<meta name="twitter:image" content="http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="http://www.ringnews24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Comments Feed" href="http://www.ringnews24.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.7.2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.7.2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.7.2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.7.2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gk-nsp-css'  href='http://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidingquiz_css-css'  href='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/css/wp.quiz.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/jquery.base64.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpQuiz = {"pluginURL":"http:\/\/www.ringnews24.com\/wp-content\/plugins\/wp_quiz","ajaxURL":"http:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
var wpQuiz = {"pluginURL":"http:\/\/www.ringnews24.com\/wp-content\/plugins\/wp_quiz","ajaxURL":"http:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/sliding.quiz.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ringnews24.com/?p=61336' />
<link rel="alternate" type="application/json+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2017%2F02%2F09%2Fjose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2017%2F02%2F09%2Fjose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.ringnews24.com/wp-admin/admin-ajax.php',
   nonce : 'dfa0f92d57'
 };
</script>
<meta property="fb:app_id" content="370539873305079"/>
    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Ring News 24" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=61336&amp;blog_id=61336&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="http://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" />	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://www.ringnews24.com';
           $GK_TMPL_URL = 'http://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="http://www.ringnews24.com/wp-content/themes/News/css/override.css">
</head>
<body class="post-template-default single single-post postid-61336 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="http://www.ringnews24.com" class="imageLogo"><img src="http://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- NewRN24 -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:320px;height:100px"
				     data-ad-client="ca-pub-6553352017945245"
				     data-ad-slot="8807757119"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42988"><a href="http://www.ringnews24.com/rn24-awards/">RN24 awards</a></li>
<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="http://www.ringnews24.com/boxing-on-tv-schedule-updated-through-the-end-of-july/">Boxing on TV</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="http://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="http://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-42901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42901"><a href="http://www.ringnews24.com/ebay-boxing/">Boxing Tickets</a>
<div class="sub-menu"><ul>
	<li id="menu-item-42914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42914"><a href="http://www.ringnews24.com/usa-boxing-tickets/">USA Boxing Tickets</a></li>
	<li id="menu-item-42923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42923"><a href="http://www.ringnews24.com/uk-boxing-tickets/">UK Boxing Tickets</a></li>
	<li id="menu-item-42930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42930"><a href="http://www.ringnews24.com/canada-boxing-tickets/">Canada Boxing Tickets</a></li>
</ul></div>
</li>
<li id="menu-item-52093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52093"><a href="http://www.ringnews24.com/category/betting-casino-gambling/">Betting-Gambling</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a href="http://www.koboxingforum.com">Boxing Forum</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="http://www.ringnews24.com/rn24-awards/"> RN24 awards</option><option value="http://www.ringnews24.com/boxing-on-tv-schedule-updated-through-the-end-of-july/"> Boxing on TV</option><option value="http://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="http://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="http://www.ringnews24.com/ebay-boxing/"> Boxing Tickets</option><option value="http://www.ringnews24.com/usa-boxing-tickets/">&mdash; USA Boxing Tickets</option><option value="http://www.ringnews24.com/uk-boxing-tickets/">&mdash; UK Boxing Tickets</option><option value="http://www.ringnews24.com/canada-boxing-tickets/">&mdash; Canada Boxing Tickets</option><option value="http://www.ringnews24.com/category/betting-casino-gambling/"> Betting-Gambling</option><option value="http://www.koboxingforum.com"> Boxing Forum</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="http://www.ringnews24.com/category/featured/">Featured</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="http://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="http://www.ringnews24.com/category/boxing-fight-reports/">Fight Reports</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="http://www.ringnews24.com/category/radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="http://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="http://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="http://www.ringnews24.com/category/boxing-interviews/">Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="http://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-61336" class="post-61336 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news tag-jose-alfredo-rodriguez no-sidebar">
		<header>
			
<h1>
			Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship		
	</h1>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="800" height="340" src="http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez.jpg 800w, http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez-300x128.jpg 300w, http://www.ringnews24.com/wp-content/uploads/2016/10/Jose-Alfredo-Rodriguez-768x326.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />		
								</figure>
			
							
		<section class="content">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/88a47cd2f55f464a87392e6a7f17cbbc?s=150&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88a47cd2f55f464a87392e6a7f17cbbc?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="http://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>
			
			
			<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/' addthis:title='Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a></div><p style="text-align: left;">FOLLOW RINGNEWS24 ON <span style="text-decoration: underline;"><strong><a href="https://twitter.com/ringnews24" target="_blank"><span style="color: #00ccff; text-decoration: underline;">TWITTER</span></a></strong></span> AND <span style="text-decoration: underline;"><strong><a href="https://www.facebook.com/ringnews24" target="_blank"><span style="color: #0000ff; text-decoration: underline;">FACEBOOK</span></a></strong></span></p><p>Former interim WBA Light Flyweight Champion Jose Alfredo &#8220;Torito&#8221; Rodriguez says he&#8217;s disappointed that a dislocated shoulder ended his recent world title challenge, but promises to be back as soon as his rehab is complete.</p>
<p>On January 29 at the Cotai Arena, Venetian Resort in Macao, China, Rodriguez (32-5, 19 KOs) challenged IBF World Super Flyweight Champion Jerwin &#8220;Pretty Boy&#8221; Ancajas of the Philippines. 27-year-old Rodriguez injured his right shoulder in round two, but fought on courageously for five more rounds before the referee stopped the fight, per doctor&#8217;s orders before round eight.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad.png" width="600" height="150" border=" border=" /></a></center></div>
<p>It was a disappointing result for Rodriguez, whose goal was to win his second world title for the people of Mazatlan, Sinaloa, where he lives.</p>
<p>&#8220;I worked so hard for this opportunity,&#8221; said a dissatisfied Rodriguez. &#8220;I had all the confidence and training I needed. But then his head collided with my shoulder accidentally in round two and I felt a pop. I knew at that moment my fight was over. After that I was fighting a skilled champion using only one arm.&#8221;</p>
<p>Rodriguez says he&#8217;s already hard at work on healing and re-strengthening the injured arm, with a goal of returning for another shot at a belt.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 600100Boxing -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:100px"
     data-ad-client="ca-pub-6553352017945245"
     data-ad-slot="9218056318"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> </div>
<p>&#8220;I will not let this bad luck stop me from my goal to win another world championship. If anything, this only makes me want it more. I will be back to fight whoever I have to, to get back to a world title fight and this time, god willing, win.&#8221;</p>
<p>Rodriguez&#8217;s manager, José A. Acevedo of Free Agent Boxing Management, says he&#8217;s proud of his fighter, no matter the outcome of his last fight.</p>
<p>&#8220;Jose fought for 15 minutes against one of the division&#8217;s best fighters with a dislocated shoulder. The pain he must have fought through is unimaginable. I admire his dedication and courage. He is a true warrior. He will be back. Thank you to the IBF and the people of China and to the team of Jerwin Ancajas for the opportunity they gave us.&#8221;</p>
To comment on this article or more <strong><span style="color: #0000ff;">Ringnews24</span> </strong>articles please<strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></span>. </strong>After registering please <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.koboxingforum.com/forumdisplay.php?f=18" target="_blank">Click Here</a></span></strong> to leave a comment. If you have any problems registering please email us at ringnews24{AT}ringnews24.com for assistance.
<p></p>
<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" target="_blank"><img class="alignnone" src="http://www.ringnews24.com/wp-content/uploads/2015/10/Read-Comment.png" alt="" width="1326" height="58" /></a>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Please leave a Comment</h3><p><fb:comments-count href=http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/></fb:comments-count> Facebook comments</p><div class="fb-comments" data-href="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div id="quiz-1"></div><hr />
<p style="text-align: center;"><a href="https://www.throwdownfantasy.com/FightCentral?invitedby=ringnews24"><img class=" aligncenter" src="https://www.throwdownfantasy.com/assets/img/logo-lrg.png" alt="" width="275" height="134" /></a></p>
<p style="text-align: center;"><strong><a href="https://www.throwdownfantasy.com/FightCentral?invitedby=ringnews24" target="_blank">Sign up now and get FREE entry into our monthly Freeroll game</a></strong></p>
<hr /></p><!-- AddThis Sharing Buttons below -->			<p>Tags: <a href="http://www.ringnews24.com/tag/jose-alfredo-rodriguez/" rel="tag">Jose Alfredo Rodriguez</a></p>
									
		</section>
				
		

		
		</article>					
			

			
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">All Stories</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/ceylan-lowe-renew-hostilities-bad-tempered-press-conference/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dennis-Ceylan-Isaac-Lowe-widget_gk_nsp-5.jpg" alt="Ceylan and Lowe renew hostilities at bad tempered press conference" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/ceylan-lowe-renew-hostilities-bad-tempered-press-conference/" title="Ceylan and Lowe renew hostilities at bad tempered press conference">Ceylan and Lowe renew hostilities at bad tempered press conference</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/charlie-edwards-will-challenge-iain-butcher-vacant-super-flyweight-title/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Iain-Butcher-widget_gk_nsp-5.jpg" alt="Charlie Edwards will challenge Iain Butcher for the vacant Super-Flyweight title" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/charlie-edwards-will-challenge-iain-butcher-vacant-super-flyweight-title/" title="Charlie Edwards will challenge Iain Butcher for the vacant Super-Flyweight title">Charlie Edwards will challenge Iain Butcher for the vacant Super-Flyweight&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jose-Alfredo-Rodriguez-widget_gk_nsp-5.jpg" alt="Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" title="Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal of Winning Second World Championship">Jose Alfredo Rodriguez Not Letting Shoulder Injury Derail his Goal&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/undefeated-cruiserweight-darnell-pierce-comfortable-fighting-road/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Darnell-Pierce-widget_gk_nsp-5.jpg" alt="Undefeated cruiserweight Darnell Pierce comfortable fighting on the road" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/undefeated-cruiserweight-darnell-pierce-comfortable-fighting-road/" title="Undefeated cruiserweight Darnell Pierce comfortable fighting on the road">Undefeated cruiserweight Darnell Pierce comfortable fighting on the road</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/zolani-tete-vs-arthur-villanueva-set-manchester-arena/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Zolani-Tete-widget_gk_nsp-5.jpg" alt="Zolani Tete vs Arthur Villanueva set for Manchester Arena" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/zolani-tete-vs-arthur-villanueva-set-manchester-arena/" title="Zolani Tete vs Arthur Villanueva set for Manchester Arena">Zolani Tete vs Arthur Villanueva set for Manchester Arena</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/world-ranked-cruiserweight-kevin-lerena-stops-meroro-five/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kevin-Lerena-widget_gk_nsp-5.jpg" alt="World ranked Cruiserweight Kevin Lerena stops Meroro in Five" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/world-ranked-cruiserweight-kevin-lerena-stops-meroro-five/" title="World ranked Cruiserweight Kevin Lerena stops Meroro in Five">World ranked Cruiserweight Kevin Lerena stops Meroro in Five</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/reveal-interview-adrien-broner/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Adrien-Broner-1-widget_gk_nsp-5.jpg" alt="The Reveal Interview: Adrien Broner" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/reveal-interview-adrien-broner/" title="The Reveal Interview: Adrien Broner">The Reveal Interview: Adrien Broner</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/part-6-anthony-joshua-ready-klitschko/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-widget_gk_nsp-5.jpeg" alt="Part 6 | Is Anthony Joshua ready for Klitschko?" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/part-6-anthony-joshua-ready-klitschko/" title="Part 6 | Is Anthony Joshua ready for Klitschko?">Part 6 | Is Anthony Joshua ready for Klitschko?</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/fernando-vargas-confirmed-third-edition-box-fan/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fernando-Vargas-widget_gk_nsp-5.jpg" alt="Fernando Vargas confirmed for third edition of box fan" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/fernando-vargas-confirmed-third-edition-box-fan/" title="Fernando Vargas confirmed for third edition of box fan">Fernando Vargas confirmed for third edition of box fan</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/video-ceylan-lowe-pulled-apart-heated-exchange/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dennis-Ceylan-widget_gk_nsp-5.jpg" alt="Video: Ceylan and Lowe pulled apart after heated exchange" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/video-ceylan-lowe-pulled-apart-heated-exchange/" title="Video: Ceylan and Lowe pulled apart after heated exchange">Video: Ceylan and Lowe pulled apart after heated exchange</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/09/lucian-bute-vs-eleider-alvarez-air-live-worldwide-ppv/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lucien-Bute-widget_gk_nsp-5.jpg" alt="Lucian Bute vs. Eleider Alvarez to air live worldwide on PPV" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/09/lucian-bute-vs-eleider-alvarez-air-live-worldwide-ppv/" title="Lucian Bute vs. Eleider Alvarez to air live worldwide on PPV">Lucian Bute vs. Eleider Alvarez to air live worldwide on&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/eric-armits-weekly-boxing-report-luis-collazo-chris-eubank-jr/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Boxing-widget_gk_nsp-5.jpg" alt="Eric Armit's Weekly Boxing Report: Luis Collazo, Danny Green, Chris Eubank Jr" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/eric-armits-weekly-boxing-report-luis-collazo-chris-eubank-jr/" title="Eric Armit's Weekly Boxing Report: Luis Collazo, Danny Green, Chris Eubank Jr">Eric Armit's Weekly Boxing Report: Luis Collazo, Danny Green, Chris&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/sheffields-hassan-ahmed-signs-je-promotions/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Hassan-Ahmed-gym-widget_gk_nsp-5.jpg" alt="Sheffield’s Hassan Ahmed signs with JE Promotions" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/sheffields-hassan-ahmed-signs-je-promotions/" title="Sheffield’s Hassan Ahmed signs with JE Promotions">Sheffield’s Hassan Ahmed signs with JE Promotions</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/erickson-lubin-vs-jorge-cota-set-brooklyn/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Erickson-Lubin-widget_gk_nsp-5.jpg" alt="Erickson Lubin vs Jorge Cota set for Brooklyn" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/erickson-lubin-vs-jorge-cota-set-brooklyn/" title="Erickson Lubin vs Jorge Cota set for Brooklyn">Erickson Lubin vs Jorge Cota set for Brooklyn</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/bobby-gunn-roy-jones-will-know-fight-hands/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Bobby-Gunn-widget_gk_nsp-5.jpg" alt="Bobby Gunn: Roy Jones will know that he has a fight on his hands" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/bobby-gunn-roy-jones-will-know-fight-hands/" title="Bobby Gunn: Roy Jones will know that he has a fight on his hands">Bobby Gunn: Roy Jones will know that he has a&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/olympian-josh-kelly-turns-pro-matchroom-boxing/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Josh-Kelly-widget_gk_nsp-5.jpg" alt="Olympian Josh Kelly turns Pro with Matchroom Boxing" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/olympian-josh-kelly-turns-pro-matchroom-boxing/" title="Olympian Josh Kelly turns Pro with Matchroom Boxing">Olympian Josh Kelly turns Pro with Matchroom Boxing</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/canelo-alvarez-vs-julio-cesar-chavez-jr/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-vs-Julio-Cesar-Chavez-Jr-widget_gk_nsp-5.jpg" alt="Canelo Alvarez vs Julio Cesar Chavez Jr on Boxnation" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/canelo-alvarez-vs-julio-cesar-chavez-jr/" title="Canelo Alvarez vs Julio Cesar Chavez Jr on Boxnation">Canelo Alvarez vs Julio Cesar Chavez Jr on Boxnation</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/undefeated-eric-walker-signs-dibella-entertainment/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/DiBella-logo-1-widget_gk_nsp-5.jpg" alt="Undefeated Eric Walker signs for DiBella Entertainment" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/undefeated-eric-walker-signs-dibella-entertainment/" title="Undefeated Eric Walker signs for DiBella Entertainment">Undefeated Eric Walker signs for DiBella Entertainment</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/claressa-shields-face-szilvia-sunset-szabados/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Claressa-Shields-widget_gk_nsp-5.jpg" alt="Claressa Shields to face Szilvia "Sunset" Szabados" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/claressa-shields-face-szilvia-sunset-szabados/" title="Claressa Shields to face Szilvia Sunset Szabados">Claressa Shields to face Szilvia "Sunset" Szabados</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/02/08/tyrone-brunson-faces-brandon-quarles-main-event-saturday-march-11-sugarhouse-casino/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyrone-Brunson-and-Brandon-Quarles-widget_gk_nsp-5.jpg" alt="Tyrone Brunson faces Brandon Quarles in main event on Saturday, March 11 at the SugarHouse Casino" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/02/08/tyrone-brunson-faces-brandon-quarles-main-event-saturday-march-11-sugarhouse-casino/" title="Tyrone Brunson faces Brandon Quarles in main event on Saturday, March 11 at the SugarHouse Casino">Tyrone Brunson faces Brandon Quarles in main event on Saturday,&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="tlb_widget-2" class="box  tlb_widget"><h3 class="box-title">Follow us on Twitter</h3>		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					110321 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/therealARoberts" title="therealARoberts" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_2_normal.png" width="48" height="48" alt="therealARoberts">
							<span>therealA</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/MrKhan70721828" title="MrKhan70721828" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/829794174669094913/MvHxo1C7_normal.jpg" width="48" height="48" alt="MrKhan70721828">
							<span>MrKhan70</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/jeff_royle" title="jeff_royle" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_4_normal.png" width="48" height="48" alt="jeff_royle">
							<span>jeff_roy</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/LegendaryKille5" title="LegendaryKille5" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_3_normal.png" width="48" height="48" alt="LegendaryKille5">
							<span>Legendar</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Lukas94878553" title="Lukas94878553" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_5_normal.png" width="48" height="48" alt="Lukas94878553">
							<span>Lukas948</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/skshahriarrobin" title="skshahriarrobin" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/825701021548572672/CPDs-unB_normal.jpg" width="48" height="48" alt="skshahriarrobin">
							<span>skshahri</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/addychloe" title="addychloe" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_5_normal.png" width="48" height="48" alt="addychloe">
							<span>addychlo</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/randolfo_villa" title="randolfo_villa" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_0_normal.png" width="48" height="48" alt="randolfo_villa">
							<span>randolfo</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/TracySuper31" title="TracySuper31" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_1_normal.png" width="48" height="48" alt="TracySuper31">
							<span>TracySup</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/hodkinson_ian" title="hodkinson_ian" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_6_normal.png" width="48" height="48" alt="hodkinson_ian">
							<span>hodkinso</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/george70544778" title="george70544778" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_6_normal.png" width="48" height="48" alt="george70544778">
							<span>george70</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/BoltjeRS" title="BoltjeRS" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_2_normal.png" width="48" height="48" alt="BoltjeRS">
							<span>BoltjeRS</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div><div id="text-18" class="box  widget_text"><h3 class="box-title">Follow us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="235" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></div>
		</div><div id="text-20" class="box  widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-2" class="box  widget_text">			<div class="textwidget"><p style="text-align: center;"><p style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KOBoxing -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-6553352017945245"
     data-ad-slot="1485774713"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></p></div>
		</div><div id="text-3" class="box  widget_text">			<div class="textwidget"><center><a href="https://www.awin1.com/cread.php?v=5102&q=171342&r=141682"><img src="https://www.awin1.com/cshow.php?v=5102&q=171342&r=141682" border="0"></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24;  read the latest boxing news from around the world</p>

<p>The site is run by boxing fans James Tonks, Rob Day and Corey Quincy.</p>


If you have any questions or suggestions, feel free to <a href="mailto:ringnews24@ringnews24.com" rel="nofollow">contact us</a></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="http://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="http://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="http://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box  widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League"target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="http://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="http://www.ringnews24.com/category/radio/" >Radio</a></li>

<li><a href="https://twitter.com/ringnews24" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" target="_blank">Pinterest</a></li>

<li><a href="https://plus.google.com/+Ringnews24/posts" target="_blank">Google+</a></li>

<li><a href="http://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				<div id="gk-style-area">
						<div class="gk-style-switcher-color">
				 
				<a href="#style1.css" id="gk-color-1">color1</a>
				 
				<a href="#style2.css" id="gk-color-2">color2</a>
				 
				<a href="#style3.css" id="gk-color-3">color3</a>
				 
				<a href="#style4.css" id="gk-color-4">color4</a>
				 
				<a href="#style5.css" id="gk-color-5">color5</a>
				 
				<a href="#style6.css" id="gk-color-6">color6</a>
							</div>
					</div>
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.ringnews24.com/2017/02/09/jose-alfredo-rodriguez-not-letting-shoulder-injury-derail-goal-winning-second-world-championship/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<style type="text/css"></style><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->



	<input type="hidden" value="eyJiYWNrZ3JvdW5kIjoiRkZGRkZGIiwiY29sb3IiOiI3ZTc5NzUiLCJib3JkZXIiOiJGRkZGRkYiLCJ0cmFuc3BhcmVudCI6InllcyIsIm5hdmlnYXRpb25fYmciOiJGRkZBRjYiLCJmb290ZXJfYmciOiIzREFFRTMiLCJwcm9ncmVzc19iYXIiOiJGRkZGRkYiLCJwb3BfdXBfYm9yZGVyIjoiM0RBRUUzIiwicXVlc3Rpb25fYmciOiIzREFFRTMiLCJxdWVzdGlvbl9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9iZyI6ImY0ZjRmNCIsImFuc3dlcl9zZWxlY3RlZF9iZyI6IjAwNTM3NSIsImFuc3dlcl9jb2xvciI6IjAwMDAwMCIsImFuc3dlcl9zZWxlY3RlZF9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9ib3JkZXIiOiJBQUFBQUEiLCJhbnN3ZXJfc2VsZWN0ZWRfYm9yZGVyIjoiRkZGRkZGIiwiYnV0dG9uX2JnIjoiM0RBRUUzIiwiYnV0dG9uX2JnX2hvdmVyIjoiMzU5N2M1IiwiYnV0dG9uX2NvbG9yIjoiRkZGRkZGIiwiYnV0dG9uX2NvbG9yX2hvdmVyIjoiRjBGMEYwIn0=" id="wp_quiz_interface_config" /></div><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":4,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":3}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e81d01b7a493bed "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.ringnews24.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.ringnews24.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-admin/admin-ajax.php?action=load_quiz_json&#038;quiz_id=1&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=370539873305079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--wp_footer-->	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
