<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Tommy Langford gunning for Billy Joe Saunders -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Tommy Langford gunning for Billy Joe Saunders" />
<meta name="og:image" content="http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Baggies bomber Tommy Langford is hoping a victory over Avtandil Khurtsidze for the WBO Interim Middleweight Title will secure an all-British showdown with World Champion Billy Joe Saunders.

On Satu" />
<meta name="og:url" content="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tommy Langford gunning for Billy Joe Saunders - Ring News 24" />
<meta property="og:description" content="FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKBaggies bomber Tommy Langford is hoping a victory over Avtandil Khurtsidze for the WBO Interim Middleweight Title will secure an all-British showdown with World Champion Billy Joe Saunders. On Saturday night the unbeaten British Champion headlines the Leicester Arena, with a full undercard in support featuring Anthony Yarde, Tyrone Nurse,&hellip;" />
<meta property="og:url" content="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:tag" content="Billy Joe Saunders" />
<meta property="article:tag" content="Tommy Langford" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2017-04-21T21:40:18+01:00" />
<meta property="og:image" content="http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze.jpg" />
<meta property="og:image:width" content="1052" />
<meta property="og:image:height" content="592" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKBaggies bomber Tommy Langford is hoping a victory over Avtandil Khurtsidze for the WBO Interim Middleweight Title will secure an all-British showdown with World Champion Billy Joe Saunders. On Saturday night the unbeaten British Champion headlines the Leicester Arena, with a full undercard in support featuring Anthony Yarde, Tyrone Nurse,&hellip;" />
<meta name="twitter:title" content="Tommy Langford gunning for Billy Joe Saunders - Ring News 24" />
<meta name="twitter:image" content="http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="http://www.ringnews24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Comments Feed" href="http://www.ringnews24.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.7.4' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.7.4' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.7.4' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.7.4' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gk-nsp-css'  href='http://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidingquiz_css-css'  href='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/css/wp.quiz.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/jquery.base64.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpQuiz = {"pluginURL":"http:\/\/www.ringnews24.com\/wp-content\/plugins\/wp_quiz","ajaxURL":"http:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
var wpQuiz = {"pluginURL":"http:\/\/www.ringnews24.com\/wp-content\/plugins\/wp_quiz","ajaxURL":"http:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/js/sliding.quiz.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ringnews24.com/?p=62714' />
<link rel="alternate" type="application/json+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2017%2F04%2F21%2Ftommy-langford-gunning-billy-joe-saunders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2017%2F04%2F21%2Ftommy-langford-gunning-billy-joe-saunders%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.ringnews24.com/wp-admin/admin-ajax.php',
   nonce : 'e7f929b0f7'
 };
</script>
<meta property="fb:app_id" content="370539873305079"/>
    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Ring News 24" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=62714&amp;blog_id=62714&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="http://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" />	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://www.ringnews24.com';
           $GK_TMPL_URL = 'http://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="http://www.ringnews24.com/wp-content/themes/News/css/override.css">
</head>
<body class="post-template-default single single-post postid-62714 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="http://www.ringnews24.com" class="imageLogo"><img src="http://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- NewRN24 -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:320px;height:100px"
				     data-ad-client="ca-pub-6553352017945245"
				     data-ad-slot="8807757119"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42988"><a href="http://www.ringnews24.com/rn24-awards/">RN24 awards</a></li>
<li id="menu-item-42980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42980"><a href="http://www.ringnews24.com/boxing-on-tv-schedule-updated-through-the-end-of-july/">Boxing on TV</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="http://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="http://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-42901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42901"><a href="http://www.ringnews24.com/ebay-boxing/">Boxing Tickets</a>
<div class="sub-menu"><ul>
	<li id="menu-item-42914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42914"><a href="http://www.ringnews24.com/usa-boxing-tickets/">USA Boxing Tickets</a></li>
	<li id="menu-item-42923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42923"><a href="http://www.ringnews24.com/uk-boxing-tickets/">UK Boxing Tickets</a></li>
	<li id="menu-item-42930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42930"><a href="http://www.ringnews24.com/canada-boxing-tickets/">Canada Boxing Tickets</a></li>
</ul></div>
</li>
<li id="menu-item-52093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52093"><a href="http://www.ringnews24.com/category/betting-casino-gambling/">Betting-Gambling</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a href="http://www.koboxingforum.com">Boxing Forum</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="http://www.ringnews24.com/rn24-awards/"> RN24 awards</option><option value="http://www.ringnews24.com/boxing-on-tv-schedule-updated-through-the-end-of-july/"> Boxing on TV</option><option value="http://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="http://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="http://www.ringnews24.com/ebay-boxing/"> Boxing Tickets</option><option value="http://www.ringnews24.com/usa-boxing-tickets/">&mdash; USA Boxing Tickets</option><option value="http://www.ringnews24.com/uk-boxing-tickets/">&mdash; UK Boxing Tickets</option><option value="http://www.ringnews24.com/canada-boxing-tickets/">&mdash; Canada Boxing Tickets</option><option value="http://www.ringnews24.com/category/betting-casino-gambling/"> Betting-Gambling</option><option value="http://www.koboxingforum.com"> Boxing Forum</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="http://www.ringnews24.com/category/featured/">Featured</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="http://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="http://www.ringnews24.com/category/boxing-fight-reports/">Fight Reports</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="http://www.ringnews24.com/category/radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="http://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="http://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="http://www.ringnews24.com/category/boxing-interviews/">Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="http://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">Tommy Langford gunning for Billy Joe Saunders</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-62714" class="post-62714 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news tag-billy-joe-saunders tag-tommy-langford no-sidebar">
		<header>
			
<h1>
			Tommy Langford gunning for Billy Joe Saunders		
	</h1>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1052" height="592" src="http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze.jpg 1052w, http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze-300x169.jpg 300w, http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze-768x432.jpg 768w, http://www.ringnews24.com/wp-content/uploads/2017/04/Tommy-Langford-vs-Avtandil-Khurtsidze-1024x576.jpg 1024w" sizes="(max-width: 1052px) 100vw, 1052px" />		
								</figure>
			
							
		<section class="content">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/88a47cd2f55f464a87392e6a7f17cbbc?s=150&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88a47cd2f55f464a87392e6a7f17cbbc?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="http://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>
			
			
			<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a></div><p style="text-align: left;">FOLLOW RINGNEWS24 ON <span style="text-decoration: underline;"><strong><a href="https://twitter.com/ringnews24" target="_blank"><span style="color: #00ccff; text-decoration: underline;">TWITTER</span></a></strong></span> AND <span style="text-decoration: underline;"><strong><a href="https://www.facebook.com/ringnews24" target="_blank"><span style="color: #0000ff; text-decoration: underline;">FACEBOOK</span></a></strong></span></p><p>Baggies bomber Tommy Langford is hoping a victory over Avtandil Khurtsidze for the WBO Interim Middleweight Title will secure an all-British showdown with World Champion Billy Joe Saunders.</p>
<p>On Saturday night the unbeaten British Champion headlines the Leicester Arena, with a full undercard in support featuring Anthony Yarde, Tyrone Nurse, Daniel Dubois, Lyon Woodstock Jr and more.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad.png" width="600" height="150" border=" border=" /></a></center></div>
<p>“When the fight was offered, I was more than happy to say yes and take it,” Langford told BoxNation. “Winning this puts you front of the queue for Billy Joe Saunders. I don’t know if he’s got a big fight or not, but if not he must fight me.</p>
<p>“That’s a big domestic fight there in itself, something I’ve always wanted. This means I can’t be avoided so I have to win this fight,” stated the Birmingham boxer.</p>
<p>Saunders had been hoping to secure a Middleweight unification with Gennady Golovkin for all the belts this summer, but if the fight fails to materialise, he may be forced to look at other options.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 600100Boxing -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:100px"
     data-ad-client="ca-pub-6553352017945245"
     data-ad-slot="9218056318"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> </div>
<p>“Originally you’re thinking that the Golovkin fight would happen in the meantime, and you’re gonna be there [as a] certainty to fight the winner. But if he doesn’t get that – and it’s looking more suspect now – then it has to happen! Why shouldn’t it happen in the summer? [First] I’ve got to win Saturday night,” added Langford.</p>
<p>&#8220;I’ve never been shy about saying I’d fancy the Billy Joe fight, and I fancy myself to beat Billy Joe. He’s a very good, top operator and he found a way to win despite his performance [against Artur Akavov]. You’re in the game to fight for titles, he’s got one and I want it!”</p>
<p>Birmingham&#8217;s Tommy Langford faces &#8216;mini Mike Tyson&#8217; Avtandil Khurtsidze for the WBO Interim Middleweight World Title in the evening&#8217;s main event; local lad Jahmaine ‘Smasher’ Smyle (14-4-2, 6 KOs) makes the second defence of his English Super-Middleweight strap against unbeaten Londoner Darryl Williams (14-0, 6 KOs).</p>
<p>Slick South African Zolani Tete (24-3, 20 KOs) faces Arthur Villanueva in a final eliminator for the WBO World Bantamweight Championship; KO king Anthony Yarde (9-0, 8 KOs) will be looking to extend his unbeaten record into double figures and Heavyweight starlet &#8216;Dangerous&#8217; Daniel Dubois fights for the second time as a pro against Blaise Mendouo.</p>
<p>Remaining tickets priced £30 are available from www.ticketmaster.co.uk</p>
To comment on this article or more <strong><span style="color: #0000ff;">Ringnews24</span> </strong>articles please<strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></span>. </strong>After registering please <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.koboxingforum.com/forumdisplay.php?f=18" target="_blank">Click Here</a></span></strong> to leave a comment. If you have any problems registering please email us at ringnews24{AT}ringnews24.com for assistance.
<p></p>
<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" target="_blank"><img class="alignnone" src="http://www.ringnews24.com/wp-content/uploads/2015/10/Read-Comment.png" alt="" width="1326" height="58" /></a>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Please leave a Comment</h3><p><fb:comments-count href=http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/></fb:comments-count> Facebook comments</p><div class="fb-comments" data-href="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div id="quiz-1"></div><hr />
<p style="text-align: center;"><a href="https://www.throwdownfantasy.com/FightCentral?invitedby=ringnews24"><img class=" aligncenter" src="https://www.throwdownfantasy.com/assets/img/logo-lrg.png" alt="" width="275" height="134" /></a></p>
<p style="text-align: center;"><strong><a href="https://www.throwdownfantasy.com/FightCentral?invitedby=ringnews24" target="_blank">Sign up now and get FREE entry into our monthly Freeroll game</a></strong></p>
<hr /></p><!-- AddThis Sharing Buttons below -->			<p>Tags: <a href="http://www.ringnews24.com/tag/billy-joe-saunders/" rel="tag">Billy Joe Saunders</a>, <a href="http://www.ringnews24.com/tag/tommy-langford/" rel="tag">Tommy Langford</a></p>
									
		</section>
				
		

		
		</article>					
			

			
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">All Stories</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/ban-exploded-aekkachai-saengthapthim/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/hqdefault-widget_gk_nsp-5.jpg" alt="The ban that exploded -  Aekkachai Saengthapthim" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/ban-exploded-aekkachai-saengthapthim/" title="The ban that exploded -  Aekkachai Saengthapthim">The ban that exploded -  Aekkachai Saengthapthim</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/andrew-selby-vs-cristofer-rosales-wbc-eliminator/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/26417611674_d0e1cae01b_z-widget_gk_nsp-5.jpg" alt="Andrew Selby vs Cristofer Rosales in WBC eliminator" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/andrew-selby-vs-cristofer-rosales-wbc-eliminator/" title="Andrew Selby vs Cristofer Rosales in WBC eliminator">Andrew Selby vs Cristofer Rosales in WBC eliminator</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/62716adonis-stevenson-vs-andrzej-fonfara/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Donovan-George-Adonis-Stevenson-widget_gk_nsp-5.jpg" alt="Adonis Stevenson vs Andrzej Fonfara rematch on June 3rd" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/62716adonis-stevenson-vs-andrzej-fonfara/" title="Adonis Stevenson vs Andrzej Fonfara rematch on June 3rd">Adonis Stevenson vs Andrzej Fonfara rematch on June 3rd</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tommy-Langford-vs-Avtandil-Khurtsidze-widget_gk_nsp-5.jpg" alt="Tommy Langford gunning for Billy Joe Saunders" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" title="Tommy Langford gunning for Billy Joe Saunders">Tommy Langford gunning for Billy Joe Saunders</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/62712katie-taylor/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Katie-Taylor-widget_gk_nsp-5.jpg" alt="Katie Taylor vs Nina Meinke set for Wembley Stadium" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/62712katie-taylor/" title="Katie Taylor vs Nina Meinke set for Wembley Stadium">Katie Taylor vs Nina Meinke set for Wembley Stadium</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/62710guillermo-rigondeaux/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/IMG_5922-widget_gk_nsp-5.jpg" alt="Guillermo Rigondeaux vs Moises Flores added to Ward vs Kovalev 2" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/62710guillermo-rigondeaux/" title="Guillermo Rigondeaux vs Moises Flores added to Ward vs Kovalev 2">Guillermo Rigondeaux vs Moises Flores added to Ward vs Kovalev&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/team-gb-captain-anthony-fowler-turns-professional-matchroom/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Fowler-4-widget_gk_nsp-5.jpg" alt="Team GB captain Anthony Fowler turns professional with Matchroom" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/team-gb-captain-anthony-fowler-turns-professional-matchroom/" title="Team GB captain Anthony Fowler turns professional with Matchroom">Team GB captain Anthony Fowler turns professional with Matchroom</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/21/62703dave-allen/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dave-Allen-widget_gk_nsp-5.jpg" alt="Dave Allen vs Lenroy Thomas for Commonwealth title" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/21/62703dave-allen/" title="Dave Allen vs Lenroy Thomas for Commonwealth title">Dave Allen vs Lenroy Thomas for Commonwealth title</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/avtandil-khurtsidze-expecting-take-tommy-langfords-undefeated-record/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tommy-Langford-vs-Avtandil-Khurtsidze-widget_gk_nsp-5.jpg" alt="Avtandil Khurtsidze expecting to take Tommy Langford's undefeated record" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/avtandil-khurtsidze-expecting-take-tommy-langfords-undefeated-record/" title="Avtandil Khurtsidze expecting to take Tommy Langford's undefeated record">Avtandil Khurtsidze expecting to take Tommy Langford's undefeated record</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/amanda-serrano-vs-dahiana-santana-saturday/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Amanda-entrenando-3-widget_gk_nsp-5.jpg" alt="Amanda Serrano vs Dahiana Santana this Saturday" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/amanda-serrano-vs-dahiana-santana-saturday/" title="Amanda Serrano vs Dahiana Santana this Saturday">Amanda Serrano vs Dahiana Santana this Saturday</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/hank-lundy-back-fight-philly/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Hank-Lundy-widget_gk_nsp-5.jpg" alt="Hank Lundy back to fight in Philly" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/hank-lundy-back-fight-philly/" title="Hank Lundy back to fight in Philly">Hank Lundy back to fight in Philly</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/dillian-whyte-vs-mariusz-wach-set-o2-arena-london/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dillian-Whyte-vs-Ivica-Bacurin-DSPSD-001-widget_gk_nsp-5.jpg" alt="Dillian Whyte vs Mariusz Wach set for O2 Arena in London" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/dillian-whyte-vs-mariusz-wach-set-o2-arena-london/" title="Dillian Whyte vs Mariusz Wach set for O2 Arena in London">Dillian Whyte vs Mariusz Wach set for O2 Arena in&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/michael-perez-vs-marcelino-lopez-espn-tonight/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/golden-boy-widget_gk_nsp-5.jpg" alt="Michael Perez vs Marcelino Lopez on ESPN tonight" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/michael-perez-vs-marcelino-lopez-espn-tonight/" title="Michael Perez vs Marcelino Lopez on ESPN tonight">Michael Perez vs Marcelino Lopez on ESPN tonight</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/daniel-dubois-action-leicester-saturday/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Daniel-Dubois-widget_gk_nsp-5.jpg" alt="Daniel Dubois in action in Leicester this Saturday" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/daniel-dubois-action-leicester-saturday/" title="Daniel Dubois in action in Leicester this Saturday">Daniel Dubois in action in Leicester this Saturday</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/62686andre-berto/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Andre-Berto-Training-Camp_04_22_2017_Training-camp_Stephanie-Trapp-_-Team-Berto-_-Premier-Boxing-Champions-widget_gk_nsp-5.jpeg" alt="Andre Berto talks Shawn Porter fight" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/62686andre-berto/" title="Andre Berto talks Shawn Porter fight">Andre Berto talks Shawn Porter fight</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/super-middleweight-contenders-andre-dirrell-jose-uzcategui-battle-interim-world-title/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Andre-Dirrell-widget_gk_nsp-5.jpg" alt="Super Middleweight Contenders Andre Dirrell & Jose Uzcategui Battle for Interim World Title" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/super-middleweight-contenders-andre-dirrell-jose-uzcategui-battle-interim-world-title/" title="Super Middleweight Contenders Andre Dirrell & Jose Uzcategui Battle for Interim World Title">Super Middleweight Contenders Andre Dirrell & Jose Uzcategui Battle for&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/joshua-vs-klitschko-u-s-television-rights-set-april-29/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Wladimir-Klitschko-widget_gk_nsp-5.jpg" alt="Joshua vs. Klitschko U.S. Television Rights Set for April 29" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/joshua-vs-klitschko-u-s-television-rights-set-april-29/" title="Joshua vs. Klitschko U.S. Television Rights Set for April 29">Joshua vs. Klitschko U.S. Television Rights Set for April 29</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/curtis-felix-conquer-us/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Curtis-Felix-vs-Teodor-Nikolov-4x3-Welterweight-DSPSD004-DSPSD-N24-widget_gk_nsp-5.jpg" alt="Curtis Felix Out To Conquer US" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/curtis-felix-conquer-us/" title="Curtis Felix Out To Conquer US">Curtis Felix Out To Conquer US</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/caleb-plant-makes-impact-spring-mountain-youth-camp-las-vegas/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Caleb-Plant-widget_gk_nsp-5.jpg" alt="Caleb Plant Makes Impact At Spring Mountain Youth Camp In Las Vegas" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/caleb-plant-makes-impact-spring-mountain-youth-camp-las-vegas/" title="Caleb Plant Makes Impact At Spring Mountain Youth Camp In Las Vegas">Caleb Plant Makes Impact At Spring Mountain Youth Camp In&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2017/04/19/helenius-hits-back-chisora-going-get-knocked/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Robert-Helenius-vs-Dereck-Chisora-widget_gk_nsp-5.jpg" alt="Helenius hits back at Chisora: ‘’You are going to get knocked out!’" class="gk-nsp-image"  style="margin: 0 10px 0 0;" height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2017/04/19/helenius-hits-back-chisora-going-get-knocked/" title="Helenius hits back at Chisora: ‘’You are going to get knocked out!’">Helenius hits back at Chisora: ‘’You are going to get&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="tlb_widget-2" class="box  tlb_widget"><h3 class="box-title">Follow us on Twitter</h3>		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					110347 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/HearneNathaniel" title="HearneNathaniel" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/807344011593809920/0RKNhi9A_normal.jpg" width="48" height="48" alt="HearneNathaniel">
							<span>HearneNa</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/AlanLyo52775422" title="AlanLyo52775422" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="AlanLyo52775422">
							<span>AlanLyo5</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/HappiiStudio" title="HappiiStudio" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/667125838391992321/2LK7r4Ry_normal.jpg" width="48" height="48" alt="HappiiStudio">
							<span>HappiiSt</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/barclay_sheryl" title="barclay_sheryl" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/855559752830595074/Ab5xgkiY_normal.jpg" width="48" height="48" alt="barclay_sheryl">
							<span>barclay_</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/FaganSydney" title="FaganSydney" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/779252857463799808/3TeJqsQZ_normal.jpg" width="48" height="48" alt="FaganSydney">
							<span>FaganSyd</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/CaryMontero8" title="CaryMontero8" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/683372769568894976/V0bubPAC_normal.jpg" width="48" height="48" alt="CaryMontero8">
							<span>CaryMont</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/McDiarmidJ" title="McDiarmidJ" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/701163862217850880/EXgvWUIa_normal.jpg" width="48" height="48" alt="McDiarmidJ">
							<span>McDiarmi</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/feelingtxts" title="feelingtxts" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/838978481954267137/3KGMH9X8_normal.jpg" width="48" height="48" alt="feelingtxts">
							<span>feelingt</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/LucyWildheart" title="LucyWildheart" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/665778150639542272/ylFcymoa_normal.jpg" width="48" height="48" alt="LucyWildheart">
							<span>LucyWild</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Maurici58355184" title="Maurici58355184" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="Maurici58355184">
							<span>Maurici5</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/SherryRivardv" title="SherryRivardv" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/702548468833902593/FALh5wLq_normal.jpg" width="48" height="48" alt="SherryRivardv">
							<span>SherryRi</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/CinderellaRamb4" title="CinderellaRamb4" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/854872506825494528/auqbzkM1_normal.jpg" width="48" height="48" alt="CinderellaRamb4">
							<span>Cinderel</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div><div id="text-18" class="box  widget_text"><h3 class="box-title">Follow us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="235" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></div>
		</div><div id="text-20" class="box  widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-2" class="box  widget_text">			<div class="textwidget"><p style="text-align: center;"><p style="text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KOBoxing -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-6553352017945245"
     data-ad-slot="1485774713"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></p></div>
		</div><div id="text-3" class="box  widget_text">			<div class="textwidget"><center><a href="https://www.awin1.com/cread.php?v=5102&q=171342&r=141682"><img src="https://www.awin1.com/cshow.php?v=5102&q=171342&r=141682" border="0"></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24;  read the latest boxing news from around the world</p>

<p>The site is run by boxing fans James Tonks, Rob Day and Corey Quincy.</p>


If you have any questions or suggestions, feel free to <a href="mailto:ringnews24@ringnews24.com" rel="nofollow">contact us</a></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="http://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="http://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="http://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box  widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League"target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="http://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="http://www.ringnews24.com/category/radio/" >Radio</a></li>

<li><a href="https://twitter.com/ringnews24" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" target="_blank">Pinterest</a></li>

<li><a href="https://plus.google.com/+Ringnews24/posts" target="_blank">Google+</a></li>

<li><a href="http://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				<div id="gk-style-area">
						<div class="gk-style-switcher-color">
				 
				<a href="#style1.css" id="gk-color-1">color1</a>
				 
				<a href="#style2.css" id="gk-color-2">color2</a>
				 
				<a href="#style3.css" id="gk-color-3">color3</a>
				 
				<a href="#style4.css" id="gk-color-4">color4</a>
				 
				<a href="#style5.css" id="gk-color-5">color5</a>
				 
				<a href="#style6.css" id="gk-color-6">color6</a>
							</div>
					</div>
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.ringnews24.com/2017/04/21/tommy-langford-gunning-billy-joe-saunders/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<style type="text/css"></style><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->



	<input type="hidden" value="eyJiYWNrZ3JvdW5kIjoiRkZGRkZGIiwiY29sb3IiOiI3ZTc5NzUiLCJib3JkZXIiOiJGRkZGRkYiLCJ0cmFuc3BhcmVudCI6InllcyIsIm5hdmlnYXRpb25fYmciOiJGRkZBRjYiLCJmb290ZXJfYmciOiIzREFFRTMiLCJwcm9ncmVzc19iYXIiOiJGRkZGRkYiLCJwb3BfdXBfYm9yZGVyIjoiM0RBRUUzIiwicXVlc3Rpb25fYmciOiIzREFFRTMiLCJxdWVzdGlvbl9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9iZyI6ImY0ZjRmNCIsImFuc3dlcl9zZWxlY3RlZF9iZyI6IjAwNTM3NSIsImFuc3dlcl9jb2xvciI6IjAwMDAwMCIsImFuc3dlcl9zZWxlY3RlZF9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9ib3JkZXIiOiJBQUFBQUEiLCJhbnN3ZXJfc2VsZWN0ZWRfYm9yZGVyIjoiRkZGRkZGIiwiYnV0dG9uX2JnIjoiM0RBRUUzIiwiYnV0dG9uX2JnX2hvdmVyIjoiMzU5N2M1IiwiYnV0dG9uX2NvbG9yIjoiRkZGRkZGIiwiYnV0dG9uX2NvbG9yX2hvdmVyIjoiRjBGMEYwIn0=" id="wp_quiz_interface_config" /></div><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":4,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":3}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e81d01b7a493bed "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.ringnews24.com/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.ringnews24.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-admin/admin-ajax.php?action=load_quiz_json&#038;quiz_id=1&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.7.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=370539873305079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--wp_footer-->	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
