<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Eric Armit&#039;s Snips and Snipes 8 February 2018 -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Eric Armit&#039;s Snips and Snipes 8 February 2018" />
<meta name="og:image" content="http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="The threat that the IOC may drop boxing from the 2020 Olympic Games should come as no surprise. For a few years now the AIBA which has responsibility for administrating International “amateur” box" />
<meta name="og:url" content="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eric Armit&#039;s Snips and Snipes 8 February 2018 - Ring News 24" />
<meta property="og:description" content="FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKThe threat that the IOC may drop boxing from the 2020" />
<meta property="og:url" content="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2018-02-09T13:56:30+00:00" />
<meta property="og:image" content="http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="




FOLLOW RINGNEWS24 ON TWITTER AND FACEBOOKThe threat that the IOC may drop boxing from the 2020" />
<meta name="twitter:title" content="Eric Armit&#039;s Snips and Snipes 8 February 2018 - Ring News 24" />
<meta name="twitter:image" content="http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ringnews24.com\/","name":"Ring News 24","alternateName":"Ringnews24","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ringnews24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.ringnews24.com\/2018\/02\/09\/eric-armits-snips-snipes-8-february-2018\/","sameAs":[],"@id":"#person","name":"James Tonks"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="http://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.9.3' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.9.3' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.9.3' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.9.3' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidingquiz_css-css'  href='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/css/wp.quiz.min.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ringnews24.com/?p=69139' />
<link rel="alternate" type="application/json+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F02%2F09%2Feric-armits-snips-snipes-8-february-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F02%2F09%2Feric-armits-snips-snipes-8-february-2018%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.ringnews24.com/wp-admin/admin-ajax.php',
   nonce : 'ed6b3d3a76'
 };
</script>
<meta property="fb:app_id" content="370539873305079"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.ringnews24.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.671_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>
    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Ring News 24" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=69139&amp;blog_id=69139&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="http://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" />	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://www.ringnews24.com';
           $GK_TMPL_URL = 'http://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="http://www.ringnews24.com/wp-content/themes/News/css/override.css">
</head>
<body class="post-template-default single single-post postid-69139 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="http://www.ringnews24.com" class="imageLogo"><img src="http://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="http://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="http://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-65021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65021"><a href="http://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-52093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52093"><a href="http://www.ringnews24.com/category/betting-casino-gambling/">Betting-Gambling</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="http://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="http://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="http://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="http://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="http://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="http://www.ringnews24.com/category/betting-casino-gambling/"> Betting-Gambling</option><option value="http://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="http://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="http://www.ringnews24.com/category/featured/">Featured</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="http://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="http://www.ringnews24.com/category/boxing-fight-reports/">Fight Reports</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="http://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="http://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="http://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="http://www.ringnews24.com/category/boxing-interviews/">Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="http://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">Eric Armit&#8217;s Snips and Snipes 8 February 2018</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-69139" class="post-69139 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news no-sidebar">
				<header>
			
<h1>
			Eric Armit&#8217;s Snips and Snipes 8 February 2018		
	</h1>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="630" height="458" src="http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1.jpg 630w, http://www.ringnews24.com/wp-content/uploads/2016/06/Vasyl-Lomachenko-1-300x218.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" />		
					<figcaption>Photo Credit : Chris Farina - Top Rank</figcaption>			</figure>
						
		<section class="content">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/565a2cb3595364036991191543c4f925?s=150&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/565a2cb3595364036991191543c4f925?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="http://www.ringnews24.com/author/eric-armit/" title="Posts by Eric Armit" rel="author">Eric Armit</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>
			
			
			<div class="at-above-post addthis_tool" data-url="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p style="text-align: left;">FOLLOW RINGNEWS24 ON <span style="text-decoration: underline;"><strong><a href="https://twitter.com/ringnews24" target="_blank"><span style="color: #00ccff; text-decoration: underline;">TWITTER</span></a></strong></span> AND <span style="text-decoration: underline;"><strong><a href="https://www.facebook.com/ringnews24" target="_blank"><span style="color: #0000ff; text-decoration: underline;">FACEBOOK</span></a></strong></span></p><p>The threat that the IOC may drop boxing from the 2020 Olympic Games should come as no surprise. For a few years now the AIBA which has responsibility for administrating International “amateur” boxing-but let’s not kid ourselves the Olympics Games are no longer for amateurs-have too long been focusing on making money rather than developing the sport. For a few years they have through the WSB and other initiatives helped make the transition from AIBA to professional boxing easier for elite boxers. However they have failed to tackle the quality of judging and refereeing and have failed to put in place and to police internal controls leaving themselves open to allegations of mismanagement and profligacy taking the organisation to the edge of bankruptcy. The criticism over their handling of boxing at the Rio Olympics had already put them under the IOC spotlight and then they went and shot themselves in the foot over the appointment of an interim President . They selected a man who has been sanctioned by the United States Treasury Department for alleged links to a major “transnational criminal organisation”. I can almost imagine the conversation “We need an interim President let’s appoint Gafur Rakhimov” with one voice saying “ isn’t he sanctioned by the United States Treasury Department for alleged link to a major “transnational criminal organisation”. “Yes sounds just the man for the job”!</p>
<p>A ban from the Olympics would be a huge blow for boxing’s prestige but it is more difficult to decide whether it would have any repercussions for professional boxing. Certainly many of today’s top boxers have competed at the Games. From the 2012 Games seven gold medallists: Zou Shiming, Luke Campbell, Vasyl Lomachenko, Ryota Murata, Egor Mekhontsev, Olek Usyk and <a href="http://www.ringnews24.com/tag/anthony-joshua-boxing-news">Anthony Joshua</a> turned professional with Shiming, Lomachenko, Murata, Usyk and Joshua winning versions of world titles. Five silver medal winners: Tugstsogt Nyambayar, John Joe Nevin, Denis Berinchyk, Fred Evans and Esquiva Falcao and ten bronze medallists Paddy Barnes, Mikhail Aloyan, Michael Conlan, Taras Shelestyuk, Anthony Ogogo, Yamaguchi Falcao, Olek Gvozdyk, Tervel Pulev and Ivan Dychko are pros. Fighters such as Andrew Selby, Oscar Valdez, Felix Verdejo, Jeff Horn, Errol Spence, Artur Beterbiev, Rau’shee Warren, Josh Taylor, Anthony Yigit, Isaac Dogboe and many others did not even medal.</p>
<p>The Games are a major showcase for talents such as these but there is nothing to say that these fighters would not have come through into the professional ranks if there had not been and Olympic Games. For me a World Championship gold medal is every bit as hard to win. At the 2012 Olympics you would need to be victorious in a maximum of five fights to win a gold medal but at the 2011 World Championships the figure would be seven fights. Fighters such as Joshua, Murata and Campbell did not make it to the World Championships gold standard and Barnes, Conlan, Horn, Valdez, Taylor, Yigit, Ogogo, Spence, Evans, Beterbiev, Joseph Parker, Naoya Inoue and Khalid Yafai did not win medals.</p><div class="8McvTpnl" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>However an Olympic gold medal is the dream, the pinnacle and without that dream perhaps some boxers would turn professional earlier and more worrying some without the glint of gold and the money it can be turned into might just decide the risk is not worth the reward and try another sport and be lost to boxing. The only people who can keep boxing in the Olympics are the AIBA. To try to start another organisation to compete with them would just cause chaos. The WBC talked about doing it when the AIBA decided to let professionals complete at the Olympics and that never even got off the ground but with their track record relying on the AIBA to clean house is a depressing thought based on their track record. Overlooked in the threat of a ban is that the IOC would insist on only eight division for male boxers which will also have an effect.</p>
<p>There is talk of <a href="http://www.ringnews24.com/tag/floyd-mayweather-boxing-news">Floyd Mayweather</a> fighting in the MMA and perhaps even a return with <a href="http://www.ringnews24.com/tag/conor-mcgregor-boxing-news">Conor McGregor</a>. I felt it was against when McGregor fought Mayweather as it made a farce out of boxing but if Mayweather wants to try MMA I have no problem with that. He might even get his butt kicked-literally. He is suffering from the condition that hits many boxers when they retire in that they miss the limelight and Mayweather’s ego must find that hard to bear.</p><div class="SDhx6hSN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					108901 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/vivapotato1" title="vivapotato1" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961956288140898305/qbt36cwA_normal.jpg" width="48" height="48" alt="vivapotato1">
							<span>vivapota</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/RtEnPassant" title="RtEnPassant" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/957292777737465857/TiS3520Q_normal.jpg" width="48" height="48" alt="RtEnPassant">
							<span>RtEnPass</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/drewdaddylerms" title="drewdaddylerms" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/597452601190457344/GGLM3Nlf_normal.jpg" width="48" height="48" alt="drewdaddylerms">
							<span>drewdadd</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Magnifico_Boxeo" title="Magnifico_Boxeo" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/945699060761137152/eiiz-Pxo_normal.jpg" width="48" height="48" alt="Magnifico_Boxeo">
							<span>Magnific</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/jabbar_jafri" title="jabbar_jafri" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="jabbar_jafri">
							<span>jabbar_j</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/APBCBoxing" title="APBCBoxing" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961631968814338049/lVKdeJiN_normal.jpg" width="48" height="48" alt="APBCBoxing">
							<span>APBCBoxi</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/MBillalM8" title="MBillalM8" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961573352874835968/QbXcQ1z6_normal.jpg" width="48" height="48" alt="MBillalM8">
							<span>MBillalM</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Najotbek4" title="Najotbek4" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="Najotbek4">
							<span>Najotbek</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/dryflyjame12" title="dryflyjame12" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961439318664347648/LRblcumD_normal.jpg" width="48" height="48" alt="dryflyjame12">
							<span>dryflyja</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/JennyLopezNY" title="JennyLopezNY" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/953532326532665344/Zb2-MqmZ_normal.jpg" width="48" height="48" alt="JennyLopezNY">
							<span>JennyLop</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/vinzieboxing" title="vinzieboxing" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961307777292410880/NyEo5Nn8_normal.jpg" width="48" height="48" alt="vinzieboxing">
							<span>vinziebo</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/sootyboy66" title="sootyboy66" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/886369485975949312/EFy7bHca_normal.jpg" width="48" height="48" alt="sootyboy66">
							<span>sootyboy</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div>
<p>WBSS really is a gift to boxing that just keeps on giving. Murat Gassiev vs. Yunier Dorticos was an excellent fight. It was not a thrill a minute but high quality work with neither man wasting a punch. I was surprised that Gassiev fought on the back foot for so much of the fight but he boxed intelligently and paced the fight better than Dorticos and has a good chance against Olek Usyk.</p>
<p>I can’t wait for <a href="http://www.ringnews24.com/tag/george-groves-boxing-news">George Groves</a> vs. Chris Eubank Jr. for me it is a 50/50 fight and one that might never have happened as it would probably foundered on the money split. The WSBB have made the reward worth the risk. It will be interesting to see where the WBSS goes next. I can’t see them going to the heavyweights, the light heavyweights or the middleweights. The super welterweights might be doable but right now there is a lack of big names in the division and that applies to a number of other divisions. The featherweights with Gary Russell, <a href="http://www.ringnews24.com/tag/carl-frampton-boxing-news">Carl Frampton</a>/or Nonito Donaire, Leo Santa Cruz, Abner Mares, <a href="http://www.ringnews24.com/tag/lee-selby-boxing-news">Lee Selby</a>/or Josh Warrington, Oscar Valdez/or Scott Quigg and Joseph Diaz would be an interesting mix but the cruisers and super middles happened because there was no real USA input. That meant that the participants had no contractual ties to major cable outlets and there was no problem such as might have occurred if Top Rank or Golden Boy did not want their fighters to take part.</p>
<p>Typically the WBA took away Denis Lebedev’s title and stuck him on the shelf out of the way so that Gassiev vs. Dorticos could be a unification fight. Hope they promised him something nice for getting them out of that fix.</p>
<p>No opponent named yet for <a href="http://www.ringnews24.com/tag/manny-pacquiao-boxing-news">Manny Pacquiao</a>’s return to the ring on 14 April in New York under Jeff Horn vs. Terrence Crawford. Initially the name of Lucas Matthysse was mentioned but that seems unlikely now. There is talk of Pacquiao vs. Vasyl Lomachenko later in the year. For the Horn fight Pacquiao was 145lbs and for the Guillermo Rigondeaux fight Lomachenko was 129lbs so it would probably be a catchweight contest but I don’t think it is a good fight for Pacquiao or the right one for Lomachenko but it may come down to how much money it might make. I guess Manny could cut a leg off.</p><div class="88COCkqD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="1200" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></center></div>
<p>Plenty of signs that <a href="http://www.ringnews24.com/tag/tyson-fury-boxing-news">Tyson Fury</a> is working hard to get himself back into fighting condition which will certain liven things up in the division. After over two years out of the ring it is impossible to say whether he will return to the conditioning he showed in outboxing Wlad Klitschko. Even as a joke his mentioning Antonio Tarver and Shannon Briggs as possible opponents is in the worse possible taste. Does he really want to fight a drugs cheat? That would go really well in view the problems he has only recently been able to put behind him.</p>
<p>The WBC have got themselves in a fix. For some reason they have approved Miguel Berchelt defending his super featherweight title against Ghanaian Maxwell Awuku. This despite the fact that Awuku is not in their top 15.In fact he is not in their top 20. In fact he is not in their top 40-so unrated. I watched Awuku give Daud Yordan a good fight in 2015 but since then he has had just two fights in 2015, one in 2016 and one in 2017 all against local opposition with very poor records so naturally he has not done enough to deserve to be rated but is acceptable as a world title challenger! Even if he is coming in as a substitute there must be 40 rated fighters checking their phones to see if the missed a call and when they find they didn’t they must wonder what the points is of having ratings if they get totally ignored and by-passed.</p>
<p>Sauerland Promotions have had a prominent role in the WBSS but all has not been going well for them in other areas. So far IBF light heavyweight title challenger Enrico Koelling, former interim WBA super welter champion Jack Culcay and unbeaten middleweight Stefan Haertel have all deserted Sauerland for other promoters. Sauerland have said they will soon announce new names for their team but these were three of the best cards in their deck,</p>
<p>One of Sauerland’s star names, Vincent Feigenbutz, has been frozen out. No he is not leaving Sauerland and in fact he fights South African Ryno Liebenberg on 17 February. Feigenbutz has been in a very strange camp in preparation for the fight. He has built himself an igloo and sleeps there and does his sparring in a ring built in the snow. He has also included locust in his diet. I know there is snow business like snow business Vincent but this is the boxing business.</p>
<p>For those interested in money the purses for the Jose Linares vs. Mercito Gesta show were as follows: Linares $300,000, Gesta $70,000, Lucas Matthysse $210,000, Teerachai $40,000.</p>
<p>Argentinian TV is running a 13 part TV drama on the life of Carlos Monzon. A truly great fighter and one of the best middleweights of all time but not the nicest of men who went to prison for tossing his wife off a hotel balcony. The good, the very good and the ugly.</p>
<p>I can’t see the sense in David Price taking the fight with Alex Povetkin. After his crushing loss to Christian Hammer in February last year I thought he might hang up his gloves. However he returned in December in what I thought would be the first of a few not too testing outings against very modest opposition. That seemed sensible but to now go in with Povetkin that seems senseless.</p>
<p>Fights to watch out for: Excellent British middleweight clash will see Tommy Langford and Jack Arnfield fighting for the British middles title under Groves vs. Eubank. Also on February 17 in Las Vegas Ray Robinson vs. Yordenis Ugas. On the same night in El Paso unbeaten Caleb Plant fights Rogelio Medina in an IBF eliminator at super middle. Under Oscar Valdez vs. Scott Quigg in Carson on 10 March 20-0 Andy Vences vs. 17-0 Erick Deleon and Andy Ruiz returns for the first time since his majority decision loss to Joseph Parker in December 2016 against Devin Vargas. The unification fight at super welter between WBA champion <a href="http://www.ringnews24.com/tag/erislandy-lara-boxing-news">Erislandy Lara</a> and IBF champion Jarred Hurd will be on 7 April but no venue yet</p>
<div class="posts-nav">
<div class="previous"><a href="http://www.ringnews24.com/2018/02/09/james-branch-signs-frank-warren/" rel="prev">James Branch signs with Frank Warren</a></div>
<div class="next"><a href="http://www.ringnews24.com/2018/02/09/frank-galarza-never-gives-always-gives-back/" rel="next">Frank Galarza Never Gives Up and Always Gives Back</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span></div>
</div>
</p><div class="gk-legend" data-style="style3"><strong>See Also</strong><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<img class="alignnone size-large wp-image-64699" src="http://www.ringnews24.com/wp-content/uploads/2017/08/Read-Comment2-1024x45.png" alt="" width="1024" height="45" />
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" data-numposts="15" data-width="100%" data-colorscheme="light"></div></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box  widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://www.ringnews24.com/2018/01/30/boxing-tv-february/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Groves-Eubank-widget_gk_nsp-11.jpg" alt="Boxing on TV - February" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/01/30/boxing-tv-february/" title="Boxing on TV - February">Boxing on TV - February</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://www.ringnews24.com/2017/12/05/boxing-tv-september-boxing-tv-january/" title="Boxing on TV - January">Boxing on TV - January</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/selby-vs-warrington-tickets-sale-leeds-united-ticket-holders/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/selby-vs-warrington-widget_gk_nsp-5.jpg" alt="Selby vs Warrington tickets on sale to Leeds United ticket holders" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/selby-vs-warrington-tickets-sale-leeds-united-ticket-holders/" title="Selby vs Warrington tickets on sale to Leeds United ticket holders">Selby vs Warrington tickets on sale to Leeds United ticket&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/fire-ice-championship-boxing-april-14th-cardiff-ice-arena/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fire-and-Ice-widget_gk_nsp-5.jpg" alt="Fire and Ice - Championship Boxing, April 14th - Cardiff Ice Arena" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/fire-ice-championship-boxing-april-14th-cardiff-ice-arena/" title="Fire and Ice - Championship Boxing, April 14th - Cardiff Ice Arena">Fire and Ice - Championship Boxing, April 14th - Cardiff&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/hbo-appears-come-short-showtime-set-televise-anthony-joshua-vs-joseph-parker/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/showtime-championship-boxing-widget_gk_nsp-5.jpg" alt="HBO Again Appears to Come up Short as SHOWTIME Set to Televise Anthony Joshua vs Joseph Parker" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/hbo-appears-come-short-showtime-set-televise-anthony-joshua-vs-joseph-parker/" title="HBO Again Appears to Come up Short as SHOWTIME Set to Televise Anthony Joshua vs Joseph Parker">HBO Again Appears to Come up Short as SHOWTIME Set&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/frank-galarza-never-gives-always-gives-back/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Frank-Galarza-widget_gk_nsp-5.jpg" alt="Frank Galarza Never Gives Up and Always Gives Back" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/frank-galarza-never-gives-always-gives-back/" title="Frank Galarza Never Gives Up and Always Gives Back">Frank Galarza Never Gives Up and Always Gives Back</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Vasyl-Lomachenko-1-widget_gk_nsp-5.jpg" alt="Eric Armit's Snips and Snipes 8 February 2018" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" title="Eric Armit's Snips and Snipes 8 February 2018">Eric Armit's Snips and Snipes 8 February 2018</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/09/james-branch-signs-frank-warren/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/James-Branch-widget_gk_nsp-5.jpg" alt="James Branch signs with Frank Warren" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/09/james-branch-signs-frank-warren/" title="James Branch signs with Frank Warren">James Branch signs with Frank Warren</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/barrett-ill-make-british-title-challenge-year/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-2-1-widget_gk_nsp-5.jpg" alt="Barrett - I'll Make My British Title Challenge This Year" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/barrett-ill-make-british-title-challenge-year/" title="Barrett - I'll Make My British Title Challenge This Year">Barrett - I'll Make My British Title Challenge This Year</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/el-matador-management-signs-undefeated-featherweight-juan-sanchez/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/EL-MATADOR-widget_gk_nsp-5.png" alt="El Matador Management signs undefeated featherweight Juan Sanchez" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/el-matador-management-signs-undefeated-featherweight-juan-sanchez/" title="El Matador Management signs undefeated featherweight Juan Sanchez">El Matador Management signs undefeated featherweight Juan Sanchez</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/former-olympian-lenin-castillo-inks-spartan-boxing-club/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lenin-Castillo-fotos-por-Stephanie-Trapp-de-Showtime-1-widget_gk_nsp-5.jpg" alt="Former Olympian Lenin Castillo inks with Spartan Boxing Club" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/former-olympian-lenin-castillo-inks-spartan-boxing-club/" title="Former Olympian Lenin Castillo inks with Spartan Boxing Club">Former Olympian Lenin Castillo inks with Spartan Boxing Club</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/mikkel-lespierre-edges-noel-murphy-action-packed-main-event-broadway-boxing-b-b-king-blues-club-grill-new-york-ny/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/DiBella-logo-widget_gk_nsp-5.jpg" alt="Mikkel Lespierre Edges Noel Murphy In Action Packed Main Event On Broadway Boxing At B.B. King Blues Club & Grill, New York, NY" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/mikkel-lespierre-edges-noel-murphy-action-packed-main-event-broadway-boxing-b-b-king-blues-club-grill-new-york-ny/" title="Mikkel Lespierre Edges Noel Murphy In Action Packed Main Event On Broadway Boxing At B.B. King Blues Club & Grill, New York, NY">Mikkel Lespierre Edges Noel Murphy In Action Packed Main Event&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/no-love-lost-paul-roberts/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/UKOBoxing-widget_gk_nsp-5.png" alt="No Love Lost: Paul Roberts" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/no-love-lost-paul-roberts/" title="No Love Lost: Paul Roberts">No Love Lost: Paul Roberts</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/cooke-aiming-steal-show/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/UKOBoxing-widget_gk_nsp-5.png" alt="Cooke Aiming To Steal The Show" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/cooke-aiming-steal-show/" title="Cooke Aiming To Steal The Show">Cooke Aiming To Steal The Show</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/tyson-furys-new-trainer-ben-davidson-gives-updates-training-camp/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-comeback-widget_gk_nsp-5.jpg" alt="Tyson Fury’s new trainer Ben Davidson gives updates on training camp" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/tyson-furys-new-trainer-ben-davidson-gives-updates-training-camp/" title="Tyson Fury’s new trainer Ben Davidson gives updates on training camp">Tyson Fury’s new trainer Ben Davidson gives updates on training&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/humberto-velazco-victory-williams-will-great-career/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Humberto-Velazco-widget_gk_nsp-5.jpg" alt="Humberto Velazco: A victory against Williams will be great for my career" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/humberto-velazco-victory-williams-will-great-career/" title="Humberto Velazco: A victory against Williams will be great for my career">Humberto Velazco: A victory against Williams will be great for&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/eric-armits-weekly-boxing-results-6-february-2018/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed2-widget_gk_nsp-5.jpg" alt="Eric Armit's Weekly Boxing Results 6 February 2018" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/eric-armits-weekly-boxing-results-6-february-2018/" title="Eric Armit's Weekly Boxing Results 6 February 2018">Eric Armit's Weekly Boxing Results 6 February 2018</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/matchroom-make-right-decision-letting-ohara-davies-go-frank-warren/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Ohara-Davies-widget_gk_nsp-5.jpg" alt="Did Matchroom make the right decision in letting Ohara Davies go to Frank Warren?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/matchroom-make-right-decision-letting-ohara-davies-go-frank-warren/" title="Did Matchroom make the right decision in letting Ohara Davies go to Frank Warren?">Did Matchroom make the right decision in letting Ohara Davies&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/08/will-2018-big-year-kell-brook/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/brookjpg-widget_gk_nsp-5.jpg" alt="Will 2018 be a big year for Kell Brook?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/08/will-2018-big-year-kell-brook/" title="Will 2018 be a big year for Kell Brook?">Will 2018 be a big year for Kell Brook?</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/07/weigh-results-tomorrows-broadway-boxing-card-bb-king-blues-club-grill-times-square-new-york-city/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-2-widget_gk_nsp-5.jpg" alt="Weigh-In Results For Tomorrow's Broadway Boxing Card At BB King Blues Club & Grill In Times Square, New York City" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/07/weigh-results-tomorrows-broadway-boxing-card-bb-king-blues-club-grill-times-square-new-york-city/" title="Weigh-In Results For Tomorrow's Broadway Boxing Card At BB King Blues Club & Grill In Times Square, New York City">Weigh-In Results For Tomorrow's Broadway Boxing Card At BB King&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/07/monterreys-round-zero-series-will-broadcast-united-states-latv-networks/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/231233-LATV-widget_gk_nsp-5.jpg" alt="Monterrey's Round Zero series will be broadcast to the United States through LATV Networks" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/07/monterreys-round-zero-series-will-broadcast-united-states-latv-networks/" title="Monterrey's Round Zero series will be broadcast to the United States through LATV Networks">Monterrey's Round Zero series will be broadcast to the United&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/02/07/6-feb-rankings-inoue-exits-jbw/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/MRN-Boxing-Workouts-11-widget_gk_nsp-5.jpg" alt="6 Feb Rankings/Inoue Exits JBW" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/07/6-feb-rankings-inoue-exits-jbw/" title="6 Feb Rankings/Inoue Exits JBW">6 Feb Rankings/Inoue Exits JBW</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="tlb_widget-2" class="box  tlb_widget"><h3 class="box-title">Follow us on Twitter</h3>		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					108900 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/rhino_rank" title="rhino_rank" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/927561304587624449/MqrGgetN_normal.jpg" width="48" height="48" alt="rhino_rank">
							<span>rhino_ra</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/vivapotato1" title="vivapotato1" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961956288140898305/qbt36cwA_normal.jpg" width="48" height="48" alt="vivapotato1">
							<span>vivapota</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/RtEnPassant" title="RtEnPassant" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/957292777737465857/TiS3520Q_normal.jpg" width="48" height="48" alt="RtEnPassant">
							<span>RtEnPass</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/drewdaddylerms" title="drewdaddylerms" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/597452601190457344/GGLM3Nlf_normal.jpg" width="48" height="48" alt="drewdaddylerms">
							<span>drewdadd</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Magnifico_Boxeo" title="Magnifico_Boxeo" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/945699060761137152/eiiz-Pxo_normal.jpg" width="48" height="48" alt="Magnifico_Boxeo">
							<span>Magnific</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/jabbar_jafri" title="jabbar_jafri" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="jabbar_jafri">
							<span>jabbar_j</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/APBCBoxing" title="APBCBoxing" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961631968814338049/lVKdeJiN_normal.jpg" width="48" height="48" alt="APBCBoxing">
							<span>APBCBoxi</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/MBillalM8" title="MBillalM8" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961573352874835968/QbXcQ1z6_normal.jpg" width="48" height="48" alt="MBillalM8">
							<span>MBillalM</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Najotbek4" title="Najotbek4" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="Najotbek4">
							<span>Najotbek</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/dryflyjame12" title="dryflyjame12" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961439318664347648/LRblcumD_normal.jpg" width="48" height="48" alt="dryflyjame12">
							<span>dryflyja</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/JennyLopezNY" title="JennyLopezNY" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/953532326532665344/Zb2-MqmZ_normal.jpg" width="48" height="48" alt="JennyLopezNY">
							<span>JennyLop</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/vinzieboxing" title="vinzieboxing" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/961307777292410880/NyEo5Nn8_normal.jpg" width="48" height="48" alt="vinzieboxing">
							<span>vinziebo</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div><div id="text-18" class="box  widget_text"><h3 class="box-title">Follow us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="235" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></div>
		</div><div id="text-2" class="box  widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box  widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24;  read the latest boxing news from around the world</p>

<p>The site is run by boxing fans James Tonks, Rob Day and Lee Skavydis.</p>


If you have any questions or suggestions, feel free to <a href="mailto:ringnews24@ringnews24.com" rel="nofollow">contact us</a></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="http://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="http://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="http://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box  widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League"target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="http://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="http://www.ringnews24.com/category/radio/" >Radio</a></li>

<li><a href="https://twitter.com/ringnews24" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" target="_blank">Pinterest</a></li>

<li><a href="https://plus.google.com/+Ringnews24/posts" target="_blank">Google+</a></li>

<li><a href="http://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.ringnews24.com/2018/02/09/eric-armits-snips-snipes-8-february-2018/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<style type="text/css"></style><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->



	<input type="hidden" value="eyJiYWNrZ3JvdW5kIjoiRkZGRkZGIiwiY29sb3IiOiI3ZTc5NzUiLCJib3JkZXIiOiJGRkZGRkYiLCJ0cmFuc3BhcmVudCI6InllcyIsIm5hdmlnYXRpb25fYmciOiJGRkZBRjYiLCJmb290ZXJfYmciOiJkYjBkMGQiLCJwcm9ncmVzc19iYXIiOiJGRkZGRkYiLCJwb3BfdXBfYm9yZGVyIjoiZjAwZTBlIiwicXVlc3Rpb25fYmciOiJkYjBkMGQiLCJxdWVzdGlvbl9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9iZyI6ImY0ZjRmNCIsImFuc3dlcl9zZWxlY3RlZF9iZyI6IjNEQUVFMyIsImFuc3dlcl9jb2xvciI6IjAwMDAwMCIsImFuc3dlcl9zZWxlY3RlZF9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9ib3JkZXIiOiJBQUFBQUEiLCJhbnN3ZXJfc2VsZWN0ZWRfYm9yZGVyIjoiRkZGRkZGIiwiYnV0dG9uX2JnIjoiM0RBRUUzIiwiYnV0dG9uX2JnX2hvdmVyIjoiMzU5N2M1IiwiYnV0dG9uX2NvbG9yIjoiRkZGRkZGIiwiYnV0dG9uX2NvbG9yX2hvdmVyIjoiRjBGMEYwIn0=" id="wp_quiz_interface_config" /></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.9.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=370539873305079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
