<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez" />
<meta name="og:image" content="http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Last night, inside of the Barclays Center in Brooklyn, New York, and a co-feature on SHOWTIME CHAMPIONSHIP BOXING, Jose Uzcategui defeated Andre Dirrell via TKO just a mere two seconds into round nine" />
<meta name="og:url" content="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last night, inside of the Barclays Center in Brooklyn, New York, and a co-feature on SHOWTIME CHAMPIONSHIP BOXING, Jose Uzcategui defeated Andre Dirrell via TKO just a mere two seconds into round nine, upon the request of Dirrell’s trainer, Virgil Hunter. Up until that moment, Uzcategui had been...."/>
<link rel="canonical" href="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez" />
<meta property="og:description" content="Last night, inside of the Barclays Center in Brooklyn, New York, and a co-feature on SHOWTIME CHAMPIONSHIP BOXING, Jose Uzcategui defeated Andre Dirrell via TKO just a mere two seconds into round nine, upon the request of Dirrell’s trainer, Virgil Hunter. Up until that moment, Uzcategui had been...." />
<meta property="og:url" content="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:tag" content="Andre Dirrell" />
<meta property="article:tag" content="David Benavidez" />
<meta property="article:tag" content="Jose Uzcategui" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2018-03-05T11:06:13+00:00" />
<meta property="og:image" content="http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="739" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last night, inside of the Barclays Center in Brooklyn, New York, and a co-feature on SHOWTIME CHAMPIONSHIP BOXING, Jose Uzcategui defeated Andre Dirrell via TKO just a mere two seconds into round nine, upon the request of Dirrell’s trainer, Virgil Hunter. Up until that moment, Uzcategui had been...." />
<meta name="twitter:title" content="Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu.jpg" />
<meta name="twitter:creator" content="@ringnews24" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ringnews24.com\/","name":"Ring News 24","alternateName":"Ringnews24","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ringnews24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="http://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.9.4' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.9.4' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.9.4' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.9.4' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.ringnews24.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slidingquiz_css-css'  href='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/css/wp.quiz.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ringnews24.com/?p=70145' />
<link rel="alternate" type="application/json+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F03%2F05%2Fjose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F03%2F05%2Fjose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.ringnews24.com/wp-admin/admin-ajax.php',
   nonce : 'c28a613dfa'
 };
</script>
<meta property="fb:app_id" content="370539873305079"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.ringnews24.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.673_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>
    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="Ring News 24" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.ringnews24.com?location=blog&amp;pid=70145&amp;blog_id=70145&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="http://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" />	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://www.ringnews24.com';
           $GK_TMPL_URL = 'http://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="http://www.ringnews24.com/wp-content/themes/News/css/override.css">
</head>
<body class="post-template-default single single-post postid-70145 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="http://www.ringnews24.com" class="imageLogo"><img src="http://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="Ringnews24" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="http://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="http://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-65021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65021"><a href="http://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-52093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52093"><a href="http://www.ringnews24.com/category/boxing-betting-betting-odds-tips-guides-predictions-and-advice/">Betting-Gambling</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="http://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="http://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="http://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="http://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="http://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="http://www.ringnews24.com/category/boxing-betting-betting-odds-tips-guides-predictions-and-advice/"> Betting-Gambling</option><option value="http://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="http://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="http://www.ringnews24.com/category/boxing-news-and-views/">Featured</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="http://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="http://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="http://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="http://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="http://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="http://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="http://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="http://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Featured</a><span class="gk-current">Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-70145" class="post-70145 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-andre-dirrell-boxing-news tag-david-benavidez tag-jose-uzcategui no-sidebar">
				<header>
			
<h1>
			Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="http://www.ringnews24.com/author/chris-robinson/" title="Posts by C Johnson" rel="author">C Johnson</a>	</div>
	<div class="entry-date">
		5 March 2018	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1000" height="739" src="http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jose Uzcategui" srcset="http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu.jpg 1000w, http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu-300x222.jpg 300w, http://www.ringnews24.com/wp-content/uploads/2018/03/Jose-Uzcategu-768x568.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/df686d8d7f0285781aa1b4b495c1f035?s=150&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/df686d8d7f0285781aa1b4b495c1f035?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="http://www.ringnews24.com/author/chris-robinson/" title="Posts by C Johnson" rel="author">C Johnson</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>C Johnson</span>
				<p>Chris lives in U.S.A. He loves attending shows and chatting to boxing stars and sharing his opinion. He likes to write about UK and USA boxing news and you can read various news story’s ranging from interviews to opinion pieces.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/" class="author-bio-banner" target="_blank"><img src="http://www.koboxingforum.com/images/xboxinglogo3.jpg.pagespeed.ic.Yuf0DWCM2m.jpg" alt="KO Boxing Forum" /></a>
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Last night, inside of the Barclays Center in Brooklyn, New York, and a co-feature on SHOWTIME CHAMPIONSHIP BOXING, Jose Uzcategui defeated Andre Dirrell via TKO just a mere two seconds into round nine, upon the request of Dirrell’s trainer, Virgil Hunter. Up until that moment, Uzcategui had been controlling their rematch with sharp movement and precise punching. Uzcategui now finds himself as the interim IBF super middleweight champion of the world.</p>
<p>The hard hitting Venezuelan, who improved to 27-2 (23 KO’s) with the win, has several options, including being in position to fight the full IBF champion Caleb Truax, who captured his belt in an upset in winning a majority decision over James DeGale in December.</p>
<p>Back in May of 2017, Uzcategui and Dirrell (26-3, 16 KO’s) met for the first time. In that contest, Uzcategui was disqualified for landing a punch after the bell sounded to end the eighth round. Uzcategui’s action upset Dirrell’s trainer and Uncle Leon Lawson II to the point where he hit Jose in the corner during the post-fight melee. In the rematch, Uzcategui out-landed Dirrell 169-141 in total punches, including a commanding 112-51 edge in power shots.</p><div class="AlZzLJa1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“I was a little surprised they stopped it in the ninth,” said Uzcategui as he reflected on his big win. “I had said it would be the third round that I would knock him out. It took a little longer, but it finally came.”</p>
<p>There was definitely some controversy following the first fight and Uzcategui wanted to leave no doubts this time around.</p>
<p>“I think it was very clear in the first fight that I did my job,” he stated. “In the second fight I showed even more, so there’s going to be a lot of Uzcategui from now on.”</p><div class="SYWq708o" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><h2 style="text-align: center;">Looking for boxing tickets?</h2>
<p style="text-align: center;"><a href="https://www.awin1.com/cread.php?s=555835&v=4307&q=139037&r=141682" target="_blank" rel="noopener"><img class="alignleft wp-image-69614" src="http://www.ringnews24.com/wp-content/uploads/2018/02/Stubhub-2-1.png" alt="Stubhub-2" width="125" height="300" /></a> <a href="http://www.awin1.com/cread.php?awinmid=2448&awinaffid=141682&clickref=&p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="noopener"><img class="alignleft wp-image-69613" src="http://www.ringnews24.com/wp-content/uploads/2018/02/Viagogo-1-1.jpg" alt="Viagogo-1" width="125" height="30" /></a></p></div>
<p>Dirrell, a native of Flint, Michigan, now 34 years old, definitely seemed to find Uzcategui’s length and aggression difficult to handle on Saturday.</p>
<p>“I&#8217;ve been in there with long fighters before, but he was especially long,” said Dirrell. “I think I was a little heavier than I wanted to be tonight, but that&#8217;s no excuse. Uzcategui did a great job.”</p>
<p>Dirrell has been a fighter who relied on his great physical traits such as speed and athleticism, and he sensed that a knockout was going to be in order following Uzcategui’s ability to build an early lead.</p>
<p>&#8220;We knew we needed a knockout,” admitted Dirrell. “The way it was going I needed to at least pick it up. I felt a little sluggish and he hit all the right shots. None of them really hurt, but he hit me where he was supposed to.”</p>
<p>During a post-fight interview, Uzcategui made a strong statement by expressing interest in a big fight with WBC champion David Benavidez. It’s an action matchup between two entertaining punchers, and one that would surely be worth watching.</p>
<p>For his part, Benavidez, just 21, stated that he is open to facing Uzategui. Benavidez is coming off of a unanimous decision victory over Ronald Gavril in their rematch last month in Las Vegas.</p>
<div class="posts-nav">
<div class="previous"><a href="http://www.ringnews24.com/2018/03/05/deontay-wilder-ready-anthony-joshua-doesnt-feel-aj-side-rush/" rel="prev">Deontay Wilder ‘Ready’ for Anthony Joshua but doesn’t feel ‘AJ’ and his side are in a rush</a></div>
<div class="next"><a href="http://www.ringnews24.com/2018/03/05/boxings-biggest-upcoming-bouts/" rel="next">Boxing’s biggest upcoming bouts</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="http://www.ringnews24.com/tag/andre-dirrell-boxing-news/" rel="tag">Andre Dirrell</a>, <a href="http://www.ringnews24.com/tag/david-benavidez/" rel="tag">David Benavidez</a>, <a href="http://www.ringnews24.com/tag/jose-uzcategui/" rel="tag">Jose Uzcategui</a></div>
</div>
<div class="gk-legend" data-style="style3"><strong>See Also</strong><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<img class="alignnone size-large wp-image-64699" src="http://www.ringnews24.com/wp-content/uploads/2017/08/Read-Comment2-1024x45.png" alt="" width="1024" height="45" />
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" data-numposts="15" data-width="100%" data-colorscheme="light"></div></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://www.ringnews24.com/2018/02/27/boxing-tonight-boxing-tv-march/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-2-widget_gk_nsp-11.jpg" alt="Boxing on TV – March" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/27/boxing-tonight-boxing-tv-march/" title="Boxing on TV – March">Boxing on TV – March</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://www.ringnews24.com/2018/01/30/boxing-tv-february/" title="Boxing on TV - February">Boxing on TV - February</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/canelo-alvarez-test-positive/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-2-widget_gk_nsp-5.jpg" alt="Canelo Alvarez tests positive for Clenbuterol; Golden Boy issue statement" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/canelo-alvarez-test-positive/" title="Canelo Alvarez tests positive for Clenbuterol; Golden Boy issue statement">Canelo Alvarez tests positive for Clenbuterol; Golden Boy issue statement</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/william-silva-captures-ibo-nba-titles/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/William-Silva-widget_gk_nsp-5.jpg" alt="William Silva captures IBO and NBA titles" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/william-silva-captures-ibo-nba-titles/" title="William Silva captures IBO and NBA titles">William Silva captures IBO and NBA titles</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/christian-carto-remains-undefeated-unanimous-decision-james-smith/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kings-Promotions-widget_gk_nsp-5.png" alt="Christian Carto remains undefeated with unanimous decision over James Smith" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/christian-carto-remains-undefeated-unanimous-decision-james-smith/" title="Christian Carto remains undefeated with unanimous decision over James Smith">Christian Carto remains undefeated with unanimous decision over James Smith</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/olympic-gold-medal-winner-daniyar-yeleussinov-signs-pro-contract/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Daniyar-Yeleussinov-widget_gk_nsp-5.jpg" alt="Olympic Gold Medal winner Daniyar Yeleussinov signs pro contract" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/olympic-gold-medal-winner-daniyar-yeleussinov-signs-pro-contract/" title="Olympic Gold Medal winner Daniyar Yeleussinov signs pro contract">Olympic Gold Medal winner Daniyar Yeleussinov signs pro contract</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/70168azat-hovhannisyan-ronny-rios-is-a-great-fighter-but-i-know-what-i-need-to-do-in-the-ring-to-win/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Azat-Hovhannisyan-widget_gk_nsp-5.jpg" alt="Azat Hovhannisyan: Ronny Rios is a great fighter, but I know what I need to do in the ring to win" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/70168azat-hovhannisyan-ronny-rios-is-a-great-fighter-but-i-know-what-i-need-to-do-in-the-ring-to-win/" title="Azat Hovhannisyan: Ronny Rios is a great fighter, but I know what I need to do in the ring to win">Azat Hovhannisyan: Ronny Rios is a great fighter, but I&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/claressa-shields-mary-j-blige-appear-superheroes/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Claressa-Shields-widget_gk_nsp-5.png" alt="Claressa Shields and Mary J Blige Appear as Superheroes" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/claressa-shields-mary-j-blige-appear-superheroes/" title="Claressa Shields and Mary J Blige Appear as Superheroes">Claressa Shields and Mary J Blige Appear as Superheroes</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/kell-brook-im-back-im-putting-guys-top-level-notice/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/brookjpg-widget_gk_nsp-5.jpg" alt="Kell Brook: I'm back and I'm putting the guys at the top level on notice" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/kell-brook-im-back-im-putting-guys-top-level-notice/" title="Kell Brook: I'm back and I'm putting the guys at the top level on notice">Kell Brook: I'm back and I'm putting the guys at&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/nathan-reeve-get-help-former-opponent-aim-ready-title-shots/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Marching-on-Together-widget_gk_nsp-5.jpg" alt="Nathan Reeve's gets help from former opponent in aim to be ready for title fights" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/nathan-reeve-get-help-former-opponent-aim-ready-title-shots/" title="Nathan Reeve's gets help from former opponent in aim to be ready for title fights">Nathan Reeve's gets help from former opponent in aim to&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/boxings-biggest-upcoming-bouts/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Joshua-widget_gk_nsp-5.jpg" alt="Boxing’s biggest upcoming bouts" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/boxings-biggest-upcoming-bouts/" title="Boxing’s biggest upcoming bouts">Boxing’s biggest upcoming bouts</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jose-Uzcategu-widget_gk_nsp-5.jpg" alt="Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" title="Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent for WBC champion David Benavidez">Jose Uzcategui Defeats Andre Dirrell and emerges as possible opponent&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/deontay-wilder-ready-anthony-joshua-doesnt-feel-aj-side-rush/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-vs-Luis-Ortiz-widget_gk_nsp-5.jpg" alt="Deontay Wilder ‘Ready’ for Anthony Joshua but doesn’t feel ‘AJ’ and his side are in a rush" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/deontay-wilder-ready-anthony-joshua-doesnt-feel-aj-side-rush/" title="Deontay Wilder ‘Ready’ for Anthony Joshua but doesn’t feel ‘AJ’ and his side are in a rush">Deontay Wilder ‘Ready’ for Anthony Joshua but doesn’t feel ‘AJ’&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/sergey-kovalev-rolls-forward-with-tko-of-mikhalkin-is-dmitry-bivol-badou-jack-showdowns-next/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Sergey-Kovalev-widget_gk_nsp-5.jpg" alt="Sergey Kovalev rolls forward with TKO of Mikhalkin; is Dmitry Bivol, Badou Jack showdowns next?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/sergey-kovalev-rolls-forward-with-tko-of-mikhalkin-is-dmitry-bivol-badou-jack-showdowns-next/" title="Sergey Kovalev rolls forward with TKO of Mikhalkin; is Dmitry Bivol, Badou Jack showdowns next?">Sergey Kovalev rolls forward with TKO of Mikhalkin; is Dmitry&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/jermall-charlo-runs-danny-jacobs-brooklyn-heated-argument-ensues/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/LR_MEDIA-WORKOUT-JERMALL-CHARLO-TRAPPFOTOS-05182016-4947-widget_gk_nsp-5.jpg" alt="Jermall Charlo Runs Into Danny Jacobs While in Brooklyn and Heated Argument Ensues" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/jermall-charlo-runs-danny-jacobs-brooklyn-heated-argument-ensues/" title="Jermall Charlo Runs Into Danny Jacobs While in Brooklyn and Heated Argument Ensues">Jermall Charlo Runs Into Danny Jacobs While in Brooklyn and&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/bright-lights-las-vegas-beautiful-pembrey-beach/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Beach-widget_gk_nsp-5.jpg" alt="From the Bright Lights of Las Vegas to Beautiful Pembrey Beach" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/bright-lights-las-vegas-beautiful-pembrey-beach/" title="From the Bright Lights of Las Vegas to Beautiful Pembrey Beach">From the Bright Lights of Las Vegas to Beautiful Pembrey&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/05/70129/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Wes-Capper-vs-Sam-Soliman-widget_gk_nsp-5.jpg" alt="Wes Capper excited to be facing former World Champion Sam Soliman" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/05/70129/" title="Wes Capper excited to be facing former World Champion Sam Soliman">Wes Capper excited to be facing former World Champion Sam&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/04/liam-williams-promised-future-world-title-shot-against-liam-smith/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Smith-vs-WilliamsTGT-widget_gk_nsp-5.jpg" alt="Liam Williams promised future world title shot against Liam Smith" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/04/liam-williams-promised-future-world-title-shot-against-liam-smith/" title="Liam Williams promised future world title shot against Liam Smith">Liam Williams promised future world title shot against Liam Smith</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/04/will-deontay-wilders-win-luis-ortiz-gain-popularity/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Wilder-Ortiz-New-York-926805-widget_gk_nsp-5.jpg" alt="Will Deontay Wilder's Win Over Luis Ortiz Gain Him More Popularity?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/04/will-deontay-wilders-win-luis-ortiz-gain-popularity/" title="Will Deontay Wilder's Win Over Luis Ortiz Gain Him More Popularity?">Will Deontay Wilder's Win Over Luis Ortiz Gain Him More&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/04/sergey-kovalev-dmitry-bivol-remain-champions/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kovalev-vs.-Mikhalkin-widget_gk_nsp-5.jpg" alt="Sergey Kovalev and Dmitry Bivol Remain Champions" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/04/sergey-kovalev-dmitry-bivol-remain-champions/" title="Sergey Kovalev and Dmitry Bivol Remain Champions">Sergey Kovalev and Dmitry Bivol Remain Champions</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/04/boxing-weight-classes-cruiserweights/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lennox-Lewis-widget_gk_nsp-5.jpg" alt="Boxing Weight Classes | The Heavyweights" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/04/boxing-weight-classes-cruiserweights/" title="Boxing Weight Classes | The Heavyweights">Boxing Weight Classes | The Heavyweights</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/04/deontay-wilder-stops-brave-luis-ortiz-10th-round/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-vs-Luis-Ortiz-widget_gk_nsp-5.jpg" alt="Deontay Wilder Stops a Very Brave Luis Ortiz in the 10th round" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/04/deontay-wilder-stops-brave-luis-ortiz-10th-round/" title="Deontay Wilder Stops a Very Brave Luis Ortiz in the 10th round">Deontay Wilder Stops a Very Brave Luis Ortiz in the&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="tlb_widget-2" class="box  tlb_widget"><h3 class="box-title">Follow us on Twitter</h3>		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					108719 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/SeamusMcKrackin" title="SeamusMcKrackin" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/952235016930476032/LxEyGU7V_normal.png" width="48" height="48" alt="SeamusMcKrackin">
							<span>SeamusMc</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/deanb1937" title="deanb1937" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/954644121549000704/zbs45Dzl_normal.jpg" width="48" height="48" alt="deanb1937">
							<span>deanb193</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/ChuloFanPage" title="ChuloFanPage" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/968229761540657153/e6wtZoWL_normal.jpg" width="48" height="48" alt="ChuloFanPage">
							<span>ChuloFan</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/mbradbury28" title="mbradbury28" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/923874325035438080/RB3l83jP_normal.jpg" width="48" height="48" alt="mbradbury28">
							<span>mbradbur</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Saeef_Ahmed" title="Saeef_Ahmed" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/649479401835524096/nhOOeMFM_normal.jpg" width="48" height="48" alt="Saeef_Ahmed">
							<span>Saeef_Ah</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/SmallHallScene" title="SmallHallScene" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/970582764272701440/w6l1B8Gx_normal.jpg" width="48" height="48" alt="SmallHallScene">
							<span>SmallHal</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/gyenyame07" title="gyenyame07" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/565492215892303872/GdEYC5VV_normal.jpeg" width="48" height="48" alt="gyenyame07">
							<span>gyenyame</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/semtex1972" title="semtex1972" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/899737466453852160/FVMSylHg_normal.jpg" width="48" height="48" alt="semtex1972">
							<span>semtex19</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/adamlewis130285" title="adamlewis130285" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/378800000553125383/594f8a42298ac1b54b22cef6488f9458_normal.jpeg" width="48" height="48" alt="adamlewis130285">
							<span>adamlewi</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Baines3" title="Baines3" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/963718856845021184/sVridM_U_normal.jpg" width="48" height="48" alt="Baines3">
							<span>Baines3</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/TeamCodrai" title="TeamCodrai" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/894905750966984705/nwAdv2-h_normal.jpg" width="48" height="48" alt="TeamCodrai">
							<span>TeamCodr</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/melon_head1" title="melon_head1" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="melon_head1">
							<span>melon_he</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div><div id="text-18" class="box  widget_text"><h3 class="box-title">Follow us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="235" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></div>
		</div><div id="text-2" class="box  widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box  widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget">Welcome to Ringnews24; read the latest boxing news from around the world
<p></p>
The site is run by boxing fans James Tonks and Lee Skavydis. <a href="http://www.ringnews24.com/2018/02/20/about-us-2/ ">About Us</a>
<p></p>
If you have any questions or suggestions, feel free to <a href="mailto:ringnews24@ringnews24.com" rel="nofollow">contact us</a></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="http://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="http://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="http://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box  widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League"target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="http://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="http://www.ringnews24.com/category/radio/" >Radio</a></li>

<li><a href="https://twitter.com/ringnews24" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" target="_blank">Pinterest</a></li>

<li><a href="https://plus.google.com/+Ringnews24/posts" target="_blank">Google+</a></li>

<li><a href="http://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.ringnews24.com/2018/03/05/jose-uzcategui-defeats-andre-dirrell-emerges-possible-opponent-wbc-champion-david-benavidez/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<style type="text/css"></style><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->



	<input type="hidden" value="eyJiYWNrZ3JvdW5kIjoiRkZGRkZGIiwiY29sb3IiOiI3ZTc5NzUiLCJib3JkZXIiOiJGRkZGRkYiLCJ0cmFuc3BhcmVudCI6InllcyIsIm5hdmlnYXRpb25fYmciOiJGRkZBRjYiLCJmb290ZXJfYmciOiJkYjBkMGQiLCJwcm9ncmVzc19iYXIiOiJGRkZGRkYiLCJwb3BfdXBfYm9yZGVyIjoiZjAwZTBlIiwicXVlc3Rpb25fYmciOiJkYjBkMGQiLCJxdWVzdGlvbl9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9iZyI6ImY0ZjRmNCIsImFuc3dlcl9zZWxlY3RlZF9iZyI6IjNEQUVFMyIsImFuc3dlcl9jb2xvciI6IjAwMDAwMCIsImFuc3dlcl9zZWxlY3RlZF9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9ib3JkZXIiOiJBQUFBQUEiLCJhbnN3ZXJfc2VsZWN0ZWRfYm9yZGVyIjoiRkZGRkZGIiwiYnV0dG9uX2JnIjoiM0RBRUUzIiwiYnV0dG9uX2JnX2hvdmVyIjoiMzU5N2M1IiwiYnV0dG9uX2NvbG9yIjoiRkZGRkZGIiwiYnV0dG9uX2NvbG9yX2hvdmVyIjoiRjBGMEYwIn0=" id="wp_quiz_interface_config" /></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.9.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=370539873305079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
