<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett" />
<meta name="og:image" content="http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="In Cardiff, Wales, WBA bantamweight world champion, Ryan Burnett ( 19-0, 9 KO’s ) successfully defended his belt against Venezuelan, Yonfrez Parejo ( 21-3-1, 10 KO’s ) by unanimous decision.

Pr" />
<meta name="og:url" content="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="http://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="http://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"http://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"http://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In Cardiff, Wales, WBA bantamweight world champion, Ryan Burnett ( 19-0, 9 KO’s ) successfully defended his belt against Venezuelan, Yonfrez Parejo ( 21-3-1, 10 KO’s ) by unanimous decision. Previously, Burnett was the WBA and IBF world champion, but he vacated the IBF because he decided to face WBA ranked Parejo,"/>
<link rel="canonical" href="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett - Ring News 24" />
<meta property="og:description" content="In Cardiff, Wales, WBA bantamweight world champion, Ryan Burnett ( 19-0, 9 KO’s ) successfully defended his belt against Venezuelan, Yonfrez Parejo ( 21-3-1, 10 KO’s ) by unanimous decision. Previously, Burnett was the WBA and IBF world champion, but he vacated the IBF because he decided to face WBA ranked Parejo," />
<meta property="og:url" content="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:tag" content="emmanuel rodriguez" />
<meta property="article:tag" content="Ryan Burnett" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2018-04-01T11:42:34+01:00" />
<meta property="og:image" content="http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In Cardiff, Wales, WBA bantamweight world champion, Ryan Burnett ( 19-0, 9 KO’s ) successfully defended his belt against Venezuelan, Yonfrez Parejo ( 21-3-1, 10 KO’s ) by unanimous decision. Previously, Burnett was the WBA and IBF world champion, but he vacated the IBF because he decided to face WBA ranked Parejo," />
<meta name="twitter:title" content="Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez.jpg" />
<meta name="twitter:creator" content="@ringnews24" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="http://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.9.4' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.9.4' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.9.4' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.9.4' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='http://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.ringnews24.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slidingquiz_css-css'  href='http://www.ringnews24.com/wp-content/plugins/wp_quiz/assets/css/wp.quiz.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.ringnews24.com/?p=71046' />
<link rel="alternate" type="application/json+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F04%2F01%2Femmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ringnews24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringnews24.com%2F2018%2F04%2F01%2Femmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.ringnews24.com/wp-admin/admin-ajax.php',
   nonce : '7a73cc0547'
 };
</script>
<meta property="fb:app_id" content="370539873305079"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.ringnews24.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.674_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=434CECABB51CC976A4F07A4D50DF73F9');
</script><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="http://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="http://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="http://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'http://www.ringnews24.com';
           $GK_TMPL_URL = 'http://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="http://www.ringnews24.com/wp-content/themes/News/css/override.css">
</head>
<body class="post-template-default single single-post postid-71046 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="http://www.ringnews24.com" class="imageLogo"><img src="http://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="Ringnews24" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="http://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="http://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-65021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65021"><a href="http://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-52093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52093"><a href="http://www.ringnews24.com/category/boxing-betting-betting-odds-tips-guides-predictions-and-advice/">Betting-Gambling</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="http://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="http://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="http://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="http://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="http://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="http://www.ringnews24.com/category/boxing-betting-betting-odds-tips-guides-predictions-and-advice/"> Betting-Gambling</option><option value="http://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="http://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="wp-login.php?action=login" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="http://www.ringnews24.com/category/boxing-news-and-views/">Featured</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="http://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="http://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="http://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="http://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="http://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="http://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="http://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="http://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="http://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-71046" class="post-71046 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news tag-emmanuel-rodriguez tag-ryan-burnett no-sidebar">
				<header>
			
<h1>
			Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="http://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>	</div>
	<div class="entry-date">
		1 April 2018	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1600" height="1067" src="http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emmanuel Rodriguez" srcset="http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez.jpg 1600w, http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez-300x200.jpg 300w, http://www.ringnews24.com/wp-content/uploads/2015/08/Emmanuel-Rodriguez-1024x683.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=150&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="http://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Press Release</span>
				<p>The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/" class="author-bio-banner" target="_blank"><img src="http://www.koboxingforum.com/images/xboxinglogo3.jpg.pagespeed.ic.Yuf0DWCM2m.jpg" alt="KO Boxing Forum" /></a>
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>In Cardiff, Wales, WBA bantamweight world champion, Ryan Burnett ( 19-0, 9 KO’s ) successfully defended his belt against Venezuelan, Yonfrez Parejo ( 21-3-1, 10 KO’s ) by unanimous decision.</p>
<p>Previously, Burnett was the WBA and IBF world champion, but he vacated the IBF because he decided to face WBA ranked Parejo, instead of facing the hightly touted Puerto Rican boxer, Emmanuel &#8216;Manny&#8217; Rodriguez ( 17-0, 12 KO’s ), who is IBF top ranked.</p>
<p>Now Rodriguez is facing Paul Butler from England for the vacant IBF world title on a date to be announced. Purse bid schedule on April, 3 at the IBF headquarters in New Jersey.</p><div class="PZAyzyVe" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;Congratulations Ryan Burnett on your victory. You’re lucky for not fighting me for the IBF world title but I guess you&#8217;re smart by leaving the title vacant. We know you left the title because you know deep in your heart, that the title belongs to me. I’m always willing to fight you in your house, in front of your people, but I understand that your heart of a champion is having some issues&#8221; said a confident Rodriguez.</p>
<p>&#8220;Burnett saw how I won gold medal at the Singapore Youth Olympic Games in 2010. In that tournament, Burnett also won gold in another category, but I won the ‘Best Fighter Award’&#8221;.</p>
<p>&#8220;Now my mind is 100% on Paul Butler who was a former world champion and is a veteran, but after that fight, and if Burnett has some honor left, we can unify belts in front of his people. Burnett has a big fan base that I admire a lot, and they deserve to see the best fighters facing each other&#8221;, said Rodriguez.</p><div class="ZChswHzB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><h2 style="text-align: center;">Looking for boxing tickets?</h2>
<p style="text-align: center;"><a href="https://www.awin1.com/cread.php?s=555835&v=4307&q=139037&r=141682" target="_blank" rel="noopener"><img class="alignleft wp-image-69614" src="http://www.ringnews24.com/wp-content/uploads/2018/02/Stubhub-2-1.png" alt="Stubhub-2" width="125" height="300" /></a> <a href="http://www.awin1.com/cread.php?awinmid=2448&awinaffid=141682&clickref=&p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="noopener"><img class="alignleft wp-image-69613" src="http://www.ringnews24.com/wp-content/uploads/2018/02/Viagogo-1-1.jpg" alt="Viagogo-1" width="125" height="30" /></a></p></div>
<div class="posts-nav">
<div class="previous"><a href="http://www.ringnews24.com/2018/04/01/anthony-joshua-defeats-joseph-parker-in-wales-claims-hes-would-knock-deontay-wilder-out/" rel="prev">Anthony Joshua Defeats Joseph Parker in Wales; claims he’s would knock Deontay Wilder out!</a></div>
<div class="next"><a href="http://www.ringnews24.com/2018/04/01/mark-deluca-scores-seventh-round-tko-win-over-ramses-agaton/" rel="next">Mark DeLuca scores seventh round TKO win over Ramses Agaton</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="http://www.ringnews24.com/tag/emmanuel-rodriguez/" rel="tag">emmanuel rodriguez</a>, <a href="http://www.ringnews24.com/tag/ryan-burnett/" rel="tag">Ryan Burnett</a></div>
</div>
<div class="gk-legend" data-style="style3"><strong>See Also</strong><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<img class="alignnone size-large wp-image-64699" src="http://www.ringnews24.com/wp-content/uploads/2017/08/Read-Comment2-1024x45.png" alt="" width="1024" height="45" />
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" data-numposts="15" data-width="100%" data-colorscheme="light"></div></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="http://www.ringnews24.com/2018/02/27/boxing-tonight-boxing-tv-march/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-2-widget_gk_nsp-11.jpg" alt="Boxing on TV – March" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/02/27/boxing-tonight-boxing-tv-march/" title="Boxing on TV – March">Boxing on TV – March</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="http://www.ringnews24.com/2018/01/30/boxing-tv-february/" title="Boxing on TV - February">Boxing on TV - February</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/04/01/mark-deluca-scores-seventh-round-tko-win-over-ramses-agaton/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Mark-DeLuca-vs-Ramses-Agaton-widget_gk_nsp-5.jpg" alt="Mark DeLuca scores seventh round TKO win over Ramses Agaton" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/04/01/mark-deluca-scores-seventh-round-tko-win-over-ramses-agaton/" title="Mark DeLuca scores seventh round TKO win over Ramses Agaton">Mark DeLuca scores seventh round TKO win over Ramses Agaton</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Emmanuel-Rodriguez-widget_gk_nsp-5.jpg" alt="Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" title="Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett">Emmanuel Rodriguez sends unbelievable message to WBA Champion Ryan Burnett</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/04/01/anthony-joshua-defeats-joseph-parker-in-wales-claims-hes-would-knock-deontay-wilder-out/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-widget_gk_nsp-5.jpg" alt="Anthony Joshua Defeats Joseph Parker in Wales; claims he’s would knock Deontay Wilder out!" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/04/01/anthony-joshua-defeats-joseph-parker-in-wales-claims-hes-would-knock-deontay-wilder-out/" title="Anthony Joshua Defeats Joseph Parker in Wales; claims he’s would knock Deontay Wilder out!">Anthony Joshua Defeats Joseph Parker in Wales; claims he’s would&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/31/heavyweight-prospect-junior-fa-weighs-in-on-anthony-joshua-vs-joseph-parker/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Junior-Fa-widget_gk_nsp-5.jpg" alt="Heavyweight prospect Junior Fa weighs in on Anthony Joshua vs Joseph Parker" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/31/heavyweight-prospect-junior-fa-weighs-in-on-anthony-joshua-vs-joseph-parker/" title="Heavyweight prospect Junior Fa weighs in on Anthony Joshua vs Joseph Parker">Heavyweight prospect Junior Fa weighs in on Anthony Joshua vs&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/31/wba-bantamweight-champion-ryan-burnett-out-to-impress-on-joshua-parker-undercard/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Ryan-Burnett-widget_gk_nsp-5.png" alt="WBA bantamweight champion Ryan Burnett out to impress on Joshua-Parker undercard" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/31/wba-bantamweight-champion-ryan-burnett-out-to-impress-on-joshua-parker-undercard/" title="WBA bantamweight champion Ryan Burnett out to impress on Joshua-Parker undercard">WBA bantamweight champion Ryan Burnett out to impress on Joshua-Parker&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/31/david-price-playing-for-high-stakes-against-alexander-povetkin/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-alexander-povetkin-david-price_4220665-widget_gk_nsp-5.png" alt="David Price playing for high stakes against Alexander Povetkin" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/31/david-price-playing-for-high-stakes-against-alexander-povetkin/" title="David Price playing for high stakes against Alexander Povetkin">David Price playing for high stakes against Alexander Povetkin</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/31/anthony-joshua-and-joseph-parker-drop-20-pounds-between-them-for-unification-clash/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Joseph-Parker-widget_gk_nsp-5.jpg" alt="Anthony Joshua and Joseph Parker drop 20+ pounds between them for unification clash" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/31/anthony-joshua-and-joseph-parker-drop-20-pounds-between-them-for-unification-clash/" title="Anthony Joshua and Joseph Parker drop 20+ pounds between them for unification clash">Anthony Joshua and Joseph Parker drop 20+ pounds between them&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/31/deontay-wilder-declares-he-wants-a-body-on-his-record-again/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-2-widget_gk_nsp-5.jpg" alt="Deontay Wilder declares he wants a body on his record – again" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/31/deontay-wilder-declares-he-wants-a-body-on-his-record-again/" title="Deontay Wilder declares he wants a body on his record – again">Deontay Wilder declares he wants a body on his record&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/broadway-boxing-returns-to-foxwoods-resort-casino/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/DiBella-logo-widget_gk_nsp-5.jpg" alt="Broadway Boxing returns to Foxwoods Resort Casino" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/broadway-boxing-returns-to-foxwoods-resort-casino/" title="Broadway Boxing returns to Foxwoods Resort Casino">Broadway Boxing returns to Foxwoods Resort Casino</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/tmb-prb-entertainment-presents-whose-0-must-go/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/James-Cantu-vs.-Jairo-Castaneda-widget_gk_nsp-5.png" alt="TMB & PRB Entertainment Presents "Whose "0" Must Go"" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/tmb-prb-entertainment-presents-whose-0-must-go/" title="TMB & PRB Entertainment Presents Whose 0 Must Go">TMB & PRB Entertainment Presents "Whose "0" Must Go"</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/mis-downing-promotions-kicks-off-atlantic-city-boxing-hall-of-fame-weekend/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Mis-Downing-Promotions-widget_gk_nsp-5.png" alt="Mis Downing Promotions kicks off Atlantic City Boxing Hall of Fame Weekend" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/mis-downing-promotions-kicks-off-atlantic-city-boxing-hall-of-fame-weekend/" title="Mis Downing Promotions kicks off Atlantic City Boxing Hall of Fame Weekend">Mis Downing Promotions kicks off Atlantic City Boxing Hall of&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/robert-guerreros-grand-opening-for-new-boxing-gym-this-saturday/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Joshua-widget_gk_nsp-5.jpg" alt="Anthony Joshua vs Joseph Parker to be shown live on TV in 215 territories worldwide" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/robert-guerreros-grand-opening-for-new-boxing-gym-this-saturday/" title="Anthony Joshua vs Joseph Parker to be shown live on TV in 215 territories worldwide">Anthony Joshua vs Joseph Parker to be shown live on&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/will-joseph-parkers-secret-surgery-affect-the-outcome-of-anthony-joshua-unification/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/021_Joseph_Parker_preview-widget_gk_nsp-5.jpeg" alt="Will Joseph Parker’s ‘Secret’ Surgery Affect the Outcome of Anthony Joshua Unification?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/will-joseph-parkers-secret-surgery-affect-the-outcome-of-anthony-joshua-unification/" title="Will Joseph Parker’s ‘Secret’ Surgery Affect the Outcome of Anthony Joshua Unification?">Will Joseph Parker’s ‘Secret’ Surgery Affect the Outcome of Anthony&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/anthony-joshua-and-joseph-parker-weigh-in-each-far-less-than-their-previous-fight/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Joseph-Parker-widget_gk_nsp-5.jpg" alt="Anthony Joshua and Joseph Parker Weigh-In, Each Far Less than Their Previous Fight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/anthony-joshua-and-joseph-parker-weigh-in-each-far-less-than-their-previous-fight/" title="Anthony Joshua and Joseph Parker Weigh-In, Each Far Less than Their Previous Fight">Anthony Joshua and Joseph Parker Weigh-In, Each Far Less than&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/classic-battle-at-the-hard-rock-jarrett-hurd-battles-erislandy-lara-in-junior-middleweight-unification/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Erislandy-Lara-vs-Jarrett-Hurd-widget_gk_nsp-5.jpg" alt="Jarrett Hurd Battles Erislandy Lara in Junior Middleweight Unification" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/classic-battle-at-the-hard-rock-jarrett-hurd-battles-erislandy-lara-in-junior-middleweight-unification/" title="Jarrett Hurd Battles Erislandy Lara in Junior Middleweight Unification">Jarrett Hurd Battles Erislandy Lara in Junior Middleweight Unification</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/degale-out-for-revenge-as-he-looks-to-reclaim-world-title-against-truax-live-and-exclusive-on-boxnation/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/BoxNation-widget_gk_nsp-5.jpg" alt="DeGale Out For Revenge As He Looks To Reclaim World Title Against Truax" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/degale-out-for-revenge-as-he-looks-to-reclaim-world-title-against-truax-live-and-exclusive-on-boxnation/" title="DeGale Out For Revenge As He Looks To Reclaim World Title Against Truax">DeGale Out For Revenge As He Looks To Reclaim World&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/anthony-joshua-scales-242-%c2%bc-pounds-joseph-parker-236-%c2%bd-for-heavyweight-world-championship-unification-live-tomorrow-on-showtime/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Joseph-Parker-widget_gk_nsp-5.jpg" alt="WEIGHTS: Anthony Joshua 242 ¼ lbs - Joseph Parker 236 ½ lbs" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/anthony-joshua-scales-242-%c2%bc-pounds-joseph-parker-236-%c2%bd-for-heavyweight-world-championship-unification-live-tomorrow-on-showtime/" title="WEIGHTS: Anthony Joshua 242 ¼ lbs - Joseph Parker 236 ½ lbs">WEIGHTS: Anthony Joshua 242 ¼ lbs - Joseph Parker 236&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/floyd-mayweather-backs-canelo-alvarez-says-golovkin-rematch-should-push-forward/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Floyd-Mayweather-widget_gk_nsp-5.jpg" alt="Floyd Mayweather Backs Canelo Alvarez, says Golovkin Rematch Should Push Forward" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/floyd-mayweather-backs-canelo-alvarez-says-golovkin-rematch-should-push-forward/" title="Floyd Mayweather Backs Canelo Alvarez, says Golovkin Rematch Should Push Forward">Floyd Mayweather Backs Canelo Alvarez, says Golovkin Rematch Should Push&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/weights-and-running-order-anthony-joshua-vs-joseph-parker/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Joseph-Parker-widget_gk_nsp-5.jpg" alt="Weights and Running Order - Anthony Joshua vs Joseph Parker" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/weights-and-running-order-anthony-joshua-vs-joseph-parker/" title="Weights and Running Order - Anthony Joshua vs Joseph Parker">Weights and Running Order - Anthony Joshua vs Joseph Parker</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="http://www.ringnews24.com/2018/03/30/70979kieran-gething-fully-focused-on-april-14th/" class="gk-image-link"><img src="http://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kieran-Gething1-widget_gk_nsp-5.jpg" alt="Interview: Kieran Gething fully focused on April 14th" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="http://www.ringnews24.com/2018/03/30/70979kieran-gething-fully-focused-on-april-14th/" title="Interview: Kieran Gething fully focused on April 14th">Interview: Kieran Gething fully focused on April 14th</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="tlb_widget-2" class="box  tlb_widget"><h3 class="box-title">Follow us on Twitter</h3>		<style type="text/css">
			 #tlb_container {
				 box-sizing: border-box;
			 }
			 #tlb_container * {
				box-sizing: content-box;
				-moz-box-sizing: content-box;
				-webkit-box-sizing: content-box;
			}
			#tlb_container {
				border:1px solid #AAA;
				background:transparent; 
				border-top-color:#aaaaaa;
				padding:5px 5px 0 5px; 
				font-family:'Lucida grande',tahoma,verdana,arial,sans-serif;
				
			}
			#tlb_header {
				color:#555;
				border-bottom:1px solid #D8DFEA;
				color:#555; 
				height:60px; 
				position:relative;
			}
			#tlb_profile_img{
				position:absolute;
				top:5px;
				left:5px;
			}
			#tlb_name{
				position:absolute;
				top:5px;
				left:59px;
				font-size:14px;
				line-height:14px;
				font-weight:bold;
			}
			#tlb_name a{
				color:#d30e15;
			}
			#tlb_name a span{
				font-weight:normal;
				font-size:10px;
			}
			#tlb_follow{
				position:absolute;
				top:30px;
				left:59px;
			}
			#tlb_follow_total{
				padding:5px 5px 0px 5px;
				font-size:11px;
			}
			.tlb_user_item{
				line-height:1;
				padding:5px 0px 3px 5px;
				width:48px;
				float:left;
				text-align: center;
			}
			.tlb_user_item a{
				color:gray;
			}
			.tlb_user_item span{
				font-family:Arial;
				font-size:10px;
			}
			#tlb_container {
	
}
#tlb_header {

}
#tlb_profile_img{

}
#tlb_name{

}
#tlb_name a{
	
}
#tlb_name a span{

}
#tlb_follow{

}
#tlb_follow_total{

}
.tlb_user_item{

}
.tlb_user_item a{

}
.tlb_user_item span{

}
		</style>

		<div id="tlb_container" style="width: 100%">
				
				<div id="tlb_header">
					<div id="tlb_profile_img">
						<a target="_blank" href="http://twitter.com/ringnews24">
							<img src="http://pbs.twimg.com/profile_images/2781519049/293e824d0dca8986b88d472e33e83764_normal.png" width="44" height="44" alt="ringnews24">
						</a>
					</div>
					<div id="tlb_name">
						<a target="_blank" href="http://twitter.com/ringnews24">
							ringnews24<span> on Twitter</span>
						</a>
					</div>
					<div id="tlb_follow">
						<a href="https://twitter.com/ringnews24" class="twitter-follow-button" data-show-count="false" data-width="65px" data-show-screen-name="false">Follow @ringnews24</a>
					</div>
				</div>
			<div style="padding:0;">
				<div id="tlb_follow_total">
					108648 people follow <strong>ringnews24</strong>	
				</div>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/jimmyandclare" title="jimmyandclare" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/742747215853129728/4yN9neDw_normal.jpg" width="48" height="48" alt="jimmyandclare">
							<span>jimmyand</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/kystero" title="kystero" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/962626309271838720/skqIc4ep_normal.jpg" width="48" height="48" alt="kystero">
							<span>kystero</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Dailyboxingusa" title="Dailyboxingusa" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/980317555117248512/gLMwMvFk_normal.jpg" width="48" height="48" alt="Dailyboxingusa">
							<span>Dailybox</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/CanadianNYC" title="CanadianNYC" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="CanadianNYC">
							<span>Canadian</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/liam_dawtry88" title="liam_dawtry88" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/980161684110217216/goxVl-Mm_normal.jpg" width="48" height="48" alt="liam_dawtry88">
							<span>liam_daw</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/bubalaje92" title="bubalaje92" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/979618338639925249/vl4aj8sc_normal.jpg" width="48" height="48" alt="bubalaje92">
							<span>bubalaje</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/Molekey" title="Molekey" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/1771681201/E0CA0ABE-4BB4-4A09-97C8-935908868093_normal" width="48" height="48" alt="Molekey">
							<span>Molekey</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/scottie797" title="scottie797" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/378800000851673830/840f597686b8d9a31ea50b2a76f31717_normal.jpeg" width="48" height="48" alt="scottie797">
							<span>scottie7</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/SALMAN_1D1MIRZA" title="SALMAN_1D1MIRZA" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/974167419508936704/FAKDo0JF_normal.jpg" width="48" height="48" alt="SALMAN_1D1MIRZA">
							<span>SALMAN_1</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/jcboxingfan" title="jcboxingfan" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/979701324026662914/1T7y1TRh_normal.jpg" width="48" height="48" alt="jcboxingfan">
							<span>jcboxing</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/callumforbes22" title="callumforbes22" rel="nofollow">
						
							<img src="http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png" width="48" height="48" alt="callumforbes22">
							<span>callumfo</span>
							
						</a>
							
					</span>
								
					<span class="tlb_user_item">
											<a target="_blank" href="http://twitter.com/SALAMI442" title="SALAMI442" rel="nofollow">
						
							<img src="http://pbs.twimg.com/profile_images/959062170377039872/qyYtLkLr_normal.jpg" width="48" height="48" alt="SALAMI442">
							<span>SALAMI44</span>
							
						</a>
							
					</span>
							<br style="clear:both">
			</div>
	
							</div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		</script>
	</div><div id="text-18" class="box  widget_text"><h3 class="box-title">Follow us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/ringnews24" data-width="235" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ringnews24"><a href="https://www.facebook.com/ringnews24">Ringnews24</a></blockquote></div></div></div>
		</div><div id="text-2" class="box  widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box  widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src=" http://www.koboxingforum.com/images/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget">Welcome to Ringnews24; read the latest boxing news from around the world
<p></p>
The site is run by boxing fans James Tonks and Lee Skavydis. <a href="http://www.ringnews24.com/2018/02/20/about-us-2/ ">About Us</a>
<p></p>
If you have any questions or suggestions, feel free to <a href="mailto:ringnews24@ringnews24.com" rel="nofollow">contact us</a></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="http://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="http://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="http://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="http://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box  widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" rel="nofollow" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" rel="nofollow" rel="nofollow" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" rel="nofollow"  target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" rel="nofollow"  target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"  rel="nofollow"  target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box  widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="http://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="http://www.ringnews24.com/category/boxing-radio/" >Boxing Radio</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow"  target="_blank">Pinterest</a></li>

<li><a href="https://plus.google.com/+Ringnews24/posts" rel="nofollow"  target="_blank">Google+</a></li>

<li><a href="http://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="http://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.ringnews24.com/2018/04/01/emmanuel-rodriguez-sends-unbelievable-message-to-wba-champion-ryan-burnett/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	<style type="text/css"></style>



	<input type="hidden" value="eyJiYWNrZ3JvdW5kIjoiRkZGRkZGIiwiY29sb3IiOiI3ZTc5NzUiLCJib3JkZXIiOiJGRkZGRkYiLCJ0cmFuc3BhcmVudCI6InllcyIsIm5hdmlnYXRpb25fYmciOiJGRkZBRjYiLCJmb290ZXJfYmciOiJkYjBkMGQiLCJwcm9ncmVzc19iYXIiOiJGRkZGRkYiLCJwb3BfdXBfYm9yZGVyIjoiZjAwZTBlIiwicXVlc3Rpb25fYmciOiJkYjBkMGQiLCJxdWVzdGlvbl9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9iZyI6ImY0ZjRmNCIsImFuc3dlcl9zZWxlY3RlZF9iZyI6IjNEQUVFMyIsImFuc3dlcl9jb2xvciI6IjAwMDAwMCIsImFuc3dlcl9zZWxlY3RlZF9jb2xvciI6IkZGRkZGRiIsImFuc3dlcl9ib3JkZXIiOiJBQUFBQUEiLCJhbnN3ZXJfc2VsZWN0ZWRfYm9yZGVyIjoiRkZGRkZGIiwiYnV0dG9uX2JnIjoiM0RBRUUzIiwiYnV0dG9uX2JnX2hvdmVyIjoiMzU5N2M1IiwiYnV0dG9uX2NvbG9yIjoiRkZGRkZGIiwiYnV0dG9uX2NvbG9yX2hvdmVyIjoiRjBGMEYwIn0=" id="wp_quiz_interface_config" /></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.9.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=370539873305079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
