<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript" />
<meta name="og:url" content="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MAURICIO PEDROZA: To everyone, watching on Facebook Live today, we want to hear from you. Leave your questions for the fighters, the promoters in the"/>
<link rel="canonical" href="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript - Ring News 24" />
<meta property="og:description" content="MAURICIO PEDROZA: To everyone, watching on Facebook Live today, we want to hear from you. Leave your questions for the fighters, the promoters in the" />
<meta property="og:url" content="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:tag" content="Canelo" />
<meta property="article:tag" content="GGG" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2018-07-04T19:37:43+01:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MAURICIO PEDROZA: To everyone, watching on Facebook Live today, we want to hear from you. Leave your questions for the fighters, the promoters in the" />
<meta name="twitter:title" content="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg" />
<meta name="twitter:creator" content="@ringnews24" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=21dad717b8ec06f66e79fb59a58ba6c5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=21dad717b8ec06f66e79fb59a58ba6c5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=73961' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2018%2F07%2F04%2Fcanelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2018%2F07%2F04%2Fcanelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript%2F&#038;format=xml" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.ringnews24.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.676_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=8630026BC4DF3446AD47958C4A5406DF');
</script><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-73961 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="https://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-72225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72225"><a href="https://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="https://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="https://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="https://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-73961" class="post-73961 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news tag-canelo tag-ggg no-sidebar">
				<header>
			
<h1>
			Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>	</div>
	<div class="entry-date">
		4 July 2018	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="750" height="430" src="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750&#215;430" srcset="https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1.jpg 750w, https://www.ringnews24.com/wp-content/uploads/2018/05/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1-300x172.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Press Release</span>
				<p>The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>MAURICIO PEDROZA: To everyone, watching on Facebook Live today, we want to hear from you. Leave your questions for the fighters, the promoters in the comments section below for a chance to have your questions answered live on the air today.</p>
<p>So stay tuned for that. All right. Let&#8217;s get this started. Let&#8217;s go straight to our fighters, to our promotors and we go live to Guadalajara, Mexico.</p>
<p>Both fighters have already started their training camps and we will introduce everyone around this fantastic fight. Joining Canelo from his gym in Guadalajara is his manager and co-trainer Jose &#8220;Chepo&#8221; Reynoso, his trainer Eddy Reynoso, and the and chairman and CEO of Golden Boy Promotions, Oscar De La Hoya who will open our press conference with a few remarks.</p><div class="912kDXiV" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Oscar, welcome.</p>
<p>OSCAR DE LA HOYA: Thank you very much. Thank you for having us. I want to express my gratitude to everybody around the world watching us live for the first time ever holding a press conference on Facebook. We greatly appreciate the support, and today, as of 10:00 in the morning, tickets went on sale. They are going extremely well, extremely fast, and we are grateful to all the fans who can be watching live on September 15 from the T-Mobile Arena in Las Vegas.</p>
<p>I want to thank Team Canelo. I want to thank Team GGG for making this fight once again for the fans. The fans got to witness an incredible, incredible fight the first time around, and we strongly believe that the second fight will be a continuation, round No. 13, of their first fight televised live on HBO Pay-Per-View.</p>
<p>The telecast does begin at 8:00 Eastern. This will give an opportunity for the fans across the globe to watch this fight at an earlier time. So we want to thank HBO and their teams.</p>
<p>Mauricio Pedroza: Thank you, Oscar.</p>
<p>Joining GGG live from the summit gym in bear, California is his trainer, Abel Sanchez and promotor for GGG, Tom Loeffler, who will also begin with a few remarks. Tom?</p>
<p>TOM LOEFFLER: Today, this rematch really feels like it&#8217;s a much bigger event than the first time. There was a lot of controversy around the scoring for the first fight, and both guys don&#8217;t want to leave it in the judges&#8217; hands this time.</p>
<p>We&#8217;re up here where Abel Sanchez has his training camp in Big Bear, California. GGG is training to make a much more decisive victory over Canelo the second time around. You see we have all the titles here.</p>
<p>GGG is the champion, and if Canelo wants to become a champion, he actually has to fight and try to take the titles away.</p>
<p>So we are looking forward to seeing everyone September 15 at T-Mobile and on HBO Pay-Per-View.</p>
<p>MAURICIO PEDROZA: Tom, thank you very much.</p>
<p>So first question is for you, Canelo. What happened, and what would you like to say to your fans that were disappointed in you?</p>
<p><a href="http://www.ringnews24.com/tag/">CANELO ALVAREZ</a>: The reason for the cancellation, we all talked about that. The main thing is the fight got here, the fight got done. I did it for the fans. This is the fight you wanted to see and come September 15, I can assure you it will be a much better fight than what you would have seen in May.</p>
<p>MAURICIO PEDROZA: How disappointed were you the fight didn&#8217;t happen in May?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: Of course we were all disappointed. I was disappointed and the fans were disappointed that this first May 15 bout didn&#8217;t happen, but right now everybody is happy that we all agreed to have this next fight on September 15.</p>
<p>So both us and our fans should be happy.</p>
<p>MAURICIO PEDROZA: Gennady, do you really believe the reason Canelo tested positive for clenbuterol was tainted meat?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: First of all, I respect the fighters of the level of Canelo, and the fact that they screwed up, it was not my decision to disqualify him, and I think it was a team failure, but it doesn&#8217;t matter right now. It doesn&#8217;t matter right now. It&#8217;s important that we&#8217;re going to have a fight.</p>
<p>MAURICIO PEDROZA: Abel Sanchez, do you believe the reason Canelo tested positive for clenbuterol was tainted meat? You were very vocal when this news first came around that Canelo might be suspended.</p>
<p>ABEL SANCHEZ: We had been waiting for the commission to do their investigation, and come on, whatever the findings were, unfortunately they made a mistake. We have a fight on our hands September 15. They found him innocent of anything, any wrongdoing, so we have to go with that.</p>
<p>My personal feelings have nothing to do or should have nothing to do with the actual findings of the commission.</p>
<p>MAURICIO PEDROZA: But why are you saying you think they made a mistake? What mistake did they make?</p>
<p>ABEL SANCHEZ: Well, they felt that he made a mistake. They felt that he ingested some bad beef. Hopefully this time that they are in Mexico, he doesn&#8217;t do that again. We&#8217;d like to have a fight on the 15th and the fans deserve that.</p>
<p>MAURICIO PEDROZA: Even though your rematch against Canelo Alvarez says was cancelled, you still fought in May in Los Angeles at the <a href="https://www.awin1.com/cread.php?s=555835&#038;v=4307&#038;q=139037&#038;r=141682">StubHub</a> Center against Vanes &#8220;Nightmare&#8221; Martirosyan. What were you trying to prove in the fight?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: Well, because I like to be active, I like this box, I like this sport, and I like the fans. You know, the fans wanted me to fight, and why shouldn&#8217;t I? Why shouldn&#8217;t I fight, particularly on such an important day, May the 5th.</p>
<p>MAURICIO PEDROZA: Did you watch GGG&#8217;s fight in May?</p>
<p>CANELO ALVAREZ: Yes. Yes, I did see the fight in May. Of course I would. He&#8217;s the opponent that I have at hand and that&#8217;s my job to watch him.</p>
<p>As far as what I thought about the fight, look, you can&#8217;t call that a fight. You have no opponent. That&#8217;s not my level of opponent. I didn&#8217;t pay attention as far as that being a fight.</p>
<p>MAURICIO PEDROZA: Oscar, could you take us through the negotiations that have taken place over the last few months?</p>
<p>OSCAR DE LA HOYA: The negotiations are the negotiations. The bottom line is that we have a fight. Obviously we know who the A side is, and that&#8217;s Canelo Alvarez.</p>
<p>We obviously know that all of Mexico is behind Canelo Alvarez. Everywhere I go, everywhere we walk, the Mexican National is behind Canelo Alvarez, and I strongly believe that, look, Canelo going into the ring last, wanting to win those belts, for honor and pride.</p>
<p>You know, he&#8217;s going to show it up in the ring, and we strongly feel that you know, it&#8217;s a big advantage and once that first bell rings, you know, we have a fight.</p>
<p>So we strongly feel that, look, whatever the negotiations were, we&#8217;re extremely happy with and the fans are going to be even happier when they see a fight on September 15.</p>
<p>MAURICIO PEDROZA: Tell us why is it so important for this rematch to take place on September 15? So important, that you had to put up your own money to make happen.</p>
<p>OSCAR DE LA HOYA: Well, that was the big hail maker &#8212; I mean, you know, we can all here talk about percentages and this and that but there was a few things that I had to throw in myself.</p>
<p>But the bottom line is, is that look, Canelo has the bigger piece of the pie, and because he&#8217;s the champion, he&#8217;s the draw. He&#8217;s the one that brings in the people. On September 15, you will have millions and millions of fans supporting Canelo and supporting GGG, as well.</p>
<p>But this fight had to be made because we didn&#8217;t want to experience another Hagler/Hearns or Hagler/Sugar Ray Leonard because we didn&#8217;t see the second fight that didn&#8217;t take place. We didn&#8217;t want to see &#8211; like Trinidad and myself, we didn&#8217;t see the second fight.</p>
<p>So this fight had to take place. The first time was a draw and finally we have it. September 15, will be such an important day for boxing. I strongly feel that the way this fight is going to turn out, the fans are going to be extremely happy, extremely proud and boxing will once again rise to the pinnacle of where it should be.</p>
<p>MAURICIO PEDROZA: Why is it so important for GGG, for this fight to take place and to make the compromises GGG has had to take in order to ensure the rematch? For example, letting go of your position that the percentage for the rematch should be an even and even split.</p>
<p>TOM LOEFFLER: On our side we know who the champion is. It doesn&#8217;t matter who is announced first. Doesn&#8217;t matter whose name appears first on the poster.</p>
<p>GGG is the champion. He&#8217;s going to walk in with his belts and the important thing is he&#8217;s going to walk out with his belts. There were a lot of back and forth with the negotiations but again, we have to give both fighters credit. We have to give GGG credit. We have to give Canelo credit. We have to give Oscar and Golden Boy Promotions credit.</p>
<p>The bottom line is, we are not just talking about the rematch. We are actually seeing the rematch happen September 15. A lot of fighters can&#8217;t even fight the first time, and here are two of the biggest stars in boxing fighting the rematch.</p>
<p>Neither side wants to let it go to the judges. Canelo is predicting a KO. GGG doesn&#8217;t want to go through the same thing he went through last year in September &#8212; where his fate is in the hands of three people. He wants to make sure he controls his destiny and wants to make sure there&#8217;s going to be no question who walks out of the ring as the champion on September 15.</p>
<p>MAURICIO PEDROZA: We heard Oscar describing why Canelo Alvarez is the main man in this fight, so why do you think you deserve a 50/50 split?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: I always believe that and I know Oscar says, and I not always agree with what Oscar says. For example, I don&#8217;t believe all Mexico will be rooting for Canelo. I understand that all Oscar think that Canelo is the main locomotive behind this fight, but I think we&#8217;re both worthy of this fight.</p>
<p>As far as the 45 to 55, yes, we made a concession. I think that we make a big concession, but I think it&#8217;s right now, it&#8217;s the most important thing that we are going to have a fight and our fans will love it.</p>
<p>MAURICIO PEDROZA: Canelo, Gennady just said he doesn&#8217;t believe that whole of Mexico will be rooting for you. Do you agree, and why do you think GGG believes he has some part of the Mexican fans behind him?</p>
<p>CANELO ALVAREZ: Look, I&#8217;ve always had detractors, regardless I&#8217;m fighting him or who I&#8217;m fighting. There&#8217;s always that side of the fans that are the detractors, but I have much more, many more, that love and support me.</p>
<p>And now, that little respect that I had or that we had, it&#8217;s been lost, and come September 15, it&#8217;s just him and I in the ring, whether I have the support or not. It&#8217;s just going to be him and I, and he&#8217;ll see.</p>
<p>MAURICIO PEDROZA: Now I want to go back to Oscar De La Hoya. As a fighter, does being in a fight like this motivate you more in training camp, especially when you just heard Canelo saying he doesn&#8217;t respect GGG anymore?</p>
<p>OSCAR DE LA HOYA: Well, that&#8217;s exactly what a fighter needs, and that&#8217;s exactly why this fight is going to be such a great fight.</p>
<p>Like Canelo said, the little respect they had for each other is out the window, and when you&#8217;re a fighter and you have no respect for your opponent, magic happens. Magic takes place inside the ring. You train harder in the gym. You run extra miles. You assure yourself that you&#8217;re in tiptop shape but more importantly it&#8217;s mental, the mental aspect of it is at its highest level. That&#8217;s why I think that these bullfighters are going to be in tiptop shape come September 15 and we will see an amazing fight.</p>
<p>MAURICIO PEDROZA: As a fight fan and promotor, how excited are you for the fight and how excited shot fans be for the fight?</p>
<p>TOM LOEFFLER: Not only as a promotor but as a boxing fight, this is the fight everyone is looking forward to. This is the fight the fans are looking forward to, that the media has been asking about.</p>
<p>And GGG, I get a lot of comments, a lot of messages on social media from fans in Mexico saying, please knock out Canelo, don&#8217;t let it in the judges&#8217; hands this time and GGG is going to come out that way.</p>
<p>I know Oscar is down there in Mexico with Canelo. Make sure, Canelo, less Mexican meat, more Mexican style this time, September 15. Make sure everything goes the right way.</p>
<p>There&#8217;s two warriors getting in the ring. The gloves are off this time around. Both guys, you know, feel disrespected by what happened last May 5, so I think the fans are going to win coming up September 15 when these guys get in the ring with each other.</p>
<p>MAURICIO PEDROZA: Oscar De La Hoya on May 15 Tweeted the following, &#8220;In the meantime, @GGGBoxing making 3million and #Canelo making 40million without you. #signthecontract. #scared. #CaneloGGG2. #stopcrying.&#8221;</p>
<p>We just talked about respect. Gennady, how do you respond to this, to what Oscar De La Hoya had to say about you on May 11?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: Oscar De La Hoya can say a lot of things, and it&#8217;s not always correct.</p>
<p>As far as the money concerned, I&#8217;m a fighter, and I go and work, do my work. I fight. As far as Oscar De La Hoya, I suggest that he should take care of his own fighter and if he wants him to make more money, let&#8217;s have a fight. Put him on the ring.</p>
<p>MAURICIO PEDROZA: I want to go back to Abel. This quote from Canelo Alvarez, this past week on RingTV.com, &#8220;The truth is that this fight means a lot to me because of all that has happened and all that has been said.&#8221;</p>
<p>Alvarez said, Friday, one day officially before tickets go on sale, &#8220;I will prove with my fists that I am the best and Golovkin will eat all his words and speculations. I will demonstrate who the best when I defeat Golovkin soundly on September 11 during Independence Day weekend, and I will make it clear that Mexican boxing is the best.&#8221;</p>
<p>Abel, do you think Canelo has what it takes to knockout GGG?</p>
<p>ABEL SANCHEZ: All those same things were said prior to the first fight and it ended up being a track meet.</p>
<p>I think that on the 15th when Oscar and Canelo were having breakfast, Oscar needs to remind him, he needs to bring his courage to the venue that night because he&#8217;s going to need it.</p>
<p>If he intends to knock out Golovkin, he&#8217;s going to have to fight him. And if he fights him, he&#8217;s going to get knocked out. I said that before; he would have gotten knocked out the first time, but he decided to make it a track meet that night.</p>
<p>But if he comes to fight and if he comes to knock out Golovkin as he said he&#8217;s going to; if he doesn&#8217;t defraud the fans again, then he&#8217;s going to get knocked out. I&#8217;ve said it and I&#8217;ll say it again.</p>
<p>MAURICIO PEDROZA: Canelo, you just heard Abel saying you didn&#8217;t want to fight the first time. I want to go back to you now and let you answer that statement because it seems like from GGG&#8217;s camp, you were never willing to engage during the fight. Will this time be any different?</p>
<p>CANELO ALVAREZ: I did my fight. I did what I set out to do. I did what I trained to do but I did a great fight.</p>
<p>But on September 15, I&#8217;m going to do the necessary adjustments and the necessary things to win. This man just likes to talk. He likes to talk a lot and bring up every excuse possible, but you&#8217;ll see, on September 15, what Canelo Alvarez is all about and what he&#8217;s capable of doing.</p>
<p>MAURICIO PEDROZA: Gennady, you just heard Canelo saying that was his fight, that was his strategy, but he says it&#8217;s going to be different.</p>
<p>How about from your side? How different is your strategy going to be to face with Canelo once again?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: As the champion, I know my strategy and of course in this upcoming fight, a lot will depend on Canelo and the more Canelo had show, the more interesting will be the fight.</p>
<p>MAURICIO PEDROZA: Eddy, why is your fighter the better fighter?</p>
<p>EDDY REYNOSO: He&#8217;s a fighter with more arguments. He has more talent and is more versatile. He knows how to walk in the ring and make you miss, counterpunch, attack. I mean, he has the total package.</p>
<p>MAURICIO PEDROZA: Chepo, what did you learn from that first fight that can expose GGG&#8217;s weaknesses?</p>
<p>CHEPO REYNOSO: He&#8217;s an intelligent fighter and regardless of what people thought, I thought he clearly won the fight, clearly but come September 15, I can assure you two things. Not only is he going to take away GGG&#8217;s undefeated record, he&#8217;s also going to shut up Mr. Abel Sanchez.</p>
<p>MAURICIO PEDROZA: Abel, you just heard Canelo saying, we&#8217;ll see a different Canelo, even Chepo Reynoso said we&#8217;ll see a different Canelo. What did you learn from Canelo Alvarez on the first fight, and do you think we&#8217;ll see a different Canelo Ãlvarez September 15?</p>
<p>ABEL SANCHEZ: Well, in the first 40-some fights we saw Canelo fight, he fought a totally different fight and he promised the fans he was going to give them the same type of action against Golovkin. After the first couple rounds, he found out he couldn&#8217;t.</p>
<p>I hope September 15 coming up is different because I think the fans deserve what we have been promising them. Golovkin fights in his style. He&#8217;s the champion. He&#8217;s going to go at Canelo, and if Canelo thinks he can knock him out, then I think we&#8217;ll see a classic fight.</p>
<p>It doesn&#8217;t matter how smart Canelo is, when he gets hit and he get hurt, he&#8217;s going to be knocked out. Smarts have nothing to do with it. He&#8217;s going to get hit and get hurt.</p>
<p>MAURICIO PEDROZA: Several times Sanchez called Alvarez a cheater after all the controversy surrounding his suspension. How did that make you feel, and what do you think of Abel Sanchez as a trainer?</p>
<p>CHEPO REYNOSO: I think Abel Sanchez likes to talk. He talks too much. At the end of the day it&#8217;s going to be Canelo Alvarez and GGG fighting with their fists and not with their mouths. He likes to be the star of the movie, and it&#8217;s not him.</p>
<p>This is about Canelo and GGG. And what we need to do as corner men, as trainers, is do our job quietly because it&#8217;s not about us.</p>
<p>Abel, learn to be quiet, please.</p>
<p>MAURICIO PEDROZA: Oscar, what have you seen so far from Canelo&#8217;s team and the way they are preparing for September 15?</p>
<p>OSCAR DE LA HOYA: Well, it&#8217;s clear that for team canal low, it&#8217;s a totally different mind-set. It&#8217;s a totally different fight. Just being an ex-fighter myself, I know what type of preparations you must do in order to fulfill your goal, to fulfill your goal come September 15 against GGG, and I can assure you, I mean, it&#8217;s clear that Canelo is in a stronger state of mind. There&#8217;s obviously bad blood, and therefore, that&#8217;s why it&#8217;s going to be an amazing fight.</p>
<p>Look, Canelo, yes, he can box. He can move. He&#8217;s the more skillful fighter. He can do all that stuff, but he can also fight. And GGG hasn&#8217;t seen that, but I&#8217;ll assure you one thing: Come September 15, it&#8217;s all business. It&#8217;s all going in there and proving not to everyone who is watching but proving to GGG that he&#8217;s the better fighter.</p>
<p>So will Canelo be in different shape? Will he be in better shape in will he be stronger, faster? He&#8217;s going to be all that, and then some.</p>
<p>So on our side, we strongly feel they haven&#8217;t seen Canelo the way they are going to see him September 15. We have seen GGG. We know what he does. All he does is come forward and fights and that&#8217;s it. Canelo has many other things he does, so come September 15, you&#8217;ll be able to witness them.</p>
<p>MAURICIO PEDROZA: Oscar, I want to give you a chance to respond to one of Tom&#8217;s comments, also Gennady&#8217;s comments, when they say that Mexico is actually split. It&#8217;s divided. Not everyone is rooting for Canelo, and some Mexicans are rooting for <a href="http://www.ringnews24.com/tag/gennady-golovkin-boxing-news">Gennady Golovkin</a>.</p>
<p>OSCAR DE LA HOYA: Everybody has their fans. Everybody has their fans. There&#8217;s a reason why when Canelo fights on HBO Pay-Per-View, which he&#8217;s the only Pay-Per-View star in boxing, there&#8217;s a reason why they support him. There&#8217;s a reason why he generates the numbers he does. There&#8217;s a reason why the gates are so high. There&#8217;s a reason why the numbers are so high.</p>
<p>Look, every fighter has their naysayers, and every fighter has their non-supporters, but the truth of the matter is that Canelo has millions and millions of fans all over the world just like GGG.</p>
<p>But we have to recognize one thing; that Canelo is the Mexican champion, the star of Mexico, the star of boxing.</p>
<p>MAURICIO PEDROZA: GGG, you just heard Canelo Alvarez saying how he has lost some respect for you. Let me ask you something. Have you also lost respect for Canelo Alvarez, the boxer, or even the person?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: Respect is respect. We have different mentality. We have different understanding of what respect is. I think Canelo team, by doing what they did, and they lost some respect from their fans. But it&#8217;s not important.</p>
<p>I do have respect to all the fighters, all the athletes, all the champions who fight at this level, and I think at the very end, we will find a way to shake each other&#8217;s hand, regardless what the outcome, regardless what we think before the fight. As two men, we should be able to stand against each other and shake each other&#8217;s hand at the end.</p>
<p>MAURICIO PEDROZA: I remember before the first fight, you both were behaving in a very respectful manner. Why does this time feel like more personal to you, actually to both of you, but for you, is this personal this time?</p>
<p>CANELO ALVAREZ: Yes, absolutely, it&#8217;s changed, totally. They disrespected me for everything they have been saying, everything they have been doing, all their actions. Now it&#8217;s different. It&#8217;s personal.</p>
<p>MAURICIO PEDROZA: A lot has been said from both camps about you and GGG, but one of your biggest critics so far is Abel Sanchez, and you haven&#8217;t really talked to him yet, so we&#8217;ll give that you opportunity to address him correctly.</p>
<p>What do you want to say to Abel Sanchez who is listening to you right now live?</p>
<p>CANELO ALVAREZ: I have nothing to say to him. He knows what I think of him.</p>
<p>MAURICIO PEDROZA: Abel, what do you think about Canelo? He&#8217;s listening now. You&#8217;ve talked a lot about him, as well.</p>
<p>ABEL SANCHEZ: I talked about him because of what his actions have been and I think the consequences it has caused for us as a team here, the GGG team.</p>
<p>He&#8217;s an exceptional fighter. Two guys at the top of their game are going to duke is out on the 15th. I hope we get the kind of fight that we are expecting.</p>
<p>MAURICIO PEDROZA: Gennady, is there anything you would like to say to him?</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: Well, I want to tell him that we should be ready for the fight. You know, we should be ready for his fight for us. We should be ready for his fight for our fans. We should get ready. I think we should both be in the best shape for this fight, and the better we will be for this fight; the more, the sweetest taste the victory will have for us.</p>
<p>MAURICIO PEDROZA: Canelo, you have the floor. What do you have to say to Gennady Golovkin?</p>
<p>CANELO ALVAREZ: Nothing. We&#8217;ll see you September 15.</p>
<p>MAURICIO PEDROZA: And to all of you watching, is there anything you would like to say to GGG? Is there anything you would like to say to Canelo? Let us know in the comments section below for a chance to have your questions answered directly. But before we check out what the fans have been posting in that comments section below, let me ask you one question to all of you in our Facebook Live broadcast.</p>
<p>I want to start with Gennady Golovkin. Why aren&#8217;t we all hanging out in the same room? Why are you in Big Bear, California? Why is Canelo in Guadalajara, and why aren&#8217;t we shaking hands in person?</p>
<p>GGG, I&#8217;ll start with you.</p>
<p>GENNADY &#8220;GGG&#8221; GOLOVKIN: We are in a space, we are in a room where it&#8217;s best for all of us and which is more comfortable for all of us. It&#8217;s better to meet on September 15 and show all the best of what we can demonstrate.</p>
<p>MAURICIO PEDROZA: Canelo, usually when we are promoting a fight, we have both boxers looking at each other, sometimes shaking hands, sometimes having a little more action than that.</p>
<p>Why didn&#8217;t you want to face Gennady Golovkin before September 15? Why didn&#8217;t you want to be in the same room with him at the same time?</p>
<p>CANELO ALVAREZ: I assure you we&#8217;ll see each other face-to-face before September 15. We already got the tour and we already got the promotion. It wasn&#8217;t necessary for this one. But I&#8217;ll see him very soon.</p>
<p>MAURICIO PEDROZA: That&#8217;s fair. Well, we certainly have a lot to look forward to this September 15. In just a moment, we will open the phones to ask questions from members of the media.</p>
<p>Q. This is for Canelo. As a Mexican, do you believe Abel Sanchez deserves a handshake? Can you actually shake Abel Sanchez&#8217;s hands?</p>
<p>CANELO ALVAREZ: He deserves that and much more.</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2018/07/04/fire-fist-boxing-promotions-inks-reyes-jr/" rel="prev">Fire Fist Boxing Promotions Inks Reyes Jr.</a></div>
<div class="next"><a href="https://www.ringnews24.com/2018/07/04/irish-stars-to-join-frampton-fury-barnes-on-windsor-park-bill/" rel="next">Irish Stars To Join Frampton, Fury &#038; Barnes On Windsor Park Bill</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/canelo/" rel="tag">Canelo</a>, <a href="https://www.ringnews24.com/tag/ggg/" rel="tag">GGG</a></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2018/05/02/live-boxing-tonight-boxing-on-tv-schedule-and-fixtures-may/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/david-haye-boxing-tony-bellew_3476711-widget_gk_nsp-11.jpg" alt="Boxing on TV – May" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/05/02/live-boxing-tonight-boxing-on-tv-schedule-and-fixtures-may/" title="Boxing on TV – May">Boxing on TV – May</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/04/03/boxing-on-tv-april/" title="Boxing on TV – April">Boxing on TV – April</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/05/james-degale-relinquishes-ibf-title-to-chase-massive-fights-in-final-phase-of-his-career/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/fight-night-0013-widget_gk_nsp-5.jpg" alt="James DeGale relinquishes IBF title to chase “massive fights” in final phase of his career" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/05/james-degale-relinquishes-ibf-title-to-chase-massive-fights-in-final-phase-of-his-career/" title="James DeGale relinquishes IBF title to chase “massive fights” in final phase of his career">James DeGale relinquishes IBF title to chase “massive fights” in&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/05/sugar-neekz-johnson-gunning-for-10th-straight-win-against-siriphon-chanbuala-this-friday/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Neekz_Yellow2-widget_gk_nsp-5.jpg" alt=""Sugar Neekz" Johnson gunning for 10th straight win against Siriphon Chanbuala this Friday" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/05/sugar-neekz-johnson-gunning-for-10th-straight-win-against-siriphon-chanbuala-this-friday/" title="Sugar Neekz Johnson gunning for 10th straight win against Siriphon Chanbuala this Friday">"Sugar Neekz" Johnson gunning for 10th straight win against Siriphon&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/irish-stars-to-join-frampton-fury-barnes-on-windsor-park-bill/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-widget_gk_nsp-5.png" alt="Irish Stars To Join Frampton, Fury & Barnes On Windsor Park Bill" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/irish-stars-to-join-frampton-fury-barnes-on-windsor-park-bill/" title="Irish Stars To Join Frampton, Fury & Barnes On Windsor Park Bill">Irish Stars To Join Frampton, Fury & Barnes On Windsor&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/CaneloGGG2LAPC_Hoganphotos4-e1520548693344-750x430-1-widget_gk_nsp-5.jpg" alt="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" title="Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript">Canelo Alvarez And Gennady Golovkin Facebook Satellite Press Conference Transcript</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/fire-fist-boxing-promotions-inks-reyes-jr/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jody-and-Mark-Reyes-Jr-widget_gk_nsp-5.jpg" alt="Fire Fist Boxing Promotions Inks Reyes Jr." class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/fire-fist-boxing-promotions-inks-reyes-jr/" title="Fire Fist Boxing Promotions Inks Reyes Jr.">Fire Fist Boxing Promotions Inks Reyes Jr.</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/world-honours-await-bcb-veteran-shergold/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/UKOBoxing-widget_gk_nsp-5.png" alt="World Honours Await BCB Veteran Shergold" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/world-honours-await-bcb-veteran-shergold/" title="World Honours Await BCB Veteran Shergold">World Honours Await BCB Veteran Shergold</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/danny-ball-is-looking-to-build-on-his-solid-start/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Danny-Ball-widget_gk_nsp-5.jpg" alt="Danny Ball is looking to build on his solid start" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/danny-ball-is-looking-to-build-on-his-solid-start/" title="Danny Ball is looking to build on his solid start">Danny Ball is looking to build on his solid start</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/the-aztec-queen-selina-barrios-returns-to-her-home-state-of-texas-this-saturday/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Selina-Barrios-widget_gk_nsp-5.jpg" alt="The Aztec Queen Selina Barrios Returns to her Home State of Texas This Saturday" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/the-aztec-queen-selina-barrios-returns-to-her-home-state-of-texas-this-saturday/" title="The Aztec Queen Selina Barrios Returns to her Home State of Texas This Saturday">The Aztec Queen Selina Barrios Returns to her Home State&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/top-rank-wins-the-beltran-andreev-purse-bid/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Ray-Beltran-widget_gk_nsp-5.jpg" alt="Top Rank wins the Beltrán-Andreev purse bid" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/top-rank-wins-the-beltran-andreev-purse-bid/" title="Top Rank wins the Beltrán-Andreev purse bid">Top Rank wins the Beltrán-Andreev purse bid</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/boxcaster-boxing-to-broadcast-shumenov-vs-altunkaya-world-title-fight-live-on-youtube-in-north-america/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Beibut-Shumenov-1-widget_gk_nsp-5.jpg" alt="Boxcaster Boxing to Broadcast Shumenov vs. Altunkaya World Title Fight Live on YouTube in North America" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/boxcaster-boxing-to-broadcast-shumenov-vs-altunkaya-world-title-fight-live-on-youtube-in-north-america/" title="Boxcaster Boxing to Broadcast Shumenov vs. Altunkaya World Title Fight Live on YouTube in North America">Boxcaster Boxing to Broadcast Shumenov vs. Altunkaya World Title Fight&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/james-degale-vacates-ibf-title/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/James-DeGale-1-widget_gk_nsp-5.jpg" alt="James DeGale vacates IBF title" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/james-degale-vacates-ibf-title/" title="James DeGale vacates IBF title">James DeGale vacates IBF title</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/matt-sen-ready-for-title-tilt/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Matt-Sen-widget_gk_nsp-5.jpg" alt="Matt Sen Ready For Title Tilt" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/matt-sen-ready-for-title-tilt/" title="Matt Sen Ready For Title Tilt">Matt Sen Ready For Title Tilt</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/winky-wright-warns-manny-pacquiao-against-going-headhunting-against-lucas-matthysse/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Winky-Wright-widget_gk_nsp-5.jpg" alt="Winky Wright warns Manny Pacquiao against going headhunting against Lucas Matthysse" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/winky-wright-warns-manny-pacquiao-against-going-headhunting-against-lucas-matthysse/" title="Winky Wright warns Manny Pacquiao against going headhunting against Lucas Matthysse">Winky Wright warns Manny Pacquiao against going headhunting against Lucas&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/tony-bellew-says-sparring-partners-knew-when-alexander-povektin-was-on-drugs-says-anthony-joshua-will-obliterate-him/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-bellew-haye_4302066-widget_gk_nsp-5.jpg" alt="Tony Bellew says sparring partners knew when Alexander Povektin was on drugs, says Anthony Joshua will “obliterate him”" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/tony-bellew-says-sparring-partners-knew-when-alexander-povektin-was-on-drugs-says-anthony-joshua-will-obliterate-him/" title="Tony Bellew says sparring partners knew when Alexander Povektin was on drugs, says Anthony Joshua will “obliterate him”">Tony Bellew says sparring partners knew when Alexander Povektin was&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/jarrell-miller-may-sidestep-kubrat-pulev-if-forced-to-fight-abroad/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jarrell-Miller1-widget_gk_nsp-5.jpg" alt="Jarrell Miller may sidestep Kubrat Pulev if forced to fight abroad" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/jarrell-miller-may-sidestep-kubrat-pulev-if-forced-to-fight-abroad/" title="Jarrell Miller may sidestep Kubrat Pulev if forced to fight abroad">Jarrell Miller may sidestep Kubrat Pulev if forced to fight&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/04/david-price-chasing-big-domestic-fight-with-tyson-fury-in-the-autumn/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/David-Price-vs-Erkan-Teper-widget_gk_nsp-5.jpg" alt="David Price chasing big domestic fight with Tyson Fury in the autumn" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/04/david-price-chasing-big-domestic-fight-with-tyson-fury-in-the-autumn/" title="David Price chasing big domestic fight with Tyson Fury in the autumn">David Price chasing big domestic fight with Tyson Fury in&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/03/wbo-news-another-successful-boxing-officials-seminar-was-held-in-chicago/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/WBO-Belt-widget_gk_nsp-5.jpg" alt="WBO News: Another Successful Boxing Officials’ Seminar Was Held In Chicago" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/03/wbo-news-another-successful-boxing-officials-seminar-was-held-in-chicago/" title="WBO News: Another Successful Boxing Officials’ Seminar Was Held In Chicago">WBO News: Another Successful Boxing Officials’ Seminar Was Held In&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/03/slugfest-at-the-sun-results-from-mohegan-sun/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/JOe-SMith-jr-widget_gk_nsp-5.jpg" alt=""Slugfest at The Sun" Results from Mohegan Sun" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/03/slugfest-at-the-sun-results-from-mohegan-sun/" title="Slugfest at The Sun Results from Mohegan Sun">"Slugfest at The Sun" Results from Mohegan Sun</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/03/logan-yoon-to-face-colombian-veteran-luis-e-flores/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Logan-Yoon-widget_gk_nsp-5.jpg" alt="Logan Yoon to Face Colombian Veteran Luis E Flores" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/03/logan-yoon-to-face-colombian-veteran-luis-e-flores/" title="Logan Yoon to Face Colombian Veteran Luis E Flores">Logan Yoon to Face Colombian Veteran Luis E Flores</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/07/03/ruben-villa-scores-impressive-knockout-win-on-saturday-night/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Ruben-Villa-widget_gk_nsp-5.jpg" alt="Ruben Villa Scores Impressive Knockout Win on Saturday Night" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/07/03/ruben-villa-scores-impressive-knockout-win-on-saturday-night/" title="Ruben Villa Scores Impressive Knockout Win on Saturday Night">Ruben Villa Scores Impressive Knockout Win on Saturday Night</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to <a href="https://www.ringnews24.com/category/boxing-news-and-views/">Ringnews24</a>; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Skavydis. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"   target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow"  target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2018/07/04/canelo-alvarez-and-gennady-golovkin-facebook-satellite-press-conference-transcript/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=21dad717b8ec06f66e79fb59a58ba6c5'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
