<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Frank Warren is to be believed.

Fury’s promot" />
<meta name="og:url" content="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Frank Warren is to be believed."/>
<link rel="canonical" href="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK - Ring News 24" />
<meta property="og:description" content="Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Frank Warren is to be believed." />
<meta property="og:url" content="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
<meta property="article:tag" content="Anthony Joshua" />
<meta property="article:tag" content="Deontay Wilder" />
<meta property="article:tag" content="Frank Warren" />
<meta property="article:tag" content="Tyson Fury" />
<meta property="article:section" content="Breaking Boxing News" />
<meta property="article:published_time" content="2018-12-10T01:15:19+00:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Tyson Fury and Deontay Wilder" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Lineal heavyweight champion Tyson Fury 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Frank Warren is to be believed." />
<meta name="twitter:title" content="Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg" />
<meta name="twitter:creator" content="@el_pollo_loco" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=4.9.8' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=4.9.8' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=4.9.8' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=4.9.8' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=77748' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2018%2F12%2F10%2Ffrank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2018%2F12%2F10%2Ffrank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-77748 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="https://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-72225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72225"><a href="https://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="https://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="https://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="https://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-77748" class="post-77748 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-anthony-joshua-boxing-news tag-deontay-wilder tag-frank-warren tag-tyson-fury-boxing-news no-sidebar">
				<header>
			
<h1>
			Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		10 December 2018	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1280" height="720" src="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tyson Fury and Deontay Wilder" srcset="https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0.jpg 1280w, https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0-300x169.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0-768x432.jpg 768w, https://www.ringnews24.com/wp-content/uploads/2018/08/cbe49ee2b82a32fa6af60046367ba6a0-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />		
					<figcaption>Tyson Fury and Deontay Wilder seen here facing off in Belfast.</figcaption>			</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Lineal heavyweight champion <a href="http://www.ringnews24.com/tag/tyson-fury-boxing-news">Tyson Fury</a> 27-0-1 (19) will rematch WBC heavyweight champion Deontay Wilder 40-0-1 (39) early in the new year if promoter Frank Warren is to be believed.</p>
<p>Fury’s promoter revealed his plans for the pair to meet again “sometime in the spring of 2019” after the WBC voted on Friday to order an immediate rematch of their controversial draw at Los Angeles’ Staples Center last weekend.</p>
<p>“We will start talks next week,” Warren said to <em>The Sunday Telegraph</em>. “Tyson Fury has been in camp for virtually a year so we need to give him a break for Christmas.”</p><div class="swLacXSq" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The Queensberry Promotions boss wants to bring the fight to the United Kingdom after Fury travelled to the USA to face Wilder first time out.</p>
<p>“We are pushing hard to have the rematch in the UK. We will look to do the fight sometime in the late spring 2019 and are looking at a stadium if it happens in the UK,” he said.</p>
<p>Warren believes that Fury is in the box seat for negotiations for the rematch with the vast majority of fans and pundits believing he did more than enough to secure the victory over the ‘Bronze Bomber’ despite being dropped twice in their bout.</p>
<p>“If we can’t get it here, it may well go to Las Vegas,” Warren continued. “But we believe Fury is now in the driving seat. He is the number one heavyweight in the world.</p>
<p>“I said whoever won the fight would be the number one and in my eyes and those of numerous astute judges, we believe Fury did win the fight.”</p>
<p>If the rematch between the ‘Gypsy King’ and Wilder does happen in short order it will put immense pressure on arch-rival and unified heavyweight champion <a href="http://www.ringnews24.com/tag/anthony-joshua-boxing-news">Anthony Joshua</a> 22-0 (21) to face the winner.</p>
<p>“That’s a huge fight as well. Tyson will be coming for Joshua, and he will have nowhere to hide,” Warren concluded.</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2018/12/09/emanuel-navarrete-surprises-isaac-dogboe-to-win-wbo-super-bantamweight-title-in-new-york/" rel="prev">Emanuel Navarrete surprises Isaac Dogboe to win WBO super bantamweight title in New York</a></div>
<div class="next"></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/anthony-joshua-boxing-news/" rel="tag">Anthony Joshua</a>, <a href="https://www.ringnews24.com/tag/deontay-wilder/" rel="tag">Deontay Wilder</a>, <a href="https://www.ringnews24.com/tag/frank-warren/" rel="tag">Frank Warren</a>, <a href="https://www.ringnews24.com/tag/tyson-fury-boxing-news/" rel="tag">Tyson Fury</a></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/60466-image_5bb537352bb22-widget_gk_nsp-11.jpg" alt="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" title="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight">Deontay Wilder v Tyson Fury: A Look And A Prediction&hellip;</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/05/02/live-boxing-tonight-boxing-on-tv-schedule-and-fixtures-may/" title="Boxing on TV – May">Boxing on TV – May</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/cbe49ee2b82a32fa6af60046367ba6a0-widget_gk_nsp-5.jpg" alt="Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" title="Frank Warren plotting rematch between Tyson Fury and Deontay Wilder for spring in the UK">Frank Warren plotting rematch between Tyson Fury and Deontay Wilder&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/09/emanuel-navarrete-surprises-isaac-dogboe-to-win-wbo-super-bantamweight-title-in-new-york/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dogboe-Navarrete-widget_gk_nsp-5.jpg" alt="Emanuel Navarrete surprises Isaac Dogboe to win WBO super bantamweight title in New York" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/09/emanuel-navarrete-surprises-isaac-dogboe-to-win-wbo-super-bantamweight-title-in-new-york/" title="Emanuel Navarrete surprises Isaac Dogboe to win WBO super bantamweight title in New York">Emanuel Navarrete surprises Isaac Dogboe to win WBO super bantamweight&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/09/vasyl-lomachenko-returns-from-injury-to-dominate-jose-padraza-in-unification-bout/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/lomachenko-pedraza-widget_gk_nsp-5.jpg" alt="Vasyl Lomachenko returns from injury to dominate Jose Padraza in unification bout" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/09/vasyl-lomachenko-returns-from-injury-to-dominate-jose-padraza-in-unification-bout/" title="Vasyl Lomachenko returns from injury to dominate Jose Padraza in unification bout">Vasyl Lomachenko returns from injury to dominate Jose Padraza in&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/09/eddie-hearn-urges-amir-khan-to-make-the-kell-brook-fight-after-lacklustre-showing-against-michael-zerafa/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-kell-brook-kell-brook_4513243-widget_gk_nsp-5.jpg" alt="Eddie Hearn urges Amir Khan to make the Kell Brook fight after lacklustre showing against Michael Zerafa" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/09/eddie-hearn-urges-amir-khan-to-make-the-kell-brook-fight-after-lacklustre-showing-against-michael-zerafa/" title="Eddie Hearn urges Amir Khan to make the Kell Brook fight after lacklustre showing against Michael Zerafa">Eddie Hearn urges Amir Khan to make the Kell Brook&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/hrgovic-and-johnson-weigh-in-ready-for-zagreb-showdown/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-2-widget_gk_nsp-5.jpg" alt="Hrgovic And Johnson Weigh-in, Ready For Zagreb Showdown" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/hrgovic-and-johnson-weigh-in-ready-for-zagreb-showdown/" title="Hrgovic And Johnson Weigh-in, Ready For Zagreb Showdown">Hrgovic And Johnson Weigh-in, Ready For Zagreb Showdown</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/brook-v-zerafa-weights-and-running-order/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-1-widget_gk_nsp-5.jpg" alt="Brook v Zerafa Weights And Running Order" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/brook-v-zerafa-weights-and-running-order/" title="Brook v Zerafa Weights And Running Order">Brook v Zerafa Weights And Running Order</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/rene-alvarado-v-carlos-morales-official-weights/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Manuel-Avila-vs-Rene-Alvarado-widget_gk_nsp-5.jpg" alt="Rene Alvarado v Carlos Morales Official Weights" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/rene-alvarado-v-carlos-morales-official-weights/" title="Rene Alvarado v Carlos Morales Official Weights">Rene Alvarado v Carlos Morales Official Weights</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/heralded-prospect-brian-ceballo-to-make-new-york-homecoming-saturday-night-at-the-hulu-theater-at-madison-square-garden/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Brian-Ceballo-widget_gk_nsp-5.jpg" alt="Heralded Prospect Brian Ceballo to make New York homecoming Saturday night at The Hulu Theater at Madison Square Garden" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/heralded-prospect-brian-ceballo-to-make-new-york-homecoming-saturday-night-at-the-hulu-theater-at-madison-square-garden/" title="Heralded Prospect Brian Ceballo to make New York homecoming Saturday night at The Hulu Theater at Madison Square Garden">Heralded Prospect Brian Ceballo to make New York homecoming Saturday&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/unbeaten-bantamweight-eros-correa-makes-weight-for-mexico-showdown/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/sVl-YUL3-widget_gk_nsp-5.jpg" alt="Unbeaten Bantamweight Eros Correa Makes Weight For Mexico Showdown" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/unbeaten-bantamweight-eros-correa-makes-weight-for-mexico-showdown/" title="Unbeaten Bantamweight Eros Correa Makes Weight For Mexico Showdown">Unbeaten Bantamweight Eros Correa Makes Weight For Mexico Showdown</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/pbc-presents-uzcategui-world-title-defense-live-in-prime-time-on-fs1-fox-deportes/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PBC-widget_gk_nsp-5.jpg" alt="PBC presents Uzcategui world title defense Live in Prime Time on FS1 / FOX Deportes" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/pbc-presents-uzcategui-world-title-defense-live-in-prime-time-on-fs1-fox-deportes/" title="PBC presents Uzcategui world title defense Live in Prime Time on FS1 / FOX Deportes">PBC presents Uzcategui world title defense Live in Prime Time&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/freddie-roach-thrilled-to-be-rejoining-team-pacquiao-says-manny-will-kill-adrien-broner/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/manny-pacquaio-freddie-roach-mayweather_3281135-widget_gk_nsp-5.jpg" alt="Freddie Roach thrilled to be rejoining Team Pacquiao, says Manny will "kill" Adrien Broner" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/freddie-roach-thrilled-to-be-rejoining-team-pacquiao-says-manny-will-kill-adrien-broner/" title="Freddie Roach thrilled to be rejoining Team Pacquiao, says Manny will kill Adrien Broner">Freddie Roach thrilled to be rejoining Team Pacquiao, says Manny&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/keith-the-bounty-hunter-8-0-6-kos-makes-weight-for-maryland-showdown/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-widget_gk_nsp-5.jpg" alt="Keith "The Bounty" Hunter (8-0, 6 KOs) Makes Weight for Maryland Showdown" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/keith-the-bounty-hunter-8-0-6-kos-makes-weight-for-maryland-showdown/" title="Keith The Bounty Hunter (8-0, 6 KOs) Makes Weight for Maryland Showdown">Keith "The Bounty" Hunter (8-0, 6 KOs) Makes Weight for&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/amir-khan-eyeing-off-terence-crawford-bout-if-kell-brook-doesnt-come-to-the-party-on-weight/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/brook-khan-british-boxing_3193298-widget_gk_nsp-5.jpg" alt="Amir Khan eyeing off Terence Crawford bout if Kell Brook doesn't come to the party on weight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/amir-khan-eyeing-off-terence-crawford-bout-if-kell-brook-doesnt-come-to-the-party-on-weight/" title="Amir Khan eyeing off Terence Crawford bout if Kell Brook doesn't come to the party on weight">Amir Khan eyeing off Terence Crawford bout if Kell Brook&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/wbc-orders-direct-rematch-of-controversial-heavyweight-title-fight-between-deontay-wilder-and-tyson-fury/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-vs-Deontay-Wilder-5-widget_gk_nsp-5.jpg" alt="WBC orders direct rematch of controversial heavyweight title fight between Deontay Wilder and Tyson Fury" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/wbc-orders-direct-rematch-of-controversial-heavyweight-title-fight-between-deontay-wilder-and-tyson-fury/" title="WBC orders direct rematch of controversial heavyweight title fight between Deontay Wilder and Tyson Fury">WBC orders direct rematch of controversial heavyweight title fight between&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/wbo-122-pound-champion-isaac-dogboe-out-to-make-it-four-knockouts-for-the-year-against-emanuel-navarrete/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Isaac_Dogboe-widget_gk_nsp-5.jpg" alt="WBO 122-pound champion Isaac Dogboe out to make it four knockouts for the year against Emanuel Navarrete" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/wbo-122-pound-champion-isaac-dogboe-out-to-make-it-four-knockouts-for-the-year-against-emanuel-navarrete/" title="WBO 122-pound champion Isaac Dogboe out to make it four knockouts for the year against Emanuel Navarrete">WBO 122-pound champion Isaac Dogboe out to make it four&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/vasyl-lomachenko-hungrier-than-ever-ahead-of-title-unification-clash-against-jose-pedraza-at-madison-square-garden/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Vasyl-Lomachenko-1-widget_gk_nsp-5.jpg" alt="Vasyl Lomachenko hungrier than ever ahead of title unification clash against Jose Pedraza at Madison Square Garden" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/vasyl-lomachenko-hungrier-than-ever-ahead-of-title-unification-clash-against-jose-pedraza-at-madison-square-garden/" title="Vasyl Lomachenko hungrier than ever ahead of title unification clash against Jose Pedraza at Madison Square Garden">Vasyl Lomachenko hungrier than ever ahead of title unification clash&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/francis-chua-looking-forward-to-big-things-after-breakthrough-win-over-wbo-2-lightweight-kye-mackenzie/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chua-mackenzie-widget_gk_nsp-5.jpg" alt="Francis Chua looking forward to big things after breakthrough win over WBO #2 lightweight Kye MacKenzie" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/francis-chua-looking-forward-to-big-things-after-breakthrough-win-over-wbo-2-lightweight-kye-mackenzie/" title="Francis Chua looking forward to big things after breakthrough win over WBO #2 lightweight Kye MacKenzie">Francis Chua looking forward to big things after breakthrough win&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/08/tyson-fury-versus-deontay-wilder-rematch-already-in-the-works-says-frank-warren/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Wilder-Fury-widget_gk_nsp-5.jpeg" alt="Tyson Fury versus Deontay Wilder rematch already in the works, says Frank Warren" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/08/tyson-fury-versus-deontay-wilder-rematch-already-in-the-works-says-frank-warren/" title="Tyson Fury versus Deontay Wilder rematch already in the works, says Frank Warren">Tyson Fury versus Deontay Wilder rematch already in the works,&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/07/tyson-fury-feared-his-legs-would-give-way-after-12th-round-knockdown-by-deotnay-wilder-according-to-promoter/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-reveals-four-demands-referee-gave-him-to-avoid-fight-being-stopped-after-brutal-Deontay-Wilder-knockdown-widget_gk_nsp-5.jpg" alt="Tyson Fury feared his legs would give way after 12th round knockdown by Deontay Wilder, according to promoter" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/07/tyson-fury-feared-his-legs-would-give-way-after-12th-round-knockdown-by-deotnay-wilder-according-to-promoter/" title="Tyson Fury feared his legs would give way after 12th round knockdown by Deontay Wilder, according to promoter">Tyson Fury feared his legs would give way after 12th&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2018/12/07/sean-davis-is-ready-to-finish-the-year-with-a-bang/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Sean-Davis-BCB-widget_gk_nsp-5.jpg" alt="Sean Davis is ready to finish the year with a bang." class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2018/12/07/sean-davis-is-ready-to-finish-the-year-with-a-bang/" title="Sean Davis is ready to finish the year with a bang.">Sean Davis is ready to finish the year with a&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to <a href="https://www.ringnews24.com/category/boxing-news-and-views/">Ringnews24</a>; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Skavydis. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"   target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow"  target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2018/12/10/frank-warren-plotting-rematch-between-tyson-fury-and-deontay-wilder-for-spring-in-the-uk/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=4.9.8'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
