<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Freddie Roach breaks down Terence Crawford vs Amir Khan -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Freddie Roach breaks down Terence Crawford vs Amir Khan" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in three of his four losses.

The 32-year-old K" />
<meta name="og:url" content="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in three of his four losses."/>
<link rel="canonical" href="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freddie Roach breaks down Terence Crawford vs Amir Khan - Ring News 24" />
<meta property="og:description" content="Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in three of his four losses." />
<meta property="og:url" content="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
<meta property="article:tag" content="Amir Khan" />
<meta property="article:tag" content="Freddie Roach" />
<meta property="article:tag" content="Terence Crawford" />
<meta property="article:section" content="Breaking Boxing News" />
<meta property="article:published_time" content="2019-04-15T00:04:55+00:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg" />
<meta property="og:image:width" content="912" />
<meta property="og:image:height" content="516" />
<meta property="og:image:alt" content="terence crawford vs amir khan" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in three of his four losses." />
<meta name="twitter:title" content="Freddie Roach breaks down Terence Crawford vs Amir Khan - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg" />
<meta name="twitter:creator" content="@el_pollo_loco" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=05f4788d16b5b535efddf1b3a76a43b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=05f4788d16b5b535efddf1b3a76a43b2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=80081' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F04%2F15%2Ffreddie-roach-breaks-down-terence-crawford-vs-amir-khan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F04%2F15%2Ffreddie-roach-breaks-down-terence-crawford-vs-amir-khan%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=2E70C4265D65CD153B5A5F75A72E13D2');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-80081 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-42941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42941"><a href="https://www.ringnews24.com/boxing-social-media/">Social Media</a></li>
<li id="menu-item-72225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72225"><a href="https://www.ringnews24.com/category/cheapest-boxing-tickets/">Boxing Tickets</a></li>
<li id="menu-item-65301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65301"><a href="https://www.ringnews24.com/category/supplements-for-boxing-mma/">Supplements</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-social-media/"> Social Media</option><option value="https://www.ringnews24.com/category/cheapest-boxing-tickets/"> Boxing Tickets</option><option value="https://www.ringnews24.com/category/supplements-for-boxing-mma/"> Supplements</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Freddie Roach breaks down Terence Crawford vs Amir Khan</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-80081" class="post-80081 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-amir-khan-boxing-news tag-freddie-roach tag-terence-crawford-boxing-news no-sidebar">
				<header>
			
<h1>
			Freddie Roach breaks down Terence Crawford vs Amir Khan
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		15 April 2019	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="912" height="516" src="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="terence crawford vs amir khan" srcset="https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference.jpg 912w, https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference-300x170.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2019/01/terence-crawford-and-amir-khan-press-conference-768x435.jpg 768w" sizes="(max-width: 912px) 100vw, 912px" />		
					<figcaption>WBO welterweight champion Terence Crawford and challenger Amir Khan pose for the cameras at the London press conference to officially announce their fight on April 20.</figcaption>			</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Freddie Roach believes Amir Khan 33-4 (20) can shock Terrence Crawford 34-0 (25) providing he can avoid the back habits that have seen him knocked out in three of his four losses.</p>
<p>The 32-year-old Khan, a one-time pupil of coach Roach, will challenge the unbeaten American for his WBO welterweight title at Madison Square Garden in New York on Saturday.</p>
<p>Roach praised Khan’s boxing ability but cautioned that the mental side of his game may let him down.</p><div class="WZ0rHTga" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;If Amir can stick to the gameplay and box for 12 rounds he can do really, really well because he is a great boxer,&#8221; Roach said to <em>Boxing Social.</em></p>
<p>&#8220;He has all the skill in the world and he has a lot of speed, but at some point he will go for the knockout and when he does that he gets himself in harm’s way and gets knocked out.”</p>
<p>Khan was knocked down three times by Danny Garcia en route to a fourth round stoppage loss seven years ago in a fight that was even on the cards at the time.</p>
<p>An ill-advised move up in weight to face Mexican powerhouse Saul ‘Canelo’ Alvarez for the WBC middleweight championship resulted in a savage one-punch knockout loss despite Khan winning some of the early rounds.</p>
<p>&#8220;In all the fights he’s been knocked out, he’s been ahead. He&#8217;s a very good boxer, he&#8217;s very good at what he does but he has that block in his head,” Roach continued.</p>
<p>&#8220;He goes for the knockout but in this sport you can’t go for the knockout; if it comes, it comes, don’t force it.</p>
<p>&#8220;Terence Crawford is a good fighter but the thing is, the speed factor alone is too much for him. Amir has better speed and footwork but he has to put them together and be at his best. He has to win every round one at a time.</p>
<p>&#8220;But I believe Amir will be knocked out somewhere along the way because he has bad habits.&#8221;</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2019/04/15/disappointed-dennis-hogan-demands-rematch/" rel="prev">Disappointed Dennis Hogan demands rematch</a></div>
<div class="next"></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/amir-khan-boxing-news/" rel="tag">Amir Khan</a>, <a href="https://www.ringnews24.com/tag/freddie-roach/" rel="tag">Freddie Roach</a>, <a href="https://www.ringnews24.com/tag/terence-crawford-boxing-news/" rel="tag">Terence Crawford</a></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/david-price1-widget_gk_nsp-11.jpg" alt="Price - "I've Got To Destroy Kash Ali"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" title="Price - I've Got To Destroy Kash Ali">Price - "I've Got To Destroy Kash Ali"</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" title="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight">Deontay Wilder v Tyson Fury: A Look And A Prediction&hellip;</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/terence-crawford-and-amir-khan-press-conference-widget_gk_nsp-5.jpg" alt="Freddie Roach breaks down Terence Crawford vs Amir Khan" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" title="Freddie Roach breaks down Terence Crawford vs Amir Khan">Freddie Roach breaks down Terence Crawford vs Amir Khan</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/15/disappointed-dennis-hogan-demands-rematch/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Hogan-Munguia-widget_gk_nsp-5.jpg" alt="Disappointed Dennis Hogan demands rematch" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/15/disappointed-dennis-hogan-demands-rematch/" title="Disappointed Dennis Hogan demands rematch">Disappointed Dennis Hogan demands rematch</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/14/mike-tyson-gets-in-amir-khans-ear/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/khan-barrera-widget_gk_nsp-5.jpg" alt="Mike Tyson gets in Amir Khan's ear" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/14/mike-tyson-gets-in-amir-khans-ear/" title="Mike Tyson gets in Amir Khan's ear">Mike Tyson gets in Amir Khan's ear</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/14/vasyl-lomachenko-weighing-up-options-after-destroying-anthony-crolla-in-four/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/loma-crolla08-1-widget_gk_nsp-5.jpg" alt="Vasyl Lomachenko weighing up options after destroying Anthony Crolla in four" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/14/vasyl-lomachenko-weighing-up-options-after-destroying-anthony-crolla-in-four/" title="Vasyl Lomachenko weighing up options after destroying Anthony Crolla in four">Vasyl Lomachenko weighing up options after destroying Anthony Crolla in&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/catterall-unhappy-about-little-grasshopper-jab-from-hooker/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed46-widget_gk_nsp-5.jpg" alt="Catterall Unhappy About 'Little Grasshopper' Jab From Hooker" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/catterall-unhappy-about-little-grasshopper-jab-from-hooker/" title="Catterall Unhappy About 'Little Grasshopper' Jab From Hooker">Catterall Unhappy About 'Little Grasshopper' Jab From Hooker</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/bob-arum-is-already-mapping-out-vasyl-lomachenkos-future-options-after-anthony-crolla-could-it-include-teofimo-lopez/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Bob-Arum-Pacqauio-Mayweather-widget_gk_nsp-5.jpg" alt="Bob Arum is already mapping out Vasyl Lomachenko’s future options after Anthony Crolla; could it include Teofimo Lopez?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/bob-arum-is-already-mapping-out-vasyl-lomachenkos-future-options-after-anthony-crolla-could-it-include-teofimo-lopez/" title="Bob Arum is already mapping out Vasyl Lomachenko’s future options after Anthony Crolla; could it include Teofimo Lopez?">Bob Arum is already mapping out Vasyl Lomachenko’s future options&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/daniel-jacobs-opens-up-on-his-training-for-canelo-and-what-this-fight-means-to-his-legacy/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Daniel-Jacobs-HBO-widget_gk_nsp-5.jpeg" alt="Daniel Jacobs Opens up on his training for Canelo and what this fight means to his legacy" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/daniel-jacobs-opens-up-on-his-training-for-canelo-and-what-this-fight-means-to-his-legacy/" title="Daniel Jacobs Opens up on his training for Canelo and what this fight means to his legacy">Daniel Jacobs Opens up on his training for Canelo and&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/double-v-management-signs-ed-paredes-and-larry-fryers/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/larry-fryers-3-widget_gk_nsp-5.jpg" alt="Double V Management Signs Ed Paredes And Larry Fryers" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/double-v-management-signs-ed-paredes-and-larry-fryers/" title="Double V Management Signs Ed Paredes And Larry Fryers">Double V Management Signs Ed Paredes And Larry Fryers</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/browne-theres-going-to-be-blood/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lucas-Browne-widget_gk_nsp-5.jpg" alt="Browne: "There's Going To Be Blood"" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/browne-theres-going-to-be-blood/" title="Browne: There's Going To Be Blood">Browne: "There's Going To Be Blood"</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/jaime-munguia-v-dennis-hogan-official-weights/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Munguia_title-widget_gk_nsp-5.jpeg" alt="Jaime Munguia v Dennis Hogan Official Weights" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/jaime-munguia-v-dennis-hogan-official-weights/" title="Jaime Munguia v Dennis Hogan Official Weights">Jaime Munguia v Dennis Hogan Official Weights</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/split-t-management-fighters-pick-up-four-big-wins-on-wednesday-night-in-new-york/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Split-t-Management-widget_gk_nsp-5.jpg" alt="Split-T Management Fighters Pick Up Four Big Wins On Wednesday Night In New York" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/split-t-management-fighters-pick-up-four-big-wins-on-wednesday-night-in-new-york/" title="Split-T Management Fighters Pick Up Four Big Wins On Wednesday Night In New York">Split-T Management Fighters Pick Up Four Big Wins On Wednesday&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/klowdtv-to-air-live-exclusively-apti-davtaev-v-pedro-otas-in-the-us/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/image003-widget_gk_nsp-5.jpg" alt="KlowdTV to Air Live & Exclusively Apti Davtaev v Pedro Otas in the US" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/klowdtv-to-air-live-exclusively-apti-davtaev-v-pedro-otas-in-the-us/" title="KlowdTV to Air Live & Exclusively Apti Davtaev v Pedro Otas in the US">KlowdTV to Air Live & Exclusively Apti Davtaev v Pedro&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/tickets-for-briscoe-awards-available-at-the-door/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-2-widget_gk_nsp-5.jpg" alt="Tickets For Briscoe Awards Available At The Door" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/tickets-for-briscoe-awards-available-at-the-door/" title="Tickets For Briscoe Awards Available At The Door">Tickets For Briscoe Awards Available At The Door</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/13/sam-soliman-announces-retirement-after-points-win-over-mark-lucas/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/samsoliman-widget_gk_nsp-5.jpg" alt="Sam Soliman announces retirement after points win over Mark Lucas" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/13/sam-soliman-announces-retirement-after-points-win-over-mark-lucas/" title="Sam Soliman announces retirement after points win over Mark Lucas">Sam Soliman announces retirement after points win over Mark Lucas</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/sports-betting-on-boxing-the-bet-types/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/empty-boxing-ring-arena-picture-id522438599-widget_gk_nsp-5.jpg" alt="Sports Betting on Boxing – The Bet Types" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/sports-betting-on-boxing-the-bet-types/" title="Sports Betting on Boxing – The Bet Types">Sports Betting on Boxing – The Bet Types</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/is-terence-crawford-running-out-of-options-after-amir-khan/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/030917-sports-terence-crawford-widget_gk_nsp-5.jpg" alt="Is Terence Crawford running out of options after Amir Khan?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/is-terence-crawford-running-out-of-options-after-amir-khan/" title="Is Terence Crawford running out of options after Amir Khan?">Is Terence Crawford running out of options after Amir Khan?</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/former-cfl-star-adam-braidwood-to-headline-vancouvers-first-boxing-event-since-2012/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed1-widget_gk_nsp-5.png" alt="Former CFL star Adam Braidwood to headline Vancouvers first boxing event since 2012" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/former-cfl-star-adam-braidwood-to-headline-vancouvers-first-boxing-event-since-2012/" title="Former CFL star Adam Braidwood to headline Vancouvers first boxing event since 2012">Former CFL star Adam Braidwood to headline Vancouvers first boxing&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/daniel-jacobs-refers-to-himself-as-canceras-he-prepares-to-defeat-canelo-alvarez/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Daniel-Jacobs-widget_gk_nsp-5.jpg" alt="Daniel Jacobs refers to himself as "cancer"as he prepares to defeat Canelo Alvarez" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/daniel-jacobs-refers-to-himself-as-canceras-he-prepares-to-defeat-canelo-alvarez/" title="Daniel Jacobs refers to himself as canceras he prepares to defeat Canelo Alvarez">Daniel Jacobs refers to himself as "cancer"as he prepares to&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/world-boxing-association-confirmed-for-box-fan-expo/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/WBA-widget_gk_nsp-5.jpg" alt="World Boxing Association confirmed for Box Fan Expo" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/world-boxing-association-confirmed-for-box-fan-expo/" title="World Boxing Association confirmed for Box Fan Expo">World Boxing Association confirmed for Box Fan Expo</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/04/12/jaime-munguia-vs-dennis-hogan-i-want-to-tell-dennis-hogan-that-this-world-title-will-stay-in-mexico-he-is-not-a-better-fighter-than-me/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-1-widget_gk_nsp-5.jpg" alt="Jaime Munguia vs Dennis Hogan: I want to tell Dennis Hogan that this world title will stay in Mexico. He is not a better fighter than me" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/04/12/jaime-munguia-vs-dennis-hogan-i-want-to-tell-dennis-hogan-that-this-world-title-will-stay-in-mexico-he-is-not-a-better-fighter-than-me/" title="Jaime Munguia vs Dennis Hogan: I want to tell Dennis Hogan that this world title will stay in Mexico. He is not a better fighter than me">Jaime Munguia vs Dennis Hogan: I want to tell Dennis&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Skavydis. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p>

</div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"   target="_blank">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow"  target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2019/04/15/freddie-roach-breaks-down-terence-crawford-vs-amir-khan/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=05f4788d16b5b535efddf1b3a76a43b2'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
