<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<title>Lennox Lewis says it&#039;s time for Anthony Joshua to find a new trainer -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Lennox Lewis says it&#039;s time for Anthony Joshua to find a new trainer" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr.

Joshua was stopped in seven rounds by Ruiz Jr at Madison S" />
<meta name="og:url" content="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr. Joshua was Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr."/>
<link rel="canonical" href="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lennox Lewis says it&#039;s time for Anthony Joshua to find a new trainer - Ring News 24" />
<meta property="og:description" content="Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr. Joshua was Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr." />
<meta property="og:url" content="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
<meta property="article:tag" content="Andy Ruiz Jr" />
<meta property="article:tag" content="Anthony Joshua" />
<meta property="article:tag" content="Lennox Lewis" />
<meta property="article:tag" content="Robert McCracken" />
<meta property="article:section" content="Breaking Boxing News" />
<meta property="article:published_time" content="2019-06-13T21:53:45+00:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr. Joshua was Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr." />
<meta name="twitter:title" content="Lennox Lewis says it&#039;s time for Anthony Joshua to find a new trainer - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg" />
<meta name="twitter:creator" content="@el_pollo_loco" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ringnews24.com/#organization","name":"","url":"https://www.ringnews24.com/","sameAs":["https://www.facebook.com/ringnews24/","https://twitter.com/ringnews24"]},{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","publisher":{"@id":"https://www.ringnews24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#webpage","url":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/","inLanguage":"en-GB","name":"Lennox Lewis says it&#039;s time for Anthony Joshua to find a new trainer - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#primaryimage","url":"https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg","width":600,"height":418},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#primaryimage"},"datePublished":"2019-06-13T21:53:45+00:00","dateModified":"2019-06-13T21:53:45+00:00","description":"Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua\u2019s performance against Andy Ruiz Jr. Joshua was Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua\u2019s performance against Andy Ruiz Jr."},{"@type":"Article","@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#article","isPartOf":{"@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#webpage"},"author":{"@id":"https://www.ringnews24.com/author/anthony-cocks/#author","name":"Anthony Cocks"},"publisher":{"@id":"https://www.ringnews24.com/#organization"},"headline":"Lennox Lewis says it&#8217;s time for Anthony Joshua to find a new trainer","datePublished":"2019-06-13T21:53:45+00:00","dateModified":"2019-06-13T21:53:45+00:00","commentCount":0,"mainEntityOfPage":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#webpage","image":{"@id":"https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/#primaryimage"},"keywords":"Andy Ruiz Jr,Anthony Joshua,Lennox Lewis,Robert McCracken","articleSection":"Boxing News,Breaking Boxing News"},{"@type":"Person","@id":"https://www.ringnews24.com/author/anthony-cocks/#author","name":"Anthony Cocks","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#personlogo","url":"https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=96&d=mm&r=g","caption":"Anthony Cocks"},"description":"Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.","sameAs":["https://www.facebook.com/anthony.cocks.5","https://twitter.com/el_pollo_loco"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=663edfbb32c0a31c87c8667e96308f8f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=663edfbb32c0a31c87c8667e96308f8f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=81702' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F06%2F13%2Flennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F06%2F13%2Flennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=7BAA1EAA0854AABD53CBAE798ED6413E');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-81702 single-format-standard" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="http://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Lennox Lewis says it&#8217;s time for Anthony Joshua to find a new trainer</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-81702" class="post-81702 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-andy-ruiz-jr tag-anthony-joshua-boxing-news tag-lennox-lewis tag-robert-mccracken no-sidebar">
				<header>
			
<h1>
			Lennox Lewis says it&#8217;s time for Anthony Joshua to find a new trainer
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		13 June 2019	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="600" height="418" src="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Anthony-Joshua-Andy-Ruiz-Jr-2" srcset="https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2.jpg 600w, https://www.ringnews24.com/wp-content/uploads/2019/06/Anthony-Joshua-Andy-Ruiz-Jr-2-300x209.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Former undisputed heavyweight champion Lennox Lewis has offered a blunt assessment of Anthony Joshua’s performance against Andy Ruiz Jr.</p>
<p>Joshua was stopped in seven rounds by Ruiz Jr at Madison Square Garden on June 1 after being on the canvas four times.</p>
<p>The last man to become undisputed heavyweight champion said he wants to see Joshua evolve as a fighter and part of that involves getting a new trainer.</p><div class="Sd1CqUyA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“I was really surprised. I was in disbelief,” Lewis told <em>Premier Boxing Champions’ Inside PBC Boxing show on FOX</em> via satellite link.</p>
<p>“Joshua went into the fight wrong. He didn’t really look prepared. He wasn’t prepared for what Ruiz had to offer. It’s about doing your homework on this guy.</p>
<p>“He’s a banger, and he’s got fast feet and fast hands. There’s a certain way you prepare for these guys.”</p>
<p>Lewis called on Joshua to reassess his training team, particularly coach Robert McCracken.</p>
<p>“You can’t go to university with your third-grade teacher,” Lewis said.</p>
<p>“I started out and I had a trainer who taught me the basics. When he didn’t have any more to teach me, he brought me to another trainer in Toronto. He taught me the European style.</p>
<p>“I then graduated through three more teachers as a professional. Each one of these trainers taught me something. You then put them all together, which made me.</p>
<p>“If he wants to stay with that coach, well that coach is limited. He was limited as a boxer, also. There are other trainers out there that know a lot more, you know the old school trainers.</p>
<p>“(Trainers like) Emanuel Steward, who was the best coach. He would dissect fighters. I think he was lacking (a trainer like) that.</p>
<p>“I could sit here and say a lot. But they’ve got their way of training and believe in that way. It’s worked that way for a while but now I don’t think it works for them.”</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2019/06/13/bob-arum-worried-about-manny-pacquiaos-health-in-keith-thurman-bout/" rel="prev">Bob Arum worried about Manny Pacquiao&#8217;s health in Keith Thurman bout</a></div>
<div class="next"><a href="https://www.ringnews24.com/2019/06/14/tim-tszyu-set-to-clash-with-dwight-ritchie-in-sydney-on-august-14/" rel="next">Tim Tszyu set to clash with Dwight Ritchie in Sydney on August 14</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/andy-ruiz-jr/" rel="tag">Andy Ruiz Jr</a>, <a href="https://www.ringnews24.com/tag/anthony-joshua-boxing-news/" rel="tag">Anthony Joshua</a>, <a href="https://www.ringnews24.com/tag/lennox-lewis/" rel="tag">Lennox Lewis</a>, <a href="https://www.ringnews24.com/tag/robert-mccracken/" rel="tag">Robert McCracken</a></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/david-price1-widget_gk_nsp-11.jpg" alt="Price - "I've Got To Destroy Kash Ali"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" title="Price - I've Got To Destroy Kash Ali">Price - "I've Got To Destroy Kash Ali"</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" title="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight">Deontay Wilder v Tyson Fury: A Look And A Prediction&hellip;</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/14/tim-tszyu-set-to-clash-with-dwight-ritchie-in-sydney-on-august-14/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tszyu-Camilleri-widget_gk_nsp-5.jpeg" alt="Tim Tszyu set to clash with Dwight Ritchie in Sydney on August 14" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/14/tim-tszyu-set-to-clash-with-dwight-ritchie-in-sydney-on-august-14/" title="Tim Tszyu set to clash with Dwight Ritchie in Sydney on August 14">Tim Tszyu set to clash with Dwight Ritchie in Sydney&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-Andy-Ruiz-Jr-2-widget_gk_nsp-5.jpg" alt="Lennox Lewis says it's time for Anthony Joshua to find a new trainer" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" title="Lennox Lewis says it's time for Anthony Joshua to find a new trainer">Lennox Lewis says it's time for Anthony Joshua to find&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/bob-arum-worried-about-manny-pacquiaos-health-in-keith-thurman-bout/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Manny-Pacquiao-Bob-Arum-Freddie-Roach-widget_gk_nsp-5.jpg" alt="Bob Arum worried about Manny Pacquiao's health in Keith Thurman bout" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/bob-arum-worried-about-manny-pacquiaos-health-in-keith-thurman-bout/" title="Bob Arum worried about Manny Pacquiao's health in Keith Thurman bout">Bob Arum worried about Manny Pacquiao's health in Keith Thurman&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/anthony-crolla-lightweight-protege-dylan-evans-has-landed-a-dream-slot-on-the-bumper-manchester-arena-card/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed72-widget_gk_nsp-5.jpg" alt="Anthony Crolla Lightweight protégé Dylan Evans has landed a dream slot on the bumper Manchester Arena card" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/anthony-crolla-lightweight-protege-dylan-evans-has-landed-a-dream-slot-on-the-bumper-manchester-arena-card/" title="Anthony Crolla Lightweight protégé Dylan Evans has landed a dream slot on the bumper Manchester Arena card">Anthony Crolla Lightweight protégé Dylan Evans has landed a dream slot&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/golden-boy-sing-17-year-old-amateur-standout-from-duncanville/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Golden-Boy-widget_gk_nsp-5.png" alt="Golden Boy sing 17-year-old amateur standout from Duncanville" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/golden-boy-sing-17-year-old-amateur-standout-from-duncanville/" title="Golden Boy sing 17-year-old amateur standout from Duncanville">Golden Boy sing 17-year-old amateur standout from Duncanville</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/03/30/insights-from-examsnap-how-to-become-a-cisco-certified-professional/" title="Insights from ExamSnap: How to Become a Cisco Certified Professional?">Insights from ExamSnap: How to Become a Cisco Certified Professional?</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/jason-welborn-is-ready-to-prove-again-that-he-belongs-on-the-big-stage/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jason-Welborn-widget_gk_nsp-5.jpg" alt="Jason Welborn is ready to prove, again, that he belongs on the big stage" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/jason-welborn-is-ready-to-prove-again-that-he-belongs-on-the-big-stage/" title="Jason Welborn is ready to prove, again, that he belongs on the big stage">Jason Welborn is ready to prove, again, that he belongs&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/05/24/anthony-joshua-v-andy-ruiz-jr-a-look-and-a-prediction/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/anthony-joshua-weight-widget_gk_nsp-5.jpg" alt="Anthony Joshua v Andy Ruiz Jr: A Look And A Prediction" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/05/24/anthony-joshua-v-andy-ruiz-jr-a-look-and-a-prediction/" title="Anthony Joshua v Andy Ruiz Jr: A Look And A Prediction">Anthony Joshua v Andy Ruiz Jr: A Look And A&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/maurice-hooker-and-jose-ramirez-come-face-to-face/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Maurice-Hooker-widget_gk_nsp-5.jpg" alt="Maurice Hooker and Jose Ramirez come face-to-face" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/maurice-hooker-and-jose-ramirez-come-face-to-face/" title="Maurice Hooker and Jose Ramirez come face-to-face">Maurice Hooker and Jose Ramirez come face-to-face</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/jason-moloney-ready-to-shine-at-the-seagulls-stadium/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jason-Moloney-widget_gk_nsp-5.png" alt="Jason Moloney ready to shine at the Seagulls Stadium" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/jason-moloney-ready-to-shine-at-the-seagulls-stadium/" title="Jason Moloney ready to shine at the Seagulls Stadium">Jason Moloney ready to shine at the Seagulls Stadium</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/chales-conwell-and-brian-ceballo-shine-at-madison-square-garden/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Split-T-Management-widget_gk_nsp-5.jpg" alt="Chales Conwell and Brian Ceballo Shine at Madison Square Garden" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/chales-conwell-and-brian-ceballo-shine-at-madison-square-garden/" title="Chales Conwell and Brian Ceballo Shine at Madison Square Garden">Chales Conwell and Brian Ceballo Shine at Madison Square Garden</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/what-did-deontay-wilder-tell-us-with-his-knockout-over-dominic-breazeale/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Deontay-Wilder-widget_gk_nsp-5.jpg" alt="What did Deontay Wilder tell us with his knockout over Dominic Breazeale?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/what-did-deontay-wilder-tell-us-with-his-knockout-over-dominic-breazeale/" title="What did Deontay Wilder tell us with his knockout over Dominic Breazeale?">What did Deontay Wilder tell us with his knockout over&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/double-v-boxing-management-announce-new-signing/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed71-widget_gk_nsp-5.jpg" alt="Double V Boxing Management announce new signing" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/double-v-boxing-management-announce-new-signing/" title="Double V Boxing Management announce new signing">Double V Boxing Management announce new signing</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/daiyaan-butt-and-tyhler-williams-look-for-repeat-success/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed5-widget_gk_nsp-5.png" alt="Daiyaan Butt and Tyhler Williams look for repeat success" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/daiyaan-butt-and-tyhler-williams-look-for-repeat-success/" title="Daiyaan Butt and Tyhler Williams look for repeat success">Daiyaan Butt and Tyhler Williams look for repeat success</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/b2digital-expands-b2-fighting-series/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/empty-boxing-ring-arena-picture-id522438599-widget_gk_nsp-5.jpg" alt="B2Digital Expands B2 Fighting Series" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/b2digital-expands-b2-fighting-series/" title="B2Digital Expands B2 Fighting Series">B2Digital Expands B2 Fighting Series</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/the-return-of-nathan-farrell/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Nathan-Farrell-widget_gk_nsp-5.jpg" alt="The return of Nathan Farrell" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/the-return-of-nathan-farrell/" title="The return of Nathan Farrell">The return of Nathan Farrell</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/andrew-cancio-and-alberto-machado-host-an-international-media-call/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed7-widget_gk_nsp-5.png" alt="Andrew Cancio and Alberto Machado host an international media call" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/andrew-cancio-and-alberto-machado-host-an-international-media-call/" title="Andrew Cancio and Alberto Machado host an international media call">Andrew Cancio and Alberto Machado host an international media call</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/matchroom-boxing-announce-rome-boxing-event/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Matchroom-Boxing-widget_gk_nsp-5.jpg" alt="Matchroom Boxing announce Rome boxing event" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/matchroom-boxing-announce-rome-boxing-event/" title="Matchroom Boxing announce Rome boxing event">Matchroom Boxing announce Rome boxing event</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/wba-super-flyweight-king-meets-mandatory-challenger-on-june-29/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/WBA-widget_gk_nsp-5.jpg" alt="WBA Super-Flyweight king meets mandatory challenger on June 29" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/wba-super-flyweight-king-meets-mandatory-challenger-on-june-29/" title="WBA Super-Flyweight king meets mandatory challenger on June 29">WBA Super-Flyweight king meets mandatory challenger on June 29</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/06/13/murat-gassiev-will-make-his-long-awaited-heavyweight-debut-against-joey-dawejko/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/maxresdefault-widget_gk_nsp-5.jpg" alt="Murat Gassiev will make his long-awaited Heavyweight debut against Joey Dawejko" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/06/13/murat-gassiev-will-make-his-long-awaited-heavyweight-debut-against-joey-dawejko/" title="Murat Gassiev will make his long-awaited Heavyweight debut against Joey Dawejko">Murat Gassiev will make his long-awaited Heavyweight debut against Joey&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Skavydis. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p>

</div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank rel="noopener noreferrer">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"   target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer"  target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2019/06/13/lennox-lewis-says-its-time-for-anthony-joshua-to-find-a-new-trainer/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=663edfbb32c0a31c87c8667e96308f8f'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>

<!-- Dynamic page generated in 1.408 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-14 03:53:56 -->

<!-- Compression = gzip -->