<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>The Freeman Juggernaut Rolls On - Stops O’Reilly in Four -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="The Freeman Juggernaut Rolls On - Stops O’Reilly in Four" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Liverpool’s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will O’Reilly at the Jubilee Sports Bank in his " />
<meta name="og:url" content="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Liverpool’s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Freeman Juggernaut Rolls On - Stops O’Reilly in Four - Ring News 24" />
<meta property="og:description" content="Liverpool’s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will" />
<meta property="og:url" content="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:tag" content="Martin Freeman" />
<meta property="article:tag" content="Will O’Reilly" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2019-12-10T11:12:33+00:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="744" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Liverpool’s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will" />
<meta name="twitter:title" content="The Freeman Juggernaut Rolls On - Stops O’Reilly in Four - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg" />
<meta name="twitter:creator" content="@ringnews24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","potentialAction":{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/#primaryimage","url":"https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg","width":992,"height":744,"caption":"Martin Freeman Will O\u2019Reilly"},{"@type":"WebPage","@id":"https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/#webpage","url":"https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/","inLanguage":"en-GB","name":"The Freeman Juggernaut Rolls On - Stops O\u2019Reilly in Four - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/#primaryimage"},"datePublished":"2019-12-10T11:12:33+00:00","dateModified":"2019-12-10T11:12:33+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533"},"description":"Liverpool\u2019s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will"},{"@type":["Person"],"@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=96&d=mm&r=g","caption":"Press Release"},"description":"The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=532e1f2daffeb1546fa27e70416607c1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='gk-nsp-css'  href='https://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=532e1f2daffeb1546fa27e70416607c1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=86102' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F12%2F10%2Fthe-freeman-juggernaut-rolls-on-stops-oreilly-in-four%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2019%2F12%2F10%2Fthe-freeman-juggernaut-rolls-on-stops-oreilly-in-four%2F&#038;format=xml" />
<link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-86102 single-format-standard" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.ringnews24.com/test/">TEST…</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option><option value="https://www.ringnews24.com/test/"> TEST…</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-results/" rel="category tag">Fight Results</a><span class="gk-current">The Freeman Juggernaut Rolls On &#8211; Stops O’Reilly in Four</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-86102" class="post-86102 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-results tag-martin-freeman tag-will-oreilly no-sidebar">
				<header>
			
<h1>
			The Freeman Juggernaut Rolls On &#8211; Stops O’Reilly in Four
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>	</div>
	<div class="entry-date">
		10 December 2019	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="992" height="744" src="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Martin Freeman Will O’Reilly" srcset="https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly.jpg 992w, https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly-300x225.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2019/12/FreemanOReilly-768x576.jpg 768w" sizes="(max-width: 992px) 100vw, 992px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Press Release</span>
				<p>The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Liverpool’s unbeaten Middleweight prospect Martin Freeman made an emphatic statement on Saturday night, with his fourth round stoppage victory over Will O’Reilly at the Jubilee Sports Bank in his home city.</p>
<p>The 26 year old Liverpudlian exuded class throughout the contest, even when being forced onto the back foot by the ever moving forward all out attack tactics employed by O’Reilly, Freeman just adapted his tactics to counter and control the contest in sensational fashion.</p>
<p>The Liverpudlian’s power was the defining factor of the contest, especially in the fourth, when a massive right from Freeman shook O’Reilly to the core, forcing the Mancunian battler to stagger back onto the ropes and cover up just as the contest approached the minute mark of the round.</p><div class="VzChpJE8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>In an instant Freeman stepped forward and let rip with a scintillating bombardment of massive lefts and rights, O’Reilly covered up and absorbed the first couple of shots on the gloves and arm, but Freeman’s power and precise placement ensured that the Liverpudlian’s Exocets began to power their way through the Mancunian’s guard with little resistance, after a couple of particularly venomous head shots referee Chris Kelly stepped in and stopped the contest on the one minute and two second mark of the fourth round.</p>
<p>Following the fight Freeman said;</p>
<p>&#8220;I am really pleased with my performance from Saturday night.</p>
<p>“Yes it was a tough fight and my opponent not only took some of my best shots but he also gave some good punches too!</p>
<p>“I’m definitely glad I got some good rounds in too as I won my last two fights in the first round.”</p>
<p>Freeman’s gym mate Lee Cooper was also on the card and secured a shut out points victory over Kyle McNicholas.</p>
<p>Both Freeman and Cooper will be back in action on the next Kyle Gallagher promoted Victory Fight Club event at the Jubilee Sports Bank on 28th March 2020.</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2019/12/10/diego-pacheco-destroyed-selemani-said-in-the-1st-round-of-their-scheduled-four-round-bout/" rel="prev">Diego Pacheco destroyed Selemani Said in the 1st round of their scheduled four-round bout</a></div>
<div class="next"><a href="https://www.ringnews24.com/2019/12/10/chad-sugden-ready-to-strike-big-ben/" rel="next">Chad Sugden Ready To Strike Big Ben</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/martin-freeman/" rel="tag">Martin Freeman</a>, <a href="https://www.ringnews24.com/tag/will-oreilly/" rel="tag">Will O’Reilly</a></div>
</div>
<p><img class="wp-image-83458 size-full aligncenter" style="float: left;" src="https://www.ringnews24.com/wp-content/uploads/2019/08/red-speech-300x267.png" alt="red-speech-300&times;267" width="120" height="80" /></p>
<p style="padding-left: 60px;"><span style="text-decoration: underline;"><a href="https://www.koboxingforum.com/articles" target="_blank" rel="noopener"><strong>Click Here</strong></a></span>, If you wish to add a<strong> COMMENT </strong>to the above article or any of the Ringnews24 boxing articles.</p>
<p style="padding-left: 60px;">&nbsp;</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/david-price1-widget_gk_nsp-11.jpg" alt="Price - "I've Got To Destroy Kash Ali"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" title="Price - I've Got To Destroy Kash Ali">Price - "I've Got To Destroy Kash Ali"</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" title="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight">Deontay Wilder v Tyson Fury: A Look And A Prediction&hellip;</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/10/chad-sugden-ready-to-strike-big-ben/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/boxing-gloves-he-wore-widget_gk_nsp-5.jpg" alt="Chad Sugden Ready To Strike Big Ben" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/10/chad-sugden-ready-to-strike-big-ben/" title="Chad Sugden Ready To Strike Big Ben">Chad Sugden Ready To Strike Big Ben</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/FreemanOReilly-widget_gk_nsp-5.jpg" alt="The Freeman Juggernaut Rolls On - Stops O’Reilly in Four" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" title="The Freeman Juggernaut Rolls On - Stops O’Reilly in Four">The Freeman Juggernaut Rolls On - Stops O’Reilly in Four</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/10/diego-pacheco-destroyed-selemani-said-in-the-1st-round-of-their-scheduled-four-round-bout/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed141-widget_gk_nsp-5.jpg" alt="Diego Pacheco destroyed Selemani Said in the 1st round of their scheduled four-round bout" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/10/diego-pacheco-destroyed-selemani-said-in-the-1st-round-of-their-scheduled-four-round-bout/" title="Diego Pacheco destroyed Selemani Said in the 1st round of their scheduled four-round bout">Diego Pacheco destroyed Selemani Said in the 1st round of&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/10/one-time-commonwealth-champion-ryan-doyle-returns-on-december-21/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Boxing-Ring-widget_gk_nsp-5.jpg" alt="One time Commonwealth Champion Ryan Doyle returns on December 21" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/10/one-time-commonwealth-champion-ryan-doyle-returns-on-december-21/" title="One time Commonwealth Champion Ryan Doyle returns on December 21">One time Commonwealth Champion Ryan Doyle returns on December 21</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/10/will-anthony-joshua-drop-the-wbo-title-and-avoid-oleksandr-usyk-kubrat-pulev-next/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/MDR11559-770x560-widget_gk_nsp-5.jpg" alt="Will Anthony Joshua drop the WBO title and avoid Oleksandr Usyk? Kubrat Pulev next?" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/10/will-anthony-joshua-drop-the-wbo-title-and-avoid-oleksandr-usyk-kubrat-pulev-next/" title="Will Anthony Joshua drop the WBO title and avoid Oleksandr Usyk? Kubrat Pulev next?">Will Anthony Joshua drop the WBO title and avoid Oleksandr&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-gets-revenge-in-saudi-arabia/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/MDR11559-770x560-widget_gk_nsp-5.jpg" alt="Anthony Joshua gets revenge in Saudi Arabia" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-gets-revenge-in-saudi-arabia/" title="Anthony Joshua gets revenge in Saudi Arabia">Anthony Joshua gets revenge in Saudi Arabia</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/controversy-surrounding-david-lights-fight/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Boxing-Ring-widget_gk_nsp-5.jpg" alt="Controversy surrounding David Lights Fight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/controversy-surrounding-david-lights-fight/" title="Controversy surrounding David Lights Fight">Controversy surrounding David Lights Fight</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/deontay-wilder-rips-anthony-joshua-he-ran-around-the-ring/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Wilder-vs-Ortiz-2-Press-Conference_11_23_2019_Presser_Nabeel-Ahmad-_-Premier-Boxing-Champions-widget_gk_nsp-5.jpg" alt="Deontay Wilder Rips Anthony Joshua “He ran around the ring!”" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/deontay-wilder-rips-anthony-joshua-he-ran-around-the-ring/" title="Deontay Wilder Rips Anthony Joshua “He ran around the ring!”">Deontay Wilder Rips Anthony Joshua “He ran around the ring!”</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/eddie-hearn-demands-wbc-reinstall-dillian-whyte-as-mandatory-challenger/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dillian-Whyte-Eddie-Hearn-Reuters-widget_gk_nsp-5.jpg" alt="Eddie Hearn demands WBC reinstall Dillian Whyte as mandatory challenger" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/eddie-hearn-demands-wbc-reinstall-dillian-whyte-as-mandatory-challenger/" title="Eddie Hearn demands WBC reinstall Dillian Whyte as mandatory challenger">Eddie Hearn demands WBC reinstall Dillian Whyte as mandatory challenger</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/danny-garcia-set-for-ring-return-in-brooklyn-on-january-25/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Danny-Garcia-widget_gk_nsp-5.jpg" alt="Danny Garcia set for ring return in Brooklyn on January 25" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/danny-garcia-set-for-ring-return-in-brooklyn-on-january-25/" title="Danny Garcia set for ring return in Brooklyn on January 25">Danny Garcia set for ring return in Brooklyn on January&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-wont-call-out-deontay-wilder-or-tyson-fury/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-hearn-mark-robinson-matchroom-boxing-widget_gk_nsp-5.jpg" alt="Anthony Joshua won't call out Deontay Wilder or Tyson Fury" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-wont-call-out-deontay-wilder-or-tyson-fury/" title="Anthony Joshua won't call out Deontay Wilder or Tyson Fury">Anthony Joshua won't call out Deontay Wilder or Tyson Fury</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/mykal-fox-defeats-johnny-arellano-in-main-event/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kings-Promotions-widget_gk_nsp-5.png" alt="Mykal Fox Defeats Johnny Arellano in Main Event" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/mykal-fox-defeats-johnny-arellano-in-main-event/" title="Mykal Fox Defeats Johnny Arellano in Main Event">Mykal Fox Defeats Johnny Arellano in Main Event</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-vs-andy-ruiz-jr-undercard-fight-report/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-michael-hunter-alexander-povetkin_4859944-widget_gk_nsp-5.jpg" alt="Anthony Joshua vs Andy Ruiz Jr; Undercard Fight Report" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/anthony-joshua-vs-andy-ruiz-jr-undercard-fight-report/" title="Anthony Joshua vs Andy Ruiz Jr; Undercard Fight Report">Anthony Joshua vs Andy Ruiz Jr; Undercard Fight Report</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/omar-bordoy-is-willing-to-take-risks-instead-of-padding-his-record/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Star-Boxing-widget_gk_nsp-5.jpg" alt="Omar Bordoy is willing to take risks instead of padding his record" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/omar-bordoy-is-willing-to-take-risks-instead-of-padding-his-record/" title="Omar Bordoy is willing to take risks instead of padding his record">Omar Bordoy is willing to take risks instead of padding&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/sensational-alycia-baumgardner-battles-christina-del-valle-pacheco-in-the-main-event-at-the-zembo-shrine/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kings-Promotions-widget_gk_nsp-5.png" alt="Sensational Alycia Baumgardner battles Christina del valle Pacheco in the Main Event at The Zembo Shrine" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/sensational-alycia-baumgardner-battles-christina-del-valle-pacheco-in-the-main-event-at-the-zembo-shrine/" title="Sensational Alycia Baumgardner battles Christina del valle Pacheco in the Main Event at The Zembo Shrine">Sensational Alycia Baumgardner battles Christina del valle Pacheco in the&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/marcel-braithwaite-reveals-his-depression-fight/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed140-widget_gk_nsp-5.jpg" alt="Marcel Braithwaite reveals his depression fight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/marcel-braithwaite-reveals-his-depression-fight/" title="Marcel Braithwaite reveals his depression fight">Marcel Braithwaite reveals his depression fight</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/battle-at-the-bankss-round-up/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/BCB-Midlands-Boxing-Super-Series-widget_gk_nsp-5.jpg" alt="Battle at the Banks’s Round-up" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/battle-at-the-bankss-round-up/" title="Battle at the Banks’s Round-up">Battle at the Banks’s Round-up</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/andy-ruiz-jr-blames-weight-gain-for-world-title-loss-to-anthony-joshua/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/c3b6fbe5dc08658e100521b45d8e731a-widget_gk_nsp-5.jpg" alt="Andy Ruiz Jr blames weight gain for world title loss to Anthony Joshua" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/andy-ruiz-jr-blames-weight-gain-for-world-title-loss-to-anthony-joshua/" title="Andy Ruiz Jr blames weight gain for world title loss to Anthony Joshua">Andy Ruiz Jr blames weight gain for world title loss&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/09/jermall-charlo-retains-wbc-middleweight-title-with-seventh-round-stoppage-of-dennis-hogan/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/LR_SHO-FIGHT-NIGHT-CHARLO-VS-HOGAN-TRAPPFOTOS-12072019-4456-widget_gk_nsp-5.jpg" alt="Jermall Charlo retains WBC middleweight title with seventh-round stoppage of Dennis Hogan" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/09/jermall-charlo-retains-wbc-middleweight-title-with-seventh-round-stoppage-of-dennis-hogan/" title="Jermall Charlo retains WBC middleweight title with seventh-round stoppage of Dennis Hogan">Jermall Charlo retains WBC middleweight title with seventh-round stoppage of&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2019/12/08/chris-eubank-jr-settles-for-second-round-stoppage-in-us-debut-after-matt-korobov-injures-shoulder/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/LR_SHO-FIGHT-NIGHT-EUBANK-JR-VS-KOROBOV-TRAPPFOTOS-12072019-4011-widget_gk_nsp-5.jpg" alt="Chris Eubank Jr settles for second-round stoppage in US debut after Matt Korobov injures shoulder" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/08/chris-eubank-jr-settles-for-second-round-stoppage-in-us-debut-after-matt-korobov-injures-shoulder/" title="Chris Eubank Jr settles for second-round stoppage in US debut after Matt Korobov injures shoulder">Chris Eubank Jr settles for second-round stoppage in US debut&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p>

</div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank rel="noopener noreferrer">World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer"  target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer"  target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php"   target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer"  target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer"  target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer"  target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2019/12/10/the-freeman-juggernaut-rolls-on-stops-oreilly-in-four/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ringnews24.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=532e1f2daffeb1546fa27e70416607c1'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>

<!-- Dynamic page generated in 1.506 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-10 11:30:06 -->

<!-- Compression = gzip -->