<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition.

Unif" />
<meta name="og:url" content="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title - Ring News 24" />
<meta property="og:description" content="Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition." />
<meta property="og:url" content="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
<meta property="article:tag" content="Alexander Krassyuk" />
<meta property="article:tag" content="Anthony Joshua" />
<meta property="article:tag" content="Daivd Higgins" />
<meta property="article:tag" content="Joseph Parker" />
<meta property="article:tag" content="Oleksandr Usyk" />
<meta property="article:section" content="Breaking Boxing News" />
<meta property="article:published_time" content="2020-01-13T23:15:17+00:00" />
<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg" />
<meta property="og:image:secure_url" content="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition." />
<meta name="twitter:title" content="Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg" />
<meta name="twitter:creator" content="@el_pollo_loco" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","description":"Ring News | Daily Boxing News brought to you by Ring News 24","potentialAction":{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/#primaryimage","url":"https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg","width":960,"height":620},{"@type":"WebPage","@id":"https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/#webpage","url":"https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/","inLanguage":"en-GB","name":"Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/#primaryimage"},"datePublished":"2020-01-13T23:15:17+00:00","dateModified":"2020-01-13T23:15:17+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37"},"description":"Joseph Parker\u2019s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue Joseph Parker\u2019s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition."},{"@type":["Person"],"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37","name":"Anthony Cocks","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=96&d=mm&r=g","caption":"Anthony Cocks"},"description":"Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.","sameAs":["https://www.facebook.com/anthony.cocks.5","https://twitter.com/el_pollo_loco"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=faef0ae6b0a65d14f02e2e286b2073d2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gk-nsp-css'  href='https://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ringnews24.com/wp-includes/css/dashicons.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=86549' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F01%2F13%2Fteam-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F01%2F13%2Fteam-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title%2F&#038;format=xml" />
<link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-86549 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.ringnews24.com/test/">TEST…</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option><option value="https://www.ringnews24.com/test/"> TEST…</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-86549" class="post-86549 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-alexander-krassyuk tag-anthony-joshua-boxing-news tag-daivd-higgins tag-joseph-parker tag-oleksandr-usyk no-sidebar">
				<header>
			
<h1>
			Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		13 January 2020	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="960" height="620" src="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Joseph-Parker" srcset="https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker.jpg 960w, https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker-300x194.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2019/03/Joseph-Parker-768x496.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />		
					<figcaption>New Zealand heavyweight Joseph Parker.</figcaption>			</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Joseph Parker’s team insist they are the A-side in a clash with former undisputed cruiserweight champion Oleksandr Usyk and are expecting a 70-30 revenue split if the fight come to fruition.</p>
<p>Unified heavyweight champion Anthony Joshua is widely expected to drop the WBO belt to pursue a mandatory title defence against IBF number one contender Kubrat Pulev, paving the way for Parker and Usyk to fight for the vacant belt.</p>
<p>The 28-year-old Parker, who defeated Andy Ruiz Jr for the same title in 2016 before losing the belt to Joshua in a unification bout 15 months later, has built a profile in the UK with three consecutive fights in 2017-18.</p><div class="O03Xy87w" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The New Zealander’s manager David Higgins believes this entitles his fighter to the lion’s share of revenue.</p>
<p>&#8220;Usyk has not earned his stripes at heavyweight,&#8221; Higgins told <em>Sky Sports</em>. &#8220;Joseph Parker is the A-side and Joseph Parker has sold out the Principality Stadium with Joshua, he&#8217;s sold out The O2, with Whyte.</p>
<p>&#8220;He&#8217;s the A-side and so if Usyk wants to share the ring with Parker, I would be expecting 70-30 open book revenue share in Parker&#8217;s favour. I&#8217;ll get ridiculed for that, but listen, Parker has beaten Andy Ruiz, he&#8217;s sold out the Principality and the O2 and he&#8217;s a big name in the UK, so Usyk is the B-side.</p>
<p>&#8220;Absolutely Joe would fight him, as long as the Usyk team recognise and understand that they are the B-side, there&#8217;s no problem.&#8221;</p>
<p>Usyk&#8217;s promoter Alexander Krassyuk said that the undefeated Ukrainian southpaw would welcome the opportunity to fight for the WBO strap against Parker.</p>
<p>&#8220;In case it turns out that the WBO title is vacant, Usyk will be happy to fight for it,&#8221; Krassyuk said to <em>Sky Sports</em>. &#8220;And Joseph Parker is the highest available contender.&#8221;</p>
<p>Higgins believes Parker has a better chance of matching the speed of Usyk than Joshua.</p>
<p>&#8220;There&#8217;s a saying that styles make fights,&#8221; said Higgins. &#8220;I think Joseph Parker has a better chance against Usyk than say Anthony Joshua. I think Usyk would dissect Anthony Joshua, too big and slow, whereas Parker is quick. We haven&#8217;t seen the best of Joseph yet.</p>
<p>&#8220;It&#8217;s a very good fight and we really respect their team, but we are the A-side, and as long as they are willing to accept a small percentage of the revenue, then there might be a deal.&#8221;</p>
<p>Next up for Parker is a fight on the Mikey Garcia-Jessie Vargas undercard in Texas on February 29 against an opponent to be named.</p>
<p>&#8220;Joe is focused only on the fight in front of him, which is the 29th of February,&#8221; said Higgins.</p>
<p>&#8220;He&#8217;s got to win that. He should win it, he&#8217;s in great shape, and if he does, and this becomes realistic then we&#8217;re at the table. Joseph Parker will be absolutely willing and ready to take on Oleksandr Usyk.&#8221;</p>
<p>The 32-year-old Usyk made his heavyweight debut in October when he stopped late replacement Chazz Witherspoon in seven rounds at the Wintrust Arena in Chicago.</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2020/01/13/abass-baraou-will-face-mexicos-abraham-pitbull-juarez/" rel="prev">Abass Baraou will face Mexico’s Abraham ‘Pitbull’ Juarez</a></div>
<div class="next"><a href="https://www.ringnews24.com/2020/01/13/josh-taylor-to-target-jose-carlos-ramirez-after-mandatory-title-defence/" rel="next">Josh Taylor to target Jose Carlos Ramirez after mandatory title defence</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/alexander-krassyuk/" rel="tag">Alexander Krassyuk</a>, <a href="https://www.ringnews24.com/tag/anthony-joshua-boxing-news/" rel="tag">Anthony Joshua</a>, <a href="https://www.ringnews24.com/tag/daivd-higgins/" rel="tag">Daivd Higgins</a>, <a href="https://www.ringnews24.com/tag/joseph-parker/" rel="tag">Joseph Parker</a>, <a href="https://www.ringnews24.com/tag/oleksandr-usyk/" rel="tag">Oleksandr Usyk</a></div>
</div>
<p><img class="wp-image-83458 size-full aligncenter" style="float: left;" src="https://www.ringnews24.com/wp-content/uploads/2019/08/red-speech-300x267.png" alt="red-speech-300&times;267" width="120" height="80" /></p>
<p style="padding-left: 60px;"><span style="text-decoration: underline;"><a href="https://www.koboxingforum.com/articles" target="_blank" rel="noopener"><strong>Click Here</strong></a></span>, If you wish to add a<strong> COMMENT </strong>to the above article or any of the Ringnews24 boxing articles.</p>
<p style="padding-left: 60px;">&nbsp;</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="widget_gk_nsp-11" class="box   onlyDesktop widget_gk_nsp"><h3 class="box-title">Boxing on TV</h3><div class="gk-nsp mobile_layout" data-cols="1" data-rows="1" data-links="1" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/david-price1-widget_gk_nsp-11.jpg" alt="Price - "I've Got To Destroy Kash Ali"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/03/27/price-ive-got-to-destroy-kash-ali/" title="Price - I've Got To Destroy Kash Ali">Price - "I've Got To Destroy Kash Ali"</a></h3></div></div></div></div><div class="gk-nsp-links"><div class="gk-nsp-links-scroll gk-nsp-pages-1"><ul class="gk-nsp-list gk-nsp-cols-1"><li><h4 class="gk-nsp-link-header"><a href="https://www.ringnews24.com/2018/11/19/deontay-wilder-v-tyson-fury-a-look-and-a-prediction-of-the-heavyweight-world-title-fight/" title="Deontay Wilder v Tyson Fury: A Look And A Prediction Of The Heavyweight World Title Fight">Deontay Wilder v Tyson Fury: A Look And A Prediction&hellip;</a></h4></li></ul></div></div></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">Recommended</h3><div class="gk-nsp vertical" data-cols="1" data-rows="20" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/14/tyson-fury-vows-to-knockout-deontay-wilder-take-it-out-of-the-judges-hands/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/110499097_wilder_fury_rex-widget_gk_nsp-5.jpg" alt="Tyson Fury vows to knockout Deontay Wilder, take it out of the judges' hands" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/14/tyson-fury-vows-to-knockout-deontay-wilder-take-it-out-of-the-judges-hands/" title="Tyson Fury vows to knockout Deontay Wilder, take it out of the judges' hands">Tyson Fury vows to knockout Deontay Wilder, take it out&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/14/tim-tszyu-i-entered-this-sport-to-become-the-best-not-to-earn-money/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/d8020ac14efc1e5d2e48678fc4faa769-widget_gk_nsp-5.jpg" alt="Tim Tszyu: “I entered this sport to become the best, not to earn money"" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/14/tim-tszyu-i-entered-this-sport-to-become-the-best-not-to-earn-money/" title="Tim Tszyu: “I entered this sport to become the best, not to earn money">Tim Tszyu: “I entered this sport to become the best,&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/josh-taylor-to-target-jose-carlos-ramirez-after-mandatory-title-defence/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Josh-Taylor-widget_gk_nsp-5.jpg" alt="Josh Taylor to target Jose Carlos Ramirez after mandatory title defence" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/josh-taylor-to-target-jose-carlos-ramirez-after-mandatory-title-defence/" title="Josh Taylor to target Jose Carlos Ramirez after mandatory title defence">Josh Taylor to target Jose Carlos Ramirez after mandatory title&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Joseph-Parker-widget_gk_nsp-5.jpg" alt="Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" title="Team Parker want 70-30 revenue split to fight Oleksandr Usyk for WBO title">Team Parker want 70-30 revenue split to fight Oleksandr Usyk&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/abass-baraou-will-face-mexicos-abraham-pitbull-juarez/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/sauerland_scroll-widget_gk_nsp-5.jpg" alt="Abass Baraou will face Mexico’s Abraham ‘Pitbull’ Juarez" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/abass-baraou-will-face-mexicos-abraham-pitbull-juarez/" title="Abass Baraou will face Mexico’s Abraham ‘Pitbull’ Juarez">Abass Baraou will face Mexico’s Abraham ‘Pitbull’ Juarez</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/mike-le-gallez-discusses-plans-for-2020-the-expansion-of-contender-vip-promotions-and-more/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/empty-boxing-ring-arena-picture-id522438599-widget_gk_nsp-5.jpg" alt="Mike Le-Gallez discusses plans for 2020, the expansion of Contender VIP promotions and more" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/mike-le-gallez-discusses-plans-for-2020-the-expansion-of-contender-vip-promotions-and-more/" title="Mike Le-Gallez discusses plans for 2020, the expansion of Contender VIP promotions and more">Mike Le-Gallez discusses plans for 2020, the expansion of Contender&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/bruno-tarimo-enters-ibf-top-15-eyes-winner-of-farmer-diaz-and-move-down-in-weight/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/BRUNO-TARIMO-widget_gk_nsp-5.jpg" alt="Bruno Tarimo enters IBF top 15, eyes winner of Farmer Diaz and move down in weight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/bruno-tarimo-enters-ibf-top-15-eyes-winner-of-farmer-diaz-and-move-down-in-weight/" title="Bruno Tarimo enters IBF top 15, eyes winner of Farmer Diaz and move down in weight">Bruno Tarimo enters IBF top 15, eyes winner of Farmer&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/ryan-whitehead-cant-wait-for-pro-bow/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/UKOBoxing-widget_gk_nsp-5.png" alt="Ryan Whitehead Can’t Wait For Pro Bow" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/ryan-whitehead-cant-wait-for-pro-bow/" title="Ryan Whitehead Can’t Wait For Pro Bow">Ryan Whitehead Can’t Wait For Pro Bow</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/mose-auimatagi-jr-makes-his-in-ring-return/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/69460975_2371984266182503_8800926518273376256_o-widget_gk_nsp-5.jpg" alt="Mose Auimatagi Jr makes his in-ring return" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/mose-auimatagi-jr-makes-his-in-ring-return/" title="Mose Auimatagi Jr makes his in-ring return">Mose Auimatagi Jr makes his in-ring return</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/13/craig-thomson-announces-his-three-shows-for-2020/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/78937993_10157300461124219_887641140172423168_n-widget_gk_nsp-5.jpg" alt="Craig Thomson announces his three shows for 2020" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/13/craig-thomson-announces-his-three-shows-for-2020/" title="Craig Thomson announces his three shows for 2020">Craig Thomson announces his three shows for 2020</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/12/terence-crawford-wants-errol-spence-manny-pacquiao-refuses-to-rule-out-move-to-154lb/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/crawford-nyc-workout-widget_gk_nsp-5.jpg" alt="Terence Crawford wants Errol Spence, Manny Pacquiao; refuses to rule out move to 154lb" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/12/terence-crawford-wants-errol-spence-manny-pacquiao-refuses-to-rule-out-move-to-154lb/" title="Terence Crawford wants Errol Spence, Manny Pacquiao; refuses to rule out move to 154lb">Terence Crawford wants Errol Spence, Manny Pacquiao; refuses to rule&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/12/deontay-wilder-left-twitching-after-wladimir-klitschko-knockout/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/KlitschkoWilder-widget_gk_nsp-5.jpg" alt="Deontay Wilder left "twitching" after Wladimir Klitschko knockout" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/12/deontay-wilder-left-twitching-after-wladimir-klitschko-knockout/" title="Deontay Wilder left twitching after Wladimir Klitschko knockout">Deontay Wilder left "twitching" after Wladimir Klitschko knockout</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/munguia-o-sullivan-fight-32-widget_gk_nsp-5.jpg" alt="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" title="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan">Jaime Munguia calls out the big names at middleweight after&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/10/anthony-joshua-requests-deadline-extension-to-negotiate-kubrat-pulev-fight/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-pulev-12-widget_gk_nsp-5.jpg" alt="Anthony Joshua requests deadline extension to negotiate Kubrat Pulev fight" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/10/anthony-joshua-requests-deadline-extension-to-negotiate-kubrat-pulev-fight/" title="Anthony Joshua requests deadline extension to negotiate Kubrat Pulev fight">Anthony Joshua requests deadline extension to negotiate Kubrat Pulev fight</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/10/mairis-briedis-lands-hometown-advantage-over-yuniel-dorticos-in-wbss-final/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/WBSS-cruiser-final-widget_gk_nsp-5.jpg" alt="Mairis Briedis lands hometown advantage over Yuniel Dorticos in WBSS final" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/10/mairis-briedis-lands-hometown-advantage-over-yuniel-dorticos-in-wbss-final/" title="Mairis Briedis lands hometown advantage over Yuniel Dorticos in WBSS final">Mairis Briedis lands hometown advantage over Yuniel Dorticos in WBSS&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/10/kid-galahad-promises-to-take-it-out-of-the-judges-hands-in-josh-warrington-rematch/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/kid-galahad-widget_gk_nsp-5.jpg" alt="Kid Galahad promises to take it out of the judges' hands in Josh Warrington rematch" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/10/kid-galahad-promises-to-take-it-out-of-the-judges-hands-in-josh-warrington-rematch/" title="Kid Galahad promises to take it out of the judges' hands in Josh Warrington rematch">Kid Galahad promises to take it out of the judges'&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/10/spike-osullivan-mexicans-and-irish-are-known-for-having-big-cojones/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/munguia-o-sullivan-7-widget_gk_nsp-5.jpg" alt="Spike O'Sullivan: "Mexicans and Irish are known for having big cojones"" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/10/spike-osullivan-mexicans-and-irish-are-known-for-having-big-cojones/" title="Spike O'Sullivan: Mexicans and Irish are known for having big cojones">Spike O'Sullivan: "Mexicans and Irish are known for having big&hellip;</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/09/josh-taylor-signs-with-top-rank-wants-terence-crawford/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/image-widget_gk_nsp-5.jpg" alt="Josh Taylor signs with Top Rank, wants Terence Crawford" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/09/josh-taylor-signs-with-top-rank-wants-terence-crawford/" title="Josh Taylor signs with Top Rank, wants Terence Crawford">Josh Taylor signs with Top Rank, wants Terence Crawford</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/09/paul-and-gib-clash-in-fiery-press-conference/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed-widget_gk_nsp-5.jpg" alt="Paul And Gib Clash In Fiery Press Conference" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/09/paul-and-gib-clash-in-fiery-press-conference/" title="Paul And Gib Clash In Fiery Press Conference">Paul And Gib Clash In Fiery Press Conference</a></h3></div></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0;"><div class="gk-nsp-image-wrap"><a href="https://www.ringnews24.com/2020/01/09/undefeated-giant-super-flyweight-brian-cannady-jr-set-for-big-2020-as-he-sets-sights-on-title-fights/" class="gk-image-link"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/poster_563c2c8a61e34dc284b08c3e7f431830-widget_gk_nsp-5.jpg" alt="Undefeated giant super flyweight Brian Cannady Jr set for big 2020 as he sets sights on title fights" class="gk-nsp-image"  height="68" width="80" /></a></div><div class="gk-nsp-content-wrap"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/09/undefeated-giant-super-flyweight-brian-cannady-jr-set-for-big-2020-as-he-sets-sights-on-title-fights/" title="Undefeated giant super flyweight Brian Cannady Jr set for big 2020 as he sets sights on title fights">Undefeated giant super flyweight Brian Cannady Jr set for big&hellip;</a></h3></div></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p>

</div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer" target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer" target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul>
</div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2020/01/13/team-parker-want-70-30-revenue-split-to-fight-oleksandr-usyk-for-wbo-title/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/GK-News-Show-Pro-master/gk-nsp.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ringnews24.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>

<!-- Dynamic page generated in 1.442 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-14 01:48:12 -->

<!-- Compression = gzip -->