<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20 -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2020/03/4l1hl1kv.bmp" />
<meta name="og:type" content="article" />
<meta name="og:description" content="The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic from April 19th to September 20th at Russo's " />
<meta name="og:url" content="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20 - Ring News 24" />
<meta property="og:description" content="The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic" />
<meta property="og:url" content="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/" />
<meta property="og:site_name" content="Ring News 24" />
<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
<meta property="article:section" content="Boxing News" />
<meta property="article:published_time" content="2020-03-19T20:32:58+00:00" />
<meta property="article:modified_time" content="2020-03-19T20:33:48+00:00" />
<meta property="og:updated_time" content="2020-03-19T20:33:48+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic" />
<meta name="twitter:title" content="New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20 - Ring News 24" />
<meta name="twitter:site" content="@ringnews24" />
<meta name="twitter:image" content="https://www.ringnews24.com/wp-content/uploads/2020/03/4l1hl1kv.bmp" />
<meta name="twitter:creator" content="@ringnews24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","inLanguage":"en-GB","description":"Ring News | Daily Boxing News brought to you by Ring News 24","potentialAction":{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/#primaryimage","inLanguage":"en-GB","url":"https://www.ringnews24.com/wp-content/uploads/2020/03/4l1hl1kv.bmp","width":574,"height":276,"caption":"New York State Boxing HOF"},{"@type":"WebPage","@id":"https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/#webpage","url":"https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/","name":"New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20 - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/#primaryimage"},"datePublished":"2020-03-19T20:32:58+00:00","dateModified":"2020-03-19T20:33:48+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533"},"description":"The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic"},{"@type":["Person"],"@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=96&d=mm&r=g","caption":"Press Release"},"description":"The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=faef0ae6b0a65d14f02e2e286b2073d2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=faef0ae6b0a65d14f02e2e286b2073d2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=88388' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F03%2F19%2Fnew-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F03%2F19%2Fnew-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=71E96147315EC0B2910F690F702081C2');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-88388 single-format-standard" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.ringnews24.com/test/">TEST…</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option><option value="https://www.ringnews24.com/test/"> TEST…</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-88388" class="post-88388 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news no-sidebar">
				<header>
			
<h1>
			New York State Boxing HOF Class of 2020 Induction Ceremony Postponed until September 20
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>	</div>
	<div class="entry-date">
		19 March 2020	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="574" height="276" src="https://www.ringnews24.com/wp-content/uploads/2020/03/4l1hl1kv.bmp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New York State Boxing HOF" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Press Release</span>
				<p>The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>The New York State Boxing Hall of Fame (NYSBHOF) announced today that its ninth annual induction dinner has been postponed due to the coronavirus pandemic from April 19th to September 20th at Russo&#8217;s On The Bay in Howard Beach, New York.</p>
<p>Money already collected for tickets and journal ads may be used for the Sept. 20th event or returned in full upon request at point of purchase.</p>
<p>&#8220;Because of new city mandates and the uncertainty of the coronavirus,&#8221; NYSBHOF president Bob Duffy announced, &#8220;we have postponed our event until September 20. It would not have been fair to the honorees, their friends and guests, and general public to wait any longer. I must commend the ownership and management at Russo&#8217;s On The Bay for working with us during this crisis to give us a date that will hopefully work for us all.</p><div class="BUdMqvnI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;I&#8217;d like to thank everyone for their patience, advise and insight into making this decision. With the extra time I&#8217;m confident that we can make this award dinner our best ever.&#8221;</p>
<p>Other living boxers heading into the NYSBHOF include three-time World light heavyweight title challenger Jorge Ahumada (42-8-2, 22 KOs), of Woodside, Queens by way of Argentina; (1975-78) WBC super featherweight World Champion Alfredo &#8220;El Salsero&#8221; Escalera (53-14-3, 31 KOs), of New York City by way of Puerto Rico; WBC super featherweight World title challenger Freddie &#8220;The Pitbull&#8221; Liberatore (20-4-1, 11 KOs), of Bayside, Queens; WBC middleweight World Champion and four-time New York Golden Gloves winner Dennis &#8220;The Magician&#8221; Milton (16-5-1, 5 KOs), of Bronx; World heavyweight title challenger and two-time New York Golden Gloves winner Lou Savarese (46-7, 38 KOs), of Greenwood Lake; and WBA super middleweight title World title challenger Merqui &#8220;El Corombo&#8221; Sosa (34-9-2, 27 KOs), of Brooklyn by way of the Dominican Republic.</p>
<p>Posthumous participants being inducted are Brooklyn welterweight Soldier Bartfield (51-29-8, 33 KOs), who fought a reported 55 world champions; Bronx middleweight Steve Belloise (95-13-3, 59 KOs); NYSAC and World lightweight champion (1925) Jimmy Goodrich (85-34-21 (12 KOs), of Buffalo; World heavyweight title challenger Tami Mauriello (82-13-1, 60 KOs), of Bronx; WBA light middleweight World champion (1982-83) and four-consecutive New York Golden Gloves titlist Davey &#8220;Sensational&#8221; Moore (18-5, 14 KOs), of Bronx; and World lightweight champion Freddie &#8220;The Welsh Wizard&#8221; Welch (74-5-7, 34 KOs), of New York City by way of Wales.</p>
<p>Living non-participants heading into the NYSBHOF are Wantagh journalist/producer Bobby Cassidy, Jr., Oneida judge Don Ackerman, Buffalo manager Rick Glaser, Rockaway Beach journalist Jack Hirsch, Bronx boxing broadcaster Max Kellerman, Ardsley ringside physician/NY Medical Director Dr. William Lathan, Orangeburg judge Julie Lederman, Hyde Park referee Ron Lipton, and Staten Island/Catskill trainer Kevin Rooney.</p>
<p>Posthumous non-participant inductees are Brooklyn&#8217;s Ring Magazine editor Lester Bromberg, New York City sportswriter Dan Daniel, Brooklyn&#8217;s Gleason&#8217;s Gym founder Bobby Gleason, Sunnyside, Queens boxing writer Flash Gordan, Manhattan journalist A.J. Liebling, Long Island City&#8217;s NYSBHOF co-founder Tony Mazzarella and New York City manager Dan Morgan.</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2020/03/19/contender-vip-april-4-event-postponed-promoter-mike-le-gallez-gives-update/" rel="prev">Contender VIP April 4 event postponed, Promoter Mike Le-Gallez gives update</a></div>
<div class="next"><a href="https://www.ringnews24.com/2020/03/19/stefy-bull-reacts-to-covid-19-impact-on-boxing-and-his-stable/" rel="next">Stefy Bull reacts to COVID-19 impact on boxing and his stable</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span></div>
</div>
<img class="wp-image-83458 size-full aligncenter" style="float: left;" src="https://www.ringnews24.com/wp-content/uploads/2019/08/red-speech-300x267.png" alt="red-speech-300×267" width="120" height="80" />
<p style="padding-left: 60px;"><span style="text-decoration: underline;"><a href="https://www.koboxingforum.com/articles" target="_blank" rel="noopener"><strong>Click Here</strong></a></span>, If you wish to add a<strong> COMMENT </strong>to the above article or any of the Ringnews24 boxing articles.</p>
<center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center><center></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="custom_html-31" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING TV FIXTURES</h3><div class="textwidget custom-html-widget"><a href="https://www.tkqlhce.com/click-5240654-13861698" target="_top" rel="noopener noreferrer">
<img src="https://www.awltovhc.com/image-5240654-13862150" width="728" height="90" alt="" border="0"/></a></div></div><div id="widget_gk_nsp-13" class="box  widget_gk_nsp"><h3 class="box-title">YOU MAY ALSO LIKE&#8230;</h3><div class="gk-nsp mobile_layout horizontal" data-cols="3" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/1178455551.jpg.0-widget_gk_nsp-13.jpg" alt="Errol Spence Jr insists Terence Crawford fight will happen" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" title="Errol Spence Jr insists Terence Crawford fight will happen">Errol Spence Jr insists Terence Crawford fight will happen</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/roger-mayweather-widget_gk_nsp-13.jpg" alt="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" title="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life">Floyd Mayweather heartbroken by the loss of Uncle Roger, says&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Whyte-believes-he-would-beat-Joshua-in-a-rematch-widget_gk_nsp-13.jpg" alt="Dillian Whyte advised to watch latest Tyson Fury drug claims closely" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" title="Dillian Whyte advised to watch latest Tyson Fury drug claims closely">Dillian Whyte advised to watch latest Tyson Fury drug claims&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/kell-brook-warns-josh-kelly-he-is-in-for-a-tough-fight-against-david-avanesyan/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/josh-kelly_4-widget_gk_nsp-13.jpg" alt="Kell Brook warns Josh Kelly he is in for a tough fight against David Avanesyan" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/kell-brook-warns-josh-kelly-he-is-in-for-a-tough-fight-against-david-avanesyan/" title="Kell Brook warns Josh Kelly he is in for a tough fight against David Avanesyan">Kell Brook warns Josh Kelly he is in for a&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fury-knocked-down-widget_gk_nsp-13.jpg" alt="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" title="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”">Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-billy-joe-saunders-saunders-billy-joe_4003874-widget_gk_nsp-13.jpg" alt="Billy Joe Saunders expected to face Canelo Alvarez in the summer" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" title="Billy Joe Saunders expected to face Canelo Alvarez in the summer">Billy Joe Saunders expected to face Canelo Alvarez in the&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/18/floyd-mayweather-jr-pays-touching-tribute-to-roger-mayweather/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/111335070_rogermayweather-widget_gk_nsp-13.jpg" alt="Floyd Mayweather Jr pays touching tribute to Roger Mayweather" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/18/floyd-mayweather-jr-pays-touching-tribute-to-roger-mayweather/" title="Floyd Mayweather Jr pays touching tribute to Roger Mayweather">Floyd Mayweather Jr pays touching tribute to Roger Mayweather</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/18/andrew-moloney-wants-roman-chocolatito-gonzalez-in-2020/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Andrew-Moloney-flag-widget_gk_nsp-13.jpg" alt="Andrew Moloney wants Roman 'Chocolatito' Gonzalez in 2020" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/18/andrew-moloney-wants-roman-chocolatito-gonzalez-in-2020/" title="Andrew Moloney wants Roman 'Chocolatito' Gonzalez in 2020">Andrew Moloney wants Roman 'Chocolatito' Gonzalez in 2020</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/03/17/roger-mayweather-passes-away-at-age-58/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Roger-Mayweather-mitts-Floyd-Jr-ethan-miller-getty-widget_gk_nsp-13.jpg" alt="Roger Mayweather passes away at age 58" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/17/roger-mayweather-passes-away-at-age-58/" title="Roger Mayweather passes away at age 58">Roger Mayweather passes away at age 58</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-14" class="box  widget_gk_nsp"><h3 class="box-title">TOP STORIES</h3><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" title="Errol Spence Jr insists Terence Crawford fight will happen">Errol Spence Jr insists Terence Crawford fight will happen</a></h3><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/1178455551.jpg.0-widget_gk_nsp-14.jpg" alt="Errol Spence Jr insists Terence Crawford fight will happen" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">IBF and WBC welterweight champion Errol Spence Jr 26-0 (21) is confident that he will eventually meet WBO counterpart Terence Crawford 36-0 (27) within the next year or so.

The fight would pit two of the world’s best southpaws against each other i&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" title="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life">Floyd Mayweather heartbroken by the loss of Uncle Roger, says&hellip;</a></h3><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/roger-mayweather-widget_gk_nsp-14.jpg" alt="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Floyd Mayweather Jr has eulogised his uncle Roger Mayweather, who passed away earlier this week at the age of 58.

Roger Mayweather was influential in shaping Mayweather Jr’s career, training him in his early days as a pro while Floyd Sr was servin&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" title="Dillian Whyte advised to watch latest Tyson Fury drug claims closely">Dillian Whyte advised to watch latest Tyson Fury drug claims&hellip;</a></h3><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Whyte-believes-he-would-beat-Joshua-in-a-rematch-widget_gk_nsp-14.jpg" alt="Dillian Whyte advised to watch latest Tyson Fury drug claims closely" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">WBC number one contender Dillian Whyte should be watching developments closely in the ongoing Tyson Fury drugs saga, according to promoter Eddie Hearn.

Farmer Martin Carefoot had previously said he sold uncastrated wild boar meat to WBC champion F&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/kell-brook-warns-josh-kelly-he-is-in-for-a-tough-fight-against-david-avanesyan/" title="Kell Brook warns Josh Kelly he is in for a tough fight against David Avanesyan">Kell Brook warns Josh Kelly he is in for a&hellip;</a></h3><a href="https://www.ringnews24.com/2020/03/19/kell-brook-warns-josh-kelly-he-is-in-for-a-tough-fight-against-david-avanesyan/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/josh-kelly_4-widget_gk_nsp-14.jpg" alt="Kell Brook warns Josh Kelly he is in for a tough fight against David Avanesyan" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Kell Brook has warned Josh Kelly 10-0-1 (6) that he will need to be prepared for a tough challenge against upcoming opponent David Avanesyan 26-3-1 (14).

Kelly is expected to challenge for Avanesyan's European welterweight title after later this y&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" title="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”">Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”</a></h3><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fury-knocked-down-widget_gk_nsp-14.jpg" alt="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Tyson Fury 30-0-1 (21) has laughed off the punching prowess of Deontay Wilder 42-1-1 (41), saying the American knockout artist’s power “ain’t so bad”.

“I’ve felt the power (of Deonaty Wilder)," the newly minted WBC heavyweight champion told Boxing&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" title="Billy Joe Saunders expected to face Canelo Alvarez in the summer">Billy Joe Saunders expected to face Canelo Alvarez in the&hellip;</a></h3><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-billy-joe-saunders-saunders-billy-joe_4003874-widget_gk_nsp-14.jpg" alt="Billy Joe Saunders expected to face Canelo Alvarez in the summer" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Promoter Eddie Hearn is confident that Billy Joe Saunders 29-0 (14) will still get his shot at Saul ‘Canelo’ Alvarez 53-1-2 (36) even if the fight doesn’t take place until the summer.

WBO super middleweight champion Saunders was expected to face w&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="custom_html-28" class="widget_text box  widget_custom_html"><h3 class="box-title">FOLLOW US</h3><div class="textwidget custom-html-widget"><center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a></center><center><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">TYSON FURY BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Whyte-believes-he-would-beat-Joshua-in-a-rematch-widget_gk_nsp-5.jpg" alt="Dillian Whyte advised to watch latest Tyson Fury drug claims closely" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/dillian-whyte-advised-to-watch-latest-tyson-fury-drug-claims-closely/" title="Dillian Whyte advised to watch latest Tyson Fury drug claims closely">Dillian Whyte advised to watch latest Tyson Fury drug claims&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fury-knocked-down-widget_gk_nsp-5.jpg" alt="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" title="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”">Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chisora-haye-widget_gk_nsp-5.jpg" alt="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" title="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world">David Haye doesn't rank his own boxer Dereck Chisora in&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  color all widget_gk_nsp"><h3 class="box-title">ANTHONY JOSHUA BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/17/anthony-joshua-vs-kubrat-pulev-could-be-pushed-back-to-july/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-pulev-12-widget_gk_nsp-15.jpg" alt="Anthony Joshua vs Kubrat Pulev could be pushed back to July" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/17/anthony-joshua-vs-kubrat-pulev-could-be-pushed-back-to-july/" title="Anthony Joshua vs Kubrat Pulev could be pushed back to July">Anthony Joshua vs Kubrat Pulev could be pushed back to&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chisora-haye-widget_gk_nsp-15.jpg" alt="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" title="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world">David Haye doesn't rank his own boxer Dereck Chisora in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/16/oleksandr-usyk-wants-to-enforce-mandatory-title-fight-against-anthony-joshua/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Usyk-widget_gk_nsp-15.jpg" alt="Oleksandr Usyk wants to enforce mandatory title fight against Anthony Joshua" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/16/oleksandr-usyk-wants-to-enforce-mandatory-title-fight-against-anthony-joshua/" title="Oleksandr Usyk wants to enforce mandatory title fight against Anthony Joshua">Oleksandr Usyk wants to enforce mandatory title fight against Anthony&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-16" class="box  color all widget_gk_nsp"><h3 class="box-title">MANNY PACQUIAO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/11/manny-pacquiao-to-return-in-july-possibly-in-saudi-arabia/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-16.jpg" alt="Manny Pacquiao to return in July, possibly in Saudi Arabia" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/11/manny-pacquiao-to-return-in-july-possibly-in-saudi-arabia/" title="Manny Pacquiao to return in July, possibly in Saudi Arabia">Manny Pacquiao to return in July, possibly in Saudi Arabia</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/03/manny-pacquiao-reveals-hit-list-of-opponents-for-july-return/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-16.jpg" alt="Manny Pacquiao reveals hit list of opponents for July return" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/03/manny-pacquiao-reveals-hit-list-of-opponents-for-july-return/" title="Manny Pacquiao reveals hit list of opponents for July return">Manny Pacquiao reveals hit list of opponents for July return</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/02/mikey-garcia-calls-for-manny-pacquiao-fight-next/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/mikey-garcia-adrien-broner-champ-widget_gk_nsp-16.jpg" alt="Mikey Garcia calls for Manny Pacquiao fight next" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/02/mikey-garcia-calls-for-manny-pacquiao-fight-next/" title="Mikey Garcia calls for Manny Pacquiao fight next">Mikey Garcia calls for Manny Pacquiao fight next</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-17" class="box  color all widget_gk_nsp"><h3 class="box-title">TERENCE CRAWFORD BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/1178455551.jpg.0-widget_gk_nsp-17.jpg" alt="Errol Spence Jr insists Terence Crawford fight will happen" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/errol-spence-jr-insists-terence-crawford-fight-will-happen/" title="Errol Spence Jr insists Terence Crawford fight will happen">Errol Spence Jr insists Terence Crawford fight will happen</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/13/kell-brook-wants-terence-crawford-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kell-Brook-tickets-widget_gk_nsp-17.jpg" alt="Kell Brook wants Terence Crawford fight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/13/kell-brook-wants-terence-crawford-fight/" title="Kell Brook wants Terence Crawford fight">Kell Brook wants Terence Crawford fight</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/03/manny-pacquiao-reveals-hit-list-of-opponents-for-july-return/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-17.jpg" alt="Manny Pacquiao reveals hit list of opponents for July return" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/03/manny-pacquiao-reveals-hit-list-of-opponents-for-july-return/" title="Manny Pacquiao reveals hit list of opponents for July return">Manny Pacquiao reveals hit list of opponents for July return</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-18" class="box  color all widget_gk_nsp"><h3 class="box-title">DEONTAY WILDER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Fury-knocked-down-widget_gk_nsp-18.jpg" alt="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/tyson-fury-says-deontay-wilders-punching-power-aint-so-bad/" title="Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”">Tyson Fury says Deontay Wilder’s punching power “ain’t so bad”</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chisora-haye-widget_gk_nsp-18.jpg" alt="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/17/david-haye-doesnt-rank-his-own-boxer-dereck-chisora-in-the-top-five-in-the-world/" title="David Haye doesn't rank his own boxer Dereck Chisora in the top five in the world">David Haye doesn't rank his own boxer Dereck Chisora in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/15/teddy-atlas-deontay-wilder-is-a-spoiled-brat/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-18.jpg" alt="Teddy Atlas: "Deontay Wilder is a spoiled brat"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/15/teddy-atlas-deontay-wilder-is-a-spoiled-brat/" title="Teddy Atlas: Deontay Wilder is a spoiled brat">Teddy Atlas: "Deontay Wilder is a spoiled brat"</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-19" class="box  color all widget_gk_nsp"><h3 class="box-title">CANELO ALVAREZ BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/skysports-billy-joe-saunders-saunders-billy-joe_4003874-widget_gk_nsp-19.jpg" alt="Billy Joe Saunders expected to face Canelo Alvarez in the summer" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/billy-joe-saunders-expected-to-face-canelo-alvarez-in-the-summer/" title="Billy Joe Saunders expected to face Canelo Alvarez in the summer">Billy Joe Saunders expected to face Canelo Alvarez in the&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/13/canelo-alvarez-vs-billy-joe-saunders-set-to-be-announced-this-week/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Billy-Joe-Saunders-vs-Chris-Eubank-Jr-widget_gk_nsp-19.jpg" alt="Canelo Alvarez vs Billy Joe Saunders set to be announced this week" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/13/canelo-alvarez-vs-billy-joe-saunders-set-to-be-announced-this-week/" title="Canelo Alvarez vs Billy Joe Saunders set to be announced this week">Canelo Alvarez vs Billy Joe Saunders set to be announced&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-and-Gennady-Golovkin-pose-after-the-press-conference-widget_gk_nsp-19.jpg" alt="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" title="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September">Canelo Alvarez likely to fight Gennady Golovkin in Texas in&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-20" class="box  color all widget_gk_nsp"><h3 class="box-title">FLOYD MAYWEATHER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/roger-mayweather-widget_gk_nsp-20.jpg" alt="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/19/floyd-mayweather-heartbroken-by-the-loss-of-uncle-roger-says-boxing-was-his-life/" title="Floyd Mayweather heartbroken by the loss of Uncle Roger, says boxing was his life">Floyd Mayweather heartbroken by the loss of Uncle Roger, says&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/06/floyd-mayweather-reveals-two-options-for-comeback-in-2020/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Mayweather-Dana-Boston-Celtics-v-Los-Angeles-Clippers-widget_gk_nsp-20.jpg" alt="Floyd Mayweather reveals two comeback options for 2020" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/06/floyd-mayweather-reveals-two-options-for-comeback-in-2020/" title="Floyd Mayweather reveals two comeback options for 2020">Floyd Mayweather reveals two comeback options for 2020</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/05/floyd-mayweather-predicts-tyson-fury-and-anthony-joshua-wont-reign-for-long/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/floyd-mayweather-chains-widget_gk_nsp-20.jpg" alt="Floyd Mayweather predicts Tyson Fury and Anthony Joshua won't reign for long" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/05/floyd-mayweather-predicts-tyson-fury-and-anthony-joshua-wont-reign-for-long/" title="Floyd Mayweather predicts Tyson Fury and Anthony Joshua won't reign for long">Floyd Mayweather predicts Tyson Fury and Anthony Joshua won't reign&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-23" class="box  color all widget_gk_nsp"><h3 class="box-title">GENNADY GOLOVKIN BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-and-Gennady-Golovkin-pose-after-the-press-conference-widget_gk_nsp-23.jpg" alt="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" title="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September">Canelo Alvarez likely to fight Gennady Golovkin in Texas in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/munguia-o-sullivan-fight-32-widget_gk_nsp-23.jpg" alt="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" title="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan">Jaime Munguia calls out the big names at middleweight after&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/12/02/eddy-reynoso-reveals-shortlist-of-opponents-for-canelo-alvarez/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/180916002916-02-canelo-alvarez-gennady-golovkin-fight-0915-exlarge-169-widget_gk_nsp-23.jpg" alt="Eddy Reynoso reveals shortlist of opponents for Canelo Alvarez" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/02/eddy-reynoso-reveals-shortlist-of-opponents-for-canelo-alvarez/" title="Eddy Reynoso reveals shortlist of opponents for Canelo Alvarez">Eddy Reynoso reveals shortlist of opponents for Canelo Alvarez</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-24" class="box  color all widget_gk_nsp"><h3 class="box-title">VASILIY LOMACHENKO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/12/lee-selby-looking-forward-to-massive-fight-against-vasiliy-lomachenko/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lee-Selby-widget_gk_nsp-24.jpg" alt="Lee Selby looking forward to "massive fight" against Vasiliy Lomachenko" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/12/lee-selby-looking-forward-to-massive-fight-against-vasiliy-lomachenko/" title="Lee Selby looking forward to massive fight against Vasiliy Lomachenko">Lee Selby looking forward to "massive fight" against Vasiliy Lomachenko</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/02/08/guillermo-rigondeaux-ready-for-bantamweight-debut-against-liborio-solis/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/rigondeaux-widget_gk_nsp-24.jpg" alt="Guillermo Rigondeaux ready for bantamweight debut against Liborio Solis" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/02/08/guillermo-rigondeaux-ready-for-bantamweight-debut-against-liborio-solis/" title="Guillermo Rigondeaux ready for bantamweight debut against Liborio Solis">Guillermo Rigondeaux ready for bantamweight debut against Liborio Solis</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2019/12/23/manny-pacquiao-versus-mikey-garcia-could-land-in-saudi-arabia-in-2020/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Manny-Pacquiao-widget_gk_nsp-24.jpg" alt="Manny Pacquiao versus Mikey Garcia could land in Saudi Arabia in 2020" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2019/12/23/manny-pacquiao-versus-mikey-garcia-could-land-in-saudi-arabia-in-2020/" title="Manny Pacquiao versus Mikey Garcia could land in Saudi Arabia in 2020">Manny Pacquiao versus Mikey Garcia could land in Saudi Arabia&hellip;</a></h3></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-11" class="box   onlyDesktop widget_text"><h3 class="box-title">Google ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>

<div style="position:fixed;left:1%;bottom:1%;z-index:99999999;"><div
nacsygoqmwp t="i" render-delay="0" iframe-class="" iframe-style=""
pu-fallback="1" w="300" h="250"></div></div>
<script id="nacsygoqmwp" type="text/javascript"> (function (document,
window) { document.addEventListener('DOMContentLoaded', function (event)
{ let a = document.createElement("script"); a.type = 'text/javascript';
a.async = true; a.src =
"https://data.gblcdn.com/data/gblcdnp.js?id=89f072eac889ffdb4388&pubid=ec4564c0-5c77-11ea-9ee1-3be49e3996b8&pid=nacsygoqmwp&renderD=0&limitT=0&limitH=24&t=i";
document.body.appendChild(a);
document.getElementById('nacsygoqmwp').remove(); }); }) (document,
window); </script></div>
		</div><div id="custom_html-30" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING PPV SCHEDULE</h3><div class="textwidget custom-html-widget"><a href="https://www.anrdoezrs.net/click-5240654-13862163" target="_top" rel="noopener noreferrer">
<img src="https://www.ftjcfx.com/image-5240654-13862163" width="235" height="235" alt="" border="0"/></a></div></div><div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-9" class="box   onlyDesktop widget_text"><h3 class="box-title">Google Ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-29" class="widget_text box  widget_custom_html"><h3 class="box-title">BOXING TICKETS</h3><div class="textwidget custom-html-widget"><a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ecffc9fef160e7a922085f85843c8328_400x400.jpg" alt="" width="300" height="600" /></a>

<a href="https://www.awin1.com/cread.php?s=555835&amp;v=4307&amp;q=139037&amp;r=141682" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub-matchroom.png" alt="" width="300" height="600" /></a>

<a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub.png" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169919&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR7.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D173633" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.com_.jpg" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169932&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR12.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D170590" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.co_.uk_.jpg" alt="" width="300" height="600" /></a></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer" target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer" target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2020/03/19/new-york-state-boxing-hof-class-of-2020-induction-ceremony-postponed-until-september-20/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=faef0ae6b0a65d14f02e2e286b2073d2'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>

<!-- Dynamic page generated in 1.757 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-20 11:58:45 -->

<!-- Compression = gzip -->