<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>Keith Thurman says loss to Manny Pacquiao has only made him hungrier -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Keith Thurman says loss to Manny Pacquiao has only made him hungrier" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39).

The 31-year-old Floridian dropped a split deci" />
<meta name="og:url" content="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39). The Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39)." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Keith Thurman says loss to Manny Pacquiao has only made him hungrier - Ring News 24" />
	<meta property="og:description" content="Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39). The Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39)." />
	<meta property="og:url" content="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" />
	<meta property="og:site_name" content="Ring News 24" />
	<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
	<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
	<meta property="article:published_time" content="2020-05-11T06:37:21+00:00" />
	<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16.jpg" />
	<meta property="og:image:width" content="1368" />
	<meta property="og:image:height" content="912" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@el_pollo_loco" />
	<meta name="twitter:site" content="@ringnews24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","description":"Ring News | Daily Boxing News brought to you by Ring News 24","potentialAction":[{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/#primaryimage","inLanguage":"en-GB","url":"https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16.jpg","width":1368,"height":912},{"@type":"WebPage","@id":"https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/#webpage","url":"https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/","name":"Keith Thurman says loss to Manny Pacquiao has only made him hungrier - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/#primaryimage"},"datePublished":"2020-05-11T06:37:21+00:00","dateModified":"2020-05-11T06:37:21+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37"},"description":"Former WBA welterweight champion Keith \u2018One Time\u2019 Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39). The Former WBA welterweight champion Keith \u2018One Time\u2019 Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39).","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/"]}]},{"@type":["Person"],"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37","name":"Anthony Cocks","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=96&d=mm&r=g","caption":"Anthony Cocks"},"description":"Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.","sameAs":["https://www.facebook.com/anthony.cocks.5","https://twitter.com/el_pollo_loco"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=068436b10713aa757f048974a6c65ad2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=88967' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F05%2F11%2Fkeith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F05%2F11%2Fkeith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=9761AD514D225D9A6BD303BDB4C7A323');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-88967 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.ringnews24.com/test/">TEST…</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option><option value="https://www.ringnews24.com/test/"> TEST…</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Keith Thurman says loss to Manny Pacquiao has only made him hungrier</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-88967" class="post-88967 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-keith-thurman tag-manny-pacquiao-boxing-news no-sidebar">
				<header>
			
<h1>
			Keith Thurman says loss to Manny Pacquiao has only made him hungrier
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		11 May 2020	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1368" height="912" src="https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="thurmanlopez16" srcset="https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16.jpg 1368w, https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16-300x200.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16-768x512.jpg 768w, https://www.ringnews24.com/wp-content/uploads/2019/01/thurmanlopez16-1024x683.jpg 1024w" sizes="(max-width: 1368px) 100vw, 1368px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39).</p>
<p>The 31-year-old Floridian dropped a split decision to the future Hall of Famer in Las Vegas last July following a string of injuries that saw him fight just twice in the previous three years.</p>
<p>Thurman revealed he was never worried about losing his unbeaten record.</p><div class="dTQSri6A" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“I have a motto, ‘I have an O, and I’m not afraid to let it go. If you can beat me, beat me’,” Thurman said on the <em>AK and Barak Show</em>.</p>
<p>“That doesn’t mean I was trying to be beat. There’s a difference, you know? Not caring about your career and caring are two different things.</p>
<p>“That statement means that if I face a man that’s better than me, then they’ll show me in the ring.</p>
<p>“You’ve got to go toe-to-toe with me and it’s not easy to do.”</p>
<p>Thurman says losing his world championship has only made him hungrier for success.</p>
<p>“I’m ready to get back,” Thurman continued. “I’m a contender again. I think that’s what’s going to bring it out in me. The fact that I have to go get it, you know?</p>
<p>“When I was going out to get it, everybody, as getting it. Everybody was getting the fire into the stick, you know?</p>
<p>“It’s only after you’ve sat on the top and you’ve been there, and body is coming for you that the fire’s not the same when you’re the one that’s being the hunted instead of the hunter.</p>
<p>“So, I see everybody in the welterweight division as future prey and I look forward to manifesting that in a performance in the future.”</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2020/05/11/mike-tyson-reignited-by-the-gods-of-war/" rel="prev">Mike Tyson reignited by the “gods of war”</a></div>
<div class="next"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" rel="next">New date for Anthony Joshua-Kubrat Pulev expected in coming weeks</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/keith-thurman/" rel="tag">Keith Thurman</a>, <a href="https://www.ringnews24.com/tag/manny-pacquiao-boxing-news/" rel="tag">Manny Pacquiao</a></div>
</div>
<img class="wp-image-83458 size-full aligncenter" style="float: left;" src="https://www.ringnews24.com/wp-content/uploads/2019/08/red-speech-300x267.png" alt="red-speech-300×267" width="120" height="80" />
<p style="padding-left: 60px;"><span style="text-decoration: underline;"><a href="https://www.koboxingforum.com/articles" target="_blank" rel="noopener"><strong>Click Here</strong></a></span>, If you wish to add a<strong> COMMENT </strong>to the above article or any of the Ringnews24 boxing articles.</p>
<center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center><center></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="custom_html-31" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING TV FIXTURES</h3><div class="textwidget custom-html-widget"><a href="https://www.tkqlhce.com/click-5240654-13861698" target="_top" rel="noopener noreferrer">
<img src="https://www.awltovhc.com/image-5240654-13862150" width="728" height="90" alt="" border="0"/></a></div></div><div id="widget_gk_nsp-13" class="box  widget_gk_nsp"><h3 class="box-title">YOU MAY ALSO LIKE&#8230;</h3><div class="gk-nsp mobile_layout horizontal" data-cols="3" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-pulev-12-widget_gk_nsp-13.jpg" alt="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" title="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks">New date for Anthony Joshua-Kubrat Pulev expected in coming weeks</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/thurmanlopez16-widget_gk_nsp-13.jpg" alt="Keith Thurman says loss to Manny Pacquiao has only made him hungrier" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" title="Keith Thurman says loss to Manny Pacquiao has only made him hungrier">Keith Thurman says loss to Manny Pacquiao has only made&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/11/mike-tyson-reignited-by-the-gods-of-war/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-53-widget_gk_nsp-13.jpg" alt="Mike Tyson reignited by the “gods of war”" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/mike-tyson-reignited-by-the-gods-of-war/" title="Mike Tyson reignited by the “gods of war”">Mike Tyson reignited by the “gods of war”</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/130712010219-floydmayweather-071213-single-image-cut-widget_gk_nsp-13.jpg" alt="Floyd Mayweather delivers message to Errol Spence Jr" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" title="Floyd Mayweather delivers message to Errol Spence Jr">Floyd Mayweather delivers message to Errol Spence Jr</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/10/joseph-parker-could-face-lucas-browne-in-trans-tasman-bubble/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joseph-parker-3_8-widget_gk_nsp-13.jpg" alt="Joseph Parker could face Lucas Browne in trans-Tasman "bubble"" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/joseph-parker-could-face-lucas-browne-in-trans-tasman-bubble/" title="Joseph Parker could face Lucas Browne in trans-Tasman bubble">Joseph Parker could face Lucas Browne in trans-Tasman "bubble"</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-13.jpg" alt="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" title="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee">Anthony Joshua lacks the mental toughness to defeat Tyson Fury,&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-responds-to-rumours-of-adrien-broner-bout/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/floydandabtoday-widget_gk_nsp-13.jpg" alt="Floyd Mayweather responds to rumours of Adrien Broner bout" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-responds-to-rumours-of-adrien-broner-bout/" title="Floyd Mayweather responds to rumours of Adrien Broner bout">Floyd Mayweather responds to rumours of Adrien Broner bout</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/tankdavisworkout-widget_gk_nsp-13.jpg" alt="Tank Davis: "I'm one of the most exciting fighters on TV"" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" title="Tank Davis: I'm one of the most exciting fighters on TV">Tank Davis: "I'm one of the most exciting fighters on&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/05/09/mike-tyson-can-still-be-a-heavyweight-contender-according-to-george-foreman/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/960-1-9-widget_gk_nsp-13.jpg" alt="Mike Tyson can still be a heavyweight contender, according to George Foreman" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/09/mike-tyson-can-still-be-a-heavyweight-contender-according-to-george-foreman/" title="Mike Tyson can still be a heavyweight contender, according to George Foreman">Mike Tyson can still be a heavyweight contender, according to&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-14" class="box  widget_gk_nsp"><h3 class="box-title">TOP STORIES</h3><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" title="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks">New date for Anthony Joshua-Kubrat Pulev expected in coming weeks</a></h3><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-pulev-12-widget_gk_nsp-14.jpg" alt="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">The venue for the mandatory title defence between unified heavyweight champion Anthony Joshua 23-1 (21) and Kubrat Pulev 28-1 (14) should be finalised within the next four weeks.

According to the 39-year-old Bulgarian challenger’s manager Ivaylo G&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" title="Keith Thurman says loss to Manny Pacquiao has only made him hungrier">Keith Thurman says loss to Manny Pacquiao has only made&hellip;</a></h3><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/thurmanlopez16-widget_gk_nsp-14.jpg" alt="Keith Thurman says loss to Manny Pacquiao has only made him hungrier" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has opened up about his first professional loss to Manny Pacquaio 62-7-2 (39).

The 31-year-old Floridian dropped a split decision to the future Hall of Famer in Las Vegas last Jul&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/mike-tyson-reignited-by-the-gods-of-war/" title="Mike Tyson reignited by the “gods of war”">Mike Tyson reignited by the “gods of war”</a></h3><a href="https://www.ringnews24.com/2020/05/11/mike-tyson-reignited-by-the-gods-of-war/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-53-widget_gk_nsp-14.jpg" alt="Mike Tyson reignited by the “gods of war”" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">A rejuvenated Mike Tyson says he is “ready to go to war” as his return to the gym continues.

The 53-year-old heavyweight retired 15 years ago following his sixth-round knockout loss to Kevin McBride.

But Tyson, who became the youngest ever heav&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" title="Floyd Mayweather delivers message to Errol Spence Jr">Floyd Mayweather delivers message to Errol Spence Jr</a></h3><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/130712010219-floydmayweather-071213-single-image-cut-widget_gk_nsp-14.jpg" alt="Floyd Mayweather delivers message to Errol Spence Jr" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Floyd Mayweather has praised Errol Spence Jr for his belief he could beat the retired American in his prime.

Mayweather retired in 2017 with an unblemished record of 50-0 (27) after winning world titles in five separate weight classes.

Last mon&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/joseph-parker-could-face-lucas-browne-in-trans-tasman-bubble/" title="Joseph Parker could face Lucas Browne in trans-Tasman bubble">Joseph Parker could face Lucas Browne in trans-Tasman "bubble"</a></h3><a href="https://www.ringnews24.com/2020/05/10/joseph-parker-could-face-lucas-browne-in-trans-tasman-bubble/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joseph-parker-3_8-widget_gk_nsp-14.jpg" alt="Joseph Parker could face Lucas Browne in trans-Tasman "bubble"" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Former WBO heavyweight champion Joseph Parker 27-2 (21) is looking to secure a fight with trans-Tasman rival Lucas Browne 29-2 (25) in New Zealand in August.

The 28-year-old Kiwi’s manager David Higgins has been in discussions with Matchroom Boxin&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" title="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee">Anthony Joshua lacks the mental toughness to defeat Tyson Fury,&hellip;</a></h3><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-14.jpg" alt="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Andy Lee believes unified heavyweight champion Anthony Joshua has shown “huge improvement” but lacks the mental fortitude of Tyson Fury.

Lee works as an assistant coach to Fury alongside head trainer Sugarhill Steward, nephew of Kronk Gym legend E&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="custom_html-28" class="widget_text box  widget_custom_html"><h3 class="box-title">FOLLOW US</h3><div class="textwidget custom-html-widget"><center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a></center><center><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">TYSON FURY BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-5.jpg" alt="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" title="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee">Anthony Joshua lacks the mental toughness to defeat Tyson Fury,&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-5.jpg" alt="Tyson Fury vs Deontay Wilder III could take place outside of the USA" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" title="Tyson Fury vs Deontay Wilder III could take place outside of the USA">Tyson Fury vs Deontay Wilder III could take place outside&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/04/anthony-joshua-promises-to-walk-through-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/GettyImages-1192690752-widget_gk_nsp-5.jpg" alt="Anthony Joshua promises to “walk through” Tyson Fury" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/04/anthony-joshua-promises-to-walk-through-tyson-fury/" title="Anthony Joshua promises to “walk through” Tyson Fury">Anthony Joshua promises to “walk through” Tyson Fury</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  color all widget_gk_nsp"><h3 class="box-title">ANTHONY JOSHUA BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/joshua-pulev-12-widget_gk_nsp-15.jpg" alt="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/new-date-for-anthony-joshua-kubrat-pulev-expected-in-coming-weeks/" title="New date for Anthony Joshua-Kubrat Pulev expected in coming weeks">New date for Anthony Joshua-Kubrat Pulev expected in coming weeks</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-15.jpg" alt="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" title="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee">Anthony Joshua lacks the mental toughness to defeat Tyson Fury,&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-15.jpg" alt="Tyson Fury vs Deontay Wilder III could take place outside of the USA" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" title="Tyson Fury vs Deontay Wilder III could take place outside of the USA">Tyson Fury vs Deontay Wilder III could take place outside&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-16" class="box  color all widget_gk_nsp"><h3 class="box-title">MANNY PACQUIAO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/thurmanlopez16-widget_gk_nsp-16.jpg" alt="Keith Thurman says loss to Manny Pacquiao has only made him hungrier" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" title="Keith Thurman says loss to Manny Pacquiao has only made him hungrier">Keith Thurman says loss to Manny Pacquiao has only made&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/tankdavisworkout-widget_gk_nsp-16.jpg" alt="Tank Davis: "I'm one of the most exciting fighters on TV"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" title="Tank Davis: I'm one of the most exciting fighters on TV">Tank Davis: "I'm one of the most exciting fighters on&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/06/manny-pacquiao-would-destroy-danny-garcia-according-to-joel-diaz/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-16.jpg" alt="Manny Pacquiao would destroy Danny Garcia, according to Joel Diaz" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/06/manny-pacquiao-would-destroy-danny-garcia-according-to-joel-diaz/" title="Manny Pacquiao would destroy Danny Garcia, according to Joel Diaz">Manny Pacquiao would destroy Danny Garcia, according to Joel Diaz</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-17" class="box  color all widget_gk_nsp"><h3 class="box-title">TERENCE CRAWFORD BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/tankdavisworkout-widget_gk_nsp-17.jpg" alt="Tank Davis: "I'm one of the most exciting fighters on TV"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" title="Tank Davis: I'm one of the most exciting fighters on TV">Tank Davis: "I'm one of the most exciting fighters on&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/03/terence-crawford-is-equal-or-better-than-sugar-ray-leonard-according-to-bob-arum/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Terence-Crawford-widget_gk_nsp-17.jpg" alt="Terence Crawford is “equal or better” than Sugar Ray Leonard, according to Bob Arum" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/03/terence-crawford-is-equal-or-better-than-sugar-ray-leonard-according-to-bob-arum/" title="Terence Crawford is “equal or better” than Sugar Ray Leonard, according to Bob Arum">Terence Crawford is “equal or better” than Sugar Ray Leonard,&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/18/terence-crawford-vows-to-make-errol-spence-jr-look-like-an-ordinary-fighter/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Terence-Crawford-widget_gk_nsp-17.jpg" alt="Terence Crawford vows to make Errol Spence Jr look like "an ordinary fighter"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/18/terence-crawford-vows-to-make-errol-spence-jr-look-like-an-ordinary-fighter/" title="Terence Crawford vows to make Errol Spence Jr look like an ordinary fighter">Terence Crawford vows to make Errol Spence Jr look like&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-18" class="box  color all widget_gk_nsp"><h3 class="box-title">DEONTAY WILDER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-18.jpg" alt="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/anthony-joshua-lacks-the-mental-toughness-to-defeat-tyson-fury-says-andy-lee/" title="Anthony Joshua lacks the mental toughness to defeat Tyson Fury, says Andy Lee">Anthony Joshua lacks the mental toughness to defeat Tyson Fury,&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/09/top-boxing-figures-back-daniel-dubois-over-deontay-wilder/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/unnamed45-widget_gk_nsp-18.jpg" alt="Top Boxing Figures Back Daniel Dubois Over Deontay Wilder" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/09/top-boxing-figures-back-daniel-dubois-over-deontay-wilder/" title="Top Boxing Figures Back Daniel Dubois Over Deontay Wilder">Top Boxing Figures Back Daniel Dubois Over Deontay Wilder</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-18.jpg" alt="Tyson Fury vs Deontay Wilder III could take place outside of the USA" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/08/tyson-fury-vs-deontay-wilder-iii-could-take-place-outside-of-the-usa/" title="Tyson Fury vs Deontay Wilder III could take place outside of the USA">Tyson Fury vs Deontay Wilder III could take place outside&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-19" class="box  color all widget_gk_nsp"><h3 class="box-title">CANELO ALVAREZ BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/tankdavisworkout-widget_gk_nsp-19.jpg" alt="Tank Davis: "I'm one of the most exciting fighters on TV"" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/tank-davis-im-one-of-the-most-exciting-fighters-on-tv/" title="Tank Davis: I'm one of the most exciting fighters on TV">Tank Davis: "I'm one of the most exciting fighters on&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-19.jpeg" alt="Gennady Golovkin tells Canelo Alvarez he can wait" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" title="Gennady Golovkin tells Canelo Alvarez he can wait">Gennady Golovkin tells Canelo Alvarez he can wait</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/19/gennadiy-golovkin-wont-be-fighting-canelo-alvarez-in-september-according-to-johnathon-banks/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-19.jpeg" alt="Gennadiy Golovkin won't be fighting Canelo Alvarez in September, according to Johnathon Banks" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/19/gennadiy-golovkin-wont-be-fighting-canelo-alvarez-in-september-according-to-johnathon-banks/" title="Gennadiy Golovkin won't be fighting Canelo Alvarez in September, according to Johnathon Banks">Gennadiy Golovkin won't be fighting Canelo Alvarez in September, according&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-20" class="box  color all widget_gk_nsp"><h3 class="box-title">FLOYD MAYWEATHER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/130712010219-floydmayweather-071213-single-image-cut-widget_gk_nsp-20.jpg" alt="Floyd Mayweather delivers message to Errol Spence Jr" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-delivers-message-to-errol-spence-jr/" title="Floyd Mayweather delivers message to Errol Spence Jr">Floyd Mayweather delivers message to Errol Spence Jr</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-responds-to-rumours-of-adrien-broner-bout/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/floydandabtoday-widget_gk_nsp-20.jpg" alt="Floyd Mayweather responds to rumours of Adrien Broner bout" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/10/floyd-mayweather-responds-to-rumours-of-adrien-broner-bout/" title="Floyd Mayweather responds to rumours of Adrien Broner bout">Floyd Mayweather responds to rumours of Adrien Broner bout</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/30/errol-spence-says-he-would-beat-floyd-mayweather-reflects-on-car-crash/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/1178455551.jpg.0-widget_gk_nsp-20.jpg" alt="Errol Spence says he would beat Floyd Mayweather, reflects on car crash" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/30/errol-spence-says-he-would-beat-floyd-mayweather-reflects-on-car-crash/" title="Errol Spence says he would beat Floyd Mayweather, reflects on car crash">Errol Spence says he would beat Floyd Mayweather, reflects on&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-23" class="box  color all widget_gk_nsp"><h3 class="box-title">GENNADY GOLOVKIN BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-23.jpeg" alt="Gennady Golovkin tells Canelo Alvarez he can wait" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" title="Gennady Golovkin tells Canelo Alvarez he can wait">Gennady Golovkin tells Canelo Alvarez he can wait</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-and-Gennady-Golovkin-pose-after-the-press-conference-widget_gk_nsp-23.jpg" alt="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" title="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September">Canelo Alvarez likely to fight Gennady Golovkin in Texas in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/munguia-o-sullivan-fight-32-widget_gk_nsp-23.jpg" alt="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/01/12/jaime-munguia-calls-out-the-big-names-at-middleweight-after-knocking-out-spike-osullivan/" title="Jaime Munguia calls out the big names at middleweight after knocking out Spike O'Sullivan">Jaime Munguia calls out the big names at middleweight after&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-24" class="box  color all widget_gk_nsp"><h3 class="box-title">VASILIY LOMACHENKO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/30/luke-campbell-vows-to-reverse-result-against-vasiliy-lomachenko-in-rematch/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/lomachenko-campbell-weights-11-widget_gk_nsp-24.jpg" alt="Luke Campbell vows to reverse result against Vasiliy Lomachenko in rematch" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/30/luke-campbell-vows-to-reverse-result-against-vasiliy-lomachenko-in-rematch/" title="Luke Campbell vows to reverse result against Vasiliy Lomachenko in rematch">Luke Campbell vows to reverse result against Vasiliy Lomachenko in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/16/miguel-berchelt-chasing-the-big-fights-at-130-and-135-pounds/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Miguel_Berchelt_vs_Francisco_Vargas-rematch_Mikey-Williams-770x551-widget_gk_nsp-24.jpg" alt="Miguel Berchelt chasing the big names at 130 and 135 pounds" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/16/miguel-berchelt-chasing-the-big-fights-at-130-and-135-pounds/" title="Miguel Berchelt chasing the big names at 130 and 135 pounds">Miguel Berchelt chasing the big names at 130 and 135&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/12/lee-selby-looking-forward-to-massive-fight-against-vasiliy-lomachenko/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Lee-Selby-widget_gk_nsp-24.jpg" alt="Lee Selby looking forward to "massive fight" against Vasiliy Lomachenko" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/12/lee-selby-looking-forward-to-massive-fight-against-vasiliy-lomachenko/" title="Lee Selby looking forward to massive fight against Vasiliy Lomachenko">Lee Selby looking forward to "massive fight" against Vasiliy Lomachenko</a></h3></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-11" class="box   onlyDesktop widget_text"><h3 class="box-title">Google ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-30" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING PPV SCHEDULE</h3><div class="textwidget custom-html-widget"><a href="https://www.anrdoezrs.net/click-5240654-13862163" target="_top" rel="noopener noreferrer">
<img src="https://www.ftjcfx.com/image-5240654-13862163" width="235" height="235" alt="" border="0"/></a></div></div><div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-9" class="box   onlyDesktop widget_text"><h3 class="box-title">Google Ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-29" class="widget_text box  widget_custom_html"><h3 class="box-title">BOXING TICKETS</h3><div class="textwidget custom-html-widget"><a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ecffc9fef160e7a922085f85843c8328_400x400.jpg" alt="" width="300" height="600" /></a>

<a href="https://www.awin1.com/cread.php?s=555835&amp;v=4307&amp;q=139037&amp;r=141682" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub-matchroom.png" alt="" width="300" height="600" /></a>

<a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub.png" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169919&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR7.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D173633" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.com_.jpg" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169932&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR12.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D170590" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.co_.uk_.jpg" alt="" width="300" height="600" /></a></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer" target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer" target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2020/05/11/keith-thurman-says-loss-to-manny-pacquiao-has-only-made-him-hungrier/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=068436b10713aa757f048974a6c65ad2'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
