<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21).

Fury claimed the WBC title with a dominant seventh-round" />
<meta name="og:url" content="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21). Fury claimed Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21)." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua - Ring News 24" />
	<meta property="og:description" content="Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21). Fury claimed Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21)." />
	<meta property="og:url" content="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" />
	<meta property="og:site_name" content="Ring News 24" />
	<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
	<meta property="article:author" content="https://www.facebook.com/anthony.cocks.5" />
	<meta property="article:published_time" content="2020-06-03T21:51:57+00:00" />
	<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="413" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@el_pollo_loco" />
	<meta name="twitter:site" content="@ringnews24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","description":"Ring News | Daily Boxing News brought to you by Ring News 24","potentialAction":[{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/#primaryimage","inLanguage":"en-GB","url":"https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672.jpg","width":620,"height":413,"caption":"Tyson Fury with promoter Frank Warren. Photo credit: Getty Images"},{"@type":"WebPage","@id":"https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/#webpage","url":"https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/","name":"Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/#primaryimage"},"datePublished":"2020-06-03T21:51:57+00:00","dateModified":"2020-06-03T21:51:57+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37"},"description":"Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21). Fury claimed Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21).","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/"]}]},{"@type":["Person"],"@id":"https://www.ringnews24.com/#/schema/person/467745087882d647655c20b0775eca37","name":"Anthony Cocks","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=96&d=mm&r=g","caption":"Anthony Cocks"},"description":"Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.","sameAs":["https://www.facebook.com/anthony.cocks.5","https://twitter.com/el_pollo_loco"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=068436b10713aa757f048974a6c65ad2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=068436b10713aa757f048974a6c65ad2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<link rel='https://api.w.org/' href='https://www.ringnews24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=89241' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F06%2F03%2Ffrank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F06%2F03%2Ffrank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=0A505FD050C679CB858667654DC43FA6');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-89241 single-format-standard" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
<li id="menu-item-80502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80502"><a href="https://www.ringnews24.com/boxing-news-aggregator/">Live Boxing News</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.ringnews24.com/test/">TEST…</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option><option value="https://www.ringnews24.com/boxing-news-aggregator/"> Live Boxing News</option><option value="https://www.ringnews24.com/test/"> TEST…</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a> <a href="https://www.ringnews24.com/category/boxing-news-and-views/" rel="category tag">Breaking Boxing News</a><span class="gk-current">Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-89241" class="post-89241 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news category-boxing-news-and-views tag-anthony-joshua-boxing-news tag-frank-warren tag-tyson-fury-boxing-news no-sidebar">
				<header>
			
<h1>
			Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>	</div>
	<div class="entry-date">
		3 June 2020	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="620" height="413" src="https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tyson-Fury-Frank-Warren-700672" srcset="https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672.jpg 620w, https://www.ringnews24.com/wp-content/uploads/2019/01/Tyson-Fury-Frank-Warren-700672-300x200.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		
					<figcaption>Tyson Fury with promoter Frank Warren.
Photo credit: Getty Images</figcaption>			</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf7072698d3c3136eab536528cc1b6a3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/anthony-cocks/" title="Posts by Anthony Cocks" rel="author">Anthony Cocks</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Anthony Cocks</span>
				<p>Australian-based boxing journalist Anthony Cocks has been covering the sport for over 15 years for various print and online publications. He refuses to believe that Roberto Duran ever lost to Tommy Hearns and says that Jeff Fenech would destroy Chuck Norris, Bruce Lee and Muhammad Ali on the same night.</p>
								<span>Follow Anthony Cocks on: </span>

				<a href="https://twitter.com/el_pollo_loco" rel="nofollow" target="_blank">Twitter</a> |				<a href="https://www.facebook.com/anthony.cocks.5" rel="nofollow" target="_blank">Facebook</a>				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21).</p>
<p>Fury claimed the WBC title with a dominant seventh-round knockout of Deontay Wilder in February, while Joshua regained the WBA, IBF and WBO titles with a revenge win over Andy Ruiz Jr in December.</p>
<p>Warren said he is engaged in ongoing talks with Joshua’s promoter Eddie Hearn.</p><div class="spcTYSqt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;It&#8217;s not a difficult fight to make. Whatever is on the table is 50-50,&#8221; Warren told <em>Sky Sports</em>.</p>
<p>&#8220;Fury is the No 1 heavyweight but we don&#8217;t say 60-40. 50-50 down the middle.</p>
<p>&#8220;Once we get the offer that we&#8217;re supposed to be getting, we&#8217;ll be in a position to sit around the table and knock it into shape. It&#8217;s not about me or [Joshua&#8217;s promoter Hearn&#8217;s company] Matchroom. It&#8217;s about getting this fight made.</p>
<p>&#8220;If we can&#8217;t make this happen between us, then we&#8217;ve got to point the finger at whoever doesn&#8217;t make it happen.&#8221;</p>
<p>Joshua has a mandatory title defence due against Kubrat Pulev, while Fury is contractually obliged to give Wilder a third fight.</p>
<p>Fury previously told <em>Sky Sports</em>: &#8220;All going well, god willing, we get on the big fight with me and Joshua, the all-British showdown and I can give the fans what they want to see.&#8221;</p>
<p>Warren added: &#8220;I&#8217;m very excited at the thought of this fight. But both fighters have contracts at the moment – AJ against Pulev and Fury against Wilder.</p>
<p>&#8220;If an offer came up, that the Pulev fight had to be avoided, or our contracted Wilder fight had to be avoided, then we need to make that happen. Let&#8217;s get it on.</p>
<p>&#8220;We&#8217;ve been waiting for various offers. Nothing has arrived yet. There have been ongoing talks.</p>
<p>&#8220;Fury? I know I speak on his behalf – he wants the fight. More than anything, he wants the fight.</p>
<p>&#8220;I don&#8217;t think Matchroom want the fight.</p>
<p>&#8220;All day long, Tyson Fury beats AJ.</p>
<p>&#8220;I had this conversation 18 months ago when Tyson came back. It&#8217;s not an issue. This is the fight he wants.</p>
<p>&#8220;It&#8217;s the first time ever four belts would be contested in the ring at heavyweight between two Brits. The No 1 heavyweight champion, undefeated, Tyson Fury is the most popular sportsman in the country at the moment.&#8221;</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2020/06/03/boxing-twins-ready-to-take-over-las-vegas-for-moloney-week/" rel="prev">Boxing twins ready to take over Las Vegas for &#8216;Moloney Week&#8217;</a></div>
<div class="next"><a href="https://www.ringnews24.com/2020/06/03/sergiy-derevyanchenko-wants-rematch-with-gennady-golovkin-says-he-won-first-fight/" rel="next">Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won first fight</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/anthony-joshua-boxing-news/" rel="tag">Anthony Joshua</a>, <a href="https://www.ringnews24.com/tag/frank-warren/" rel="tag">Frank Warren</a>, <a href="https://www.ringnews24.com/tag/tyson-fury-boxing-news/" rel="tag">Tyson Fury</a></div>
</div>
<img class="wp-image-83458 size-full aligncenter" style="float: left;" src="https://www.ringnews24.com/wp-content/uploads/2019/08/red-speech-300x267.png" alt="red-speech-300×267" width="120" height="80" />
<p style="padding-left: 60px;"><span style="text-decoration: underline;"><a href="https://www.koboxingforum.com/articles" target="_blank" rel="noopener"><strong>Click Here</strong></a></span>, If you wish to add a<strong> COMMENT </strong>to the above article or any of the Ringnews24 boxing articles.</p>
<center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener"><img class="alignleft" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center><center></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
						
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="custom_html-31" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING TV FIXTURES</h3><div class="textwidget custom-html-widget"><a href="https://www.tkqlhce.com/click-5240654-13861698" target="_top" rel="noopener noreferrer">
<img src="https://www.awltovhc.com/image-5240654-13862150" width="728" height="90" alt="" border="0"/></a></div></div><div id="widget_gk_nsp-13" class="box  widget_gk_nsp"><h3 class="box-title">YOU MAY ALSO LIKE&#8230;</h3><div class="gk-nsp mobile_layout horizontal" data-cols="3" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Shakur-Stevenson-scaled-widget_gk_nsp-13.jpg" alt="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" title="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley">Shakur Stevenson could be the next Floyd Mayweather Jr, says&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/dillianwhyte-widget_gk_nsp-13.jpg" alt="Dillian Whyte may need to wait even longer for his world title shot" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" title="Dillian Whyte may need to wait even longer for his world title shot">Dillian Whyte may need to wait even longer for his&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/sergiy-derevyanchenko-wants-rematch-with-gennady-golovkin-says-he-won-first-fight/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jacobs-Derevyanchenko_HBO-770x456-widget_gk_nsp-13.jpg" alt="Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won first fight" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/sergiy-derevyanchenko-wants-rematch-with-gennady-golovkin-says-he-won-first-fight/" title="Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won first fight">Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-Frank-Warren-700672-widget_gk_nsp-13.jpg" alt="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" title="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua">Frank Warren wants 50-50 revenue split for Tyson Fury vs&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/boxing-twins-ready-to-take-over-las-vegas-for-moloney-week/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/5819453_Box_Moloney_16-9_18864555_2013472_20200603150647505e180-16a9-4c98-b904-1-widget_gk_nsp-13.jpg" alt="Boxing twins ready to take over Las Vegas for 'Moloney Week'" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/boxing-twins-ready-to-take-over-las-vegas-for-moloney-week/" title="Boxing twins ready to take over Las Vegas for 'Moloney Week'">Boxing twins ready to take over Las Vegas for 'Moloney&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/781d2260-a716-4322-95a0-af4b2f956631-widget_gk_nsp-13.jpg" alt="Filip Hrgovic targeting Anthony Joshua when boxing returns" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" title="Filip Hrgovic targeting Anthony Joshua when boxing returns">Filip Hrgovic targeting Anthony Joshua when boxing returns</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/canelo-alvarez-in-discussions-about-facing-ryota-murata-in-japan/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-De-La-Hoya-Hopkins-widget_gk_nsp-13.jpeg" alt="Canelo Alvarez in discussions about facing Ryota Murata in Japan" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/canelo-alvarez-in-discussions-about-facing-ryota-murata-in-japan/" title="Canelo Alvarez in discussions about facing Ryota Murata in Japan">Canelo Alvarez in discussions about facing Ryota Murata in Japan</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/03/carl-frampton-still-wants-jamel-herring-after-quick-tune-up/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Herring_resMain-widget_gk_nsp-13.jpg" alt="Carl Frampton still wants Jamel Herring after quick tune-up" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/carl-frampton-still-wants-jamel-herring-after-quick-tune-up/" title="Carl Frampton still wants Jamel Herring after quick tune-up">Carl Frampton still wants Jamel Herring after quick tune-up</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/06/01/anthony-joshua-rejects-idea-of-mike-tyson-fight/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3-42-scaled-1-widget_gk_nsp-13.jpg" alt="Anthony Joshua rejects idea of Mike Tyson fight" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/01/anthony-joshua-rejects-idea-of-mike-tyson-fight/" title="Anthony Joshua rejects idea of Mike Tyson fight">Anthony Joshua rejects idea of Mike Tyson fight</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-14" class="box  widget_gk_nsp"><h3 class="box-title">TOP STORIES</h3><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" title="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley">Shakur Stevenson could be the next Floyd Mayweather Jr, says&hellip;</a></h3><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Shakur-Stevenson-scaled-widget_gk_nsp-14.jpg" alt="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Tim Bradley believes WBO featherweight champion Shakur Stevenson 13-0 (7) could be the next Floyd Mayweather Jr.

The undefeated 22-year-old southpaw is set to return to the ring in a 10-round non-title fight against Felix Caraballo at the MGM Gran&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" title="Dillian Whyte may need to wait even longer for his world title shot">Dillian Whyte may need to wait even longer for his&hellip;</a></h3><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/dillianwhyte-widget_gk_nsp-14.jpg" alt="Dillian Whyte may need to wait even longer for his world title shot" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Dillian Whyte 27-1 (18) may have to wait even longer for his mandatory shot at the WBC heavyweight championship currently held by Tyson Fury 30-0-1 (21).

The 32-year-old Londoner was due to defend his interim title against Russian veteran Alexande&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/sergiy-derevyanchenko-wants-rematch-with-gennady-golovkin-says-he-won-first-fight/" title="Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won first fight">Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won&hellip;</a></h3><a href="https://www.ringnews24.com/2020/06/03/sergiy-derevyanchenko-wants-rematch-with-gennady-golovkin-says-he-won-first-fight/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jacobs-Derevyanchenko_HBO-770x456-widget_gk_nsp-14.jpg" alt="Sergiy Derevyanchenko wants rematch with Gennady Golovkin, says he won first fight" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Sergiy Derevyanchenko 13-2 (10) believes he did enough to win his last fight against Gennadiy Golovkin 40-1-1 (35).

The pair clashed at New York’s Madison Square Garden for the vacant IBF middleweight title in a back-and-forth brawl that was award&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" title="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua">Frank Warren wants 50-50 revenue split for Tyson Fury vs&hellip;</a></h3><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-Frank-Warren-700672-widget_gk_nsp-14.jpg" alt="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Frank Warren insists his boxer Tyson Fury 30-0-1 (21) is willing to accept a 50-50 offer to face heavyweight rival Anthony Joshua 23-1 (21).

Fury claimed the WBC title with a dominant seventh-round knockout of Deontay Wilder in February, while Jos&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/boxing-twins-ready-to-take-over-las-vegas-for-moloney-week/" title="Boxing twins ready to take over Las Vegas for 'Moloney Week'">Boxing twins ready to take over Las Vegas for 'Moloney&hellip;</a></h3><a href="https://www.ringnews24.com/2020/06/03/boxing-twins-ready-to-take-over-las-vegas-for-moloney-week/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/5819453_Box_Moloney_16-9_18864555_2013472_20200603150647505e180-16a9-4c98-b904-1-widget_gk_nsp-14.jpg" alt="Boxing twins ready to take over Las Vegas for 'Moloney Week'" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Australian boxing twins Andrew and Jason Moloney are champing at the bit to get back in the ring for ‘Moloney Week’ in Las Vegas later this month.

WBA ‘regular’ super flyweight champion Andrew will defend his title and his undefeated 21-0 (14) rec&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" title="Filip Hrgovic targeting Anthony Joshua when boxing returns">Filip Hrgovic targeting Anthony Joshua when boxing returns</a></h3><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/781d2260-a716-4322-95a0-af4b2f956631-widget_gk_nsp-14.jpg" alt="Filip Hrgovic targeting Anthony Joshua when boxing returns" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Heavyweight contender Filip Hrgovic 10-0 (8) wants the opportunity to challenge unified heavyweight champion Anthony Joshua 23-1 (21).

The 27-year-old Croatian, who is ranked number seven by the IBF and number eight by the WBC, had an extensive am&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="custom_html-28" class="widget_text box  widget_custom_html"><h3 class="box-title">FOLLOW US</h3><div class="textwidget custom-html-widget"><center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a></center><center><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">TYSON FURY BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/dillianwhyte-widget_gk_nsp-5.jpg" alt="Dillian Whyte may need to wait even longer for his world title shot" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/dillian-whyte-may-need-to-wait-longer-for-his-world-title-shot/" title="Dillian Whyte may need to wait even longer for his world title shot">Dillian Whyte may need to wait even longer for his&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-Frank-Warren-700672-widget_gk_nsp-5.jpg" alt="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" title="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua">Frank Warren wants 50-50 revenue split for Tyson Fury vs&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/27/tyson-fury-reveals-offer-to-fight-mike-tyson/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/0_Screen-Shot-2020-05-25-at-215033-widget_gk_nsp-5.png" alt="Tyson Fury reveals offer to fight Mike Tyson" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/27/tyson-fury-reveals-offer-to-fight-mike-tyson/" title="Tyson Fury reveals offer to fight Mike Tyson">Tyson Fury reveals offer to fight Mike Tyson</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  color all widget_gk_nsp"><h3 class="box-title">ANTHONY JOSHUA BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tyson-Fury-Frank-Warren-700672-widget_gk_nsp-15.jpg" alt="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" title="Frank Warren wants 50-50 revenue split for Tyson Fury vs Anthony Joshua">Frank Warren wants 50-50 revenue split for Tyson Fury vs&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/781d2260-a716-4322-95a0-af4b2f956631-widget_gk_nsp-15.jpg" alt="Filip Hrgovic targeting Anthony Joshua when boxing returns" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/filip-hrgovic-targeting-anthony-joshua-when-boxing-returns/" title="Filip Hrgovic targeting Anthony Joshua when boxing returns">Filip Hrgovic targeting Anthony Joshua when boxing returns</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/01/anthony-joshua-rejects-idea-of-mike-tyson-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3-42-scaled-1-widget_gk_nsp-15.jpg" alt="Anthony Joshua rejects idea of Mike Tyson fight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/01/anthony-joshua-rejects-idea-of-mike-tyson-fight/" title="Anthony Joshua rejects idea of Mike Tyson fight">Anthony Joshua rejects idea of Mike Tyson fight</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-16" class="box  color all widget_gk_nsp"><h3 class="box-title">MANNY PACQUIAO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/27/manny-pacquiao-looking-to-the-middle-east-for-his-next-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-16.jpg" alt="Manny Pacquiao looking to the Middle East for his next fight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/27/manny-pacquiao-looking-to-the-middle-east-for-his-next-fight/" title="Manny Pacquiao looking to the Middle East for his next fight">Manny Pacquiao looking to the Middle East for his next&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/24/shawn-porter-rates-manny-pacquiao-ahead-of-floyd-mayweather/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/manny-pacquiao-vs-floyd-mayweather-jr-widget_gk_nsp-16.jpg" alt="Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/24/shawn-porter-rates-manny-pacquiao-ahead-of-floyd-mayweather/" title="Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather">Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/21/danny-garcia-looking-forward-to-fall-return-against-manny-pacquiao-or-errol-spence-jr/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Danny-Garcia-widget_gk_nsp-16.jpg" alt="Danny Garcia looking forward to fall return against Manny Pacquiao or Errol Spence Jr" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/21/danny-garcia-looking-forward-to-fall-return-against-manny-pacquiao-or-errol-spence-jr/" title="Danny Garcia looking forward to fall return against Manny Pacquiao or Errol Spence Jr">Danny Garcia looking forward to fall return against Manny Pacquiao&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-17" class="box  color all widget_gk_nsp"><h3 class="box-title">TERENCE CRAWFORD BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/27/manny-pacquiao-looking-to-the-middle-east-for-his-next-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-17.jpg" alt="Manny Pacquiao looking to the Middle East for his next fight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/27/manny-pacquiao-looking-to-the-middle-east-for-his-next-fight/" title="Manny Pacquiao looking to the Middle East for his next fight">Manny Pacquiao looking to the Middle East for his next&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/15/terence-crawford-defends-danny-garcia-but-says-he-would-be-too-smart-for-him/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/terencecrawford-widget_gk_nsp-17.jpg" alt="Terence Crawford defends Danny Garcia but says he would be too smart for him" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/15/terence-crawford-defends-danny-garcia-but-says-he-would-be-too-smart-for-him/" title="Terence Crawford defends Danny Garcia but says he would be too smart for him">Terence Crawford defends Danny Garcia but says he would be&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/14/terence-crawford-sends-ominous-warning-to-kell-brook/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/030917-sports-terence-crawford-widget_gk_nsp-17.jpg" alt="Terence Crawford sends ominous warning to Kell Brook" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/14/terence-crawford-sends-ominous-warning-to-kell-brook/" title="Terence Crawford sends ominous warning to Kell Brook">Terence Crawford sends ominous warning to Kell Brook</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-18" class="box  color all widget_gk_nsp"><h3 class="box-title">DEONTAY WILDER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/26/tyson-fury-warns-knockout-loss-to-deontay-wilder-could-derail-anthony-joshua-plans/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/PA-50694567-widget_gk_nsp-18.jpg" alt="Tyson Fury warns knockout loss to Deontay Wilder could derail Anthony Joshua plans" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/26/tyson-fury-warns-knockout-loss-to-deontay-wilder-could-derail-anthony-joshua-plans/" title="Tyson Fury warns knockout loss to Deontay Wilder could derail Anthony Joshua plans">Tyson Fury warns knockout loss to Deontay Wilder could derail&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/15/dillian-whyte-demands-immediate-title-shot-at-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/dillianwhyte-widget_gk_nsp-18.jpg" alt="Dillian Whyte demands immediate title shot against Tyson Fury" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/15/dillian-whyte-demands-immediate-title-shot-at-tyson-fury/" title="Dillian Whyte demands immediate title shot against Tyson Fury">Dillian Whyte demands immediate title shot against Tyson Fury</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/14/tyson-fury-would-rather-give-deontay-wilder-another-battering-than-pay-him-step-aside-money/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/LA-Press-Conference_02_22_2020_Presser_Mikey-Williams-_-Top-Rank-scaled-widget_gk_nsp-18.jpeg" alt="Tyson Fury would rather give Deontay Wilder another battering than pay him step-aside money" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/14/tyson-fury-would-rather-give-deontay-wilder-another-battering-than-pay-him-step-aside-money/" title="Tyson Fury would rather give Deontay Wilder another battering than pay him step-aside money">Tyson Fury would rather give Deontay Wilder another battering than&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-19" class="box  color all widget_gk_nsp"><h3 class="box-title">CANELO ALVAREZ BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/03/canelo-alvarez-in-discussions-about-facing-ryota-murata-in-japan/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-De-La-Hoya-Hopkins-widget_gk_nsp-19.jpeg" alt="Canelo Alvarez in discussions about facing Ryota Murata in Japan" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/03/canelo-alvarez-in-discussions-about-facing-ryota-murata-in-japan/" title="Canelo Alvarez in discussions about facing Ryota Murata in Japan">Canelo Alvarez in discussions about facing Ryota Murata in Japan</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/22/eddie-hearn-working-on-canelo-alvarez-vs-gennadiy-golovkin-iii-but-insists-on-live-gate/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-19.jpeg" alt="Eddie Hearn working on Canelo Alvarez vs Gennadiy Golovkin III but insists on live gate" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/22/eddie-hearn-working-on-canelo-alvarez-vs-gennadiy-golovkin-iii-but-insists-on-live-gate/" title="Eddie Hearn working on Canelo Alvarez vs Gennadiy Golovkin III but insists on live gate">Eddie Hearn working on Canelo Alvarez vs Gennadiy Golovkin III&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/12/dmitry-bivol-prepared-to-move-down-in-weight-to-face-canelo-alvarez-callum-smith/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Dmitry-Bivol-widget_gk_nsp-19.jpg" alt="Dmitry Bivol prepared to move down in weight to face Canelo Alvarez, Callum Smith" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/12/dmitry-bivol-prepared-to-move-down-in-weight-to-face-canelo-alvarez-callum-smith/" title="Dmitry Bivol prepared to move down in weight to face Canelo Alvarez, Callum Smith">Dmitry Bivol prepared to move down in weight to face&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-20" class="box  color all widget_gk_nsp"><h3 class="box-title">FLOYD MAYWEATHER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Shakur-Stevenson-scaled-widget_gk_nsp-20.jpg" alt="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/06/04/shakur-stevenson-could-be-the-next-floyd-mayweather-jr-says-tim-bradley/" title="Shakur Stevenson could be the next Floyd Mayweather Jr, says Tim Bradley">Shakur Stevenson could be the next Floyd Mayweather Jr, says&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/24/shawn-porter-rates-manny-pacquiao-ahead-of-floyd-mayweather/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/manny-pacquiao-vs-floyd-mayweather-jr-widget_gk_nsp-20.jpg" alt="Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/24/shawn-porter-rates-manny-pacquiao-ahead-of-floyd-mayweather/" title="Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather">Shawn Porter rates Manny Pacquiao ahead of Floyd Mayweather</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/23/devin-haney-tells-gervonta-davis-to-mind-his-own-business-after-training-with-floyd-mayweather/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/devin-haney-2_1-widget_gk_nsp-20.jpg" alt="Devin Haney tells Gervonta Davis to mind his own business after training with Floyd Mayweather" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/23/devin-haney-tells-gervonta-davis-to-mind-his-own-business-after-training-with-floyd-mayweather/" title="Devin Haney tells Gervonta Davis to mind his own business after training with Floyd Mayweather">Devin Haney tells Gervonta Davis to mind his own business&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-23" class="box  color all widget_gk_nsp"><h3 class="box-title">GENNADY GOLOVKIN BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/11/chris-eubank-jr-missed-out-on-gennady-golovkin-fight-over-photo/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chris-eubank-jr-widget_gk_nsp-23.jpg" alt="Chris Eubank Jr missed out on Gennady Golovkin fight over photo" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/chris-eubank-jr-missed-out-on-gennady-golovkin-fight-over-photo/" title="Chris Eubank Jr missed out on Gennady Golovkin fight over photo">Chris Eubank Jr missed out on Gennady Golovkin fight over&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-23.jpeg" alt="Gennady Golovkin tells Canelo Alvarez he can wait" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" title="Gennady Golovkin tells Canelo Alvarez he can wait">Gennady Golovkin tells Canelo Alvarez he can wait</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-and-Gennady-Golovkin-pose-after-the-press-conference-widget_gk_nsp-23.jpg" alt="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/03/11/canelo-alvarez-likely-to-fight-gennady-golovkin-in-texas-in-september/" title="Canelo Alvarez likely to fight Gennady Golovkin in Texas in September">Canelo Alvarez likely to fight Gennady Golovkin in Texas in&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-24" class="box  color all widget_gk_nsp"><h3 class="box-title">VASILIY LOMACHENKO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/21/vasiliy-lomachenko-and-teofimo-lopez-to-clash-in-september/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/loma-crolla08-1-widget_gk_nsp-24.jpg" alt="Vasiliy Lomachenko and Teofimo Lopez set to clash in September" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/21/vasiliy-lomachenko-and-teofimo-lopez-to-clash-in-september/" title="Vasiliy Lomachenko and Teofimo Lopez set to clash in September">Vasiliy Lomachenko and Teofimo Lopez set to clash in September</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/30/luke-campbell-vows-to-reverse-result-against-vasiliy-lomachenko-in-rematch/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/lomachenko-campbell-weights-11-widget_gk_nsp-24.jpg" alt="Luke Campbell vows to reverse result against Vasiliy Lomachenko in rematch" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/30/luke-campbell-vows-to-reverse-result-against-vasiliy-lomachenko-in-rematch/" title="Luke Campbell vows to reverse result against Vasiliy Lomachenko in rematch">Luke Campbell vows to reverse result against Vasiliy Lomachenko in&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/04/16/miguel-berchelt-chasing-the-big-fights-at-130-and-135-pounds/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Miguel_Berchelt_vs_Francisco_Vargas-rematch_Mikey-Williams-770x551-widget_gk_nsp-24.jpg" alt="Miguel Berchelt chasing the big names at 130 and 135 pounds" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/04/16/miguel-berchelt-chasing-the-big-fights-at-130-and-135-pounds/" title="Miguel Berchelt chasing the big names at 130 and 135 pounds">Miguel Berchelt chasing the big names at 130 and 135&hellip;</a></h3></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-11" class="box   onlyDesktop widget_text"><h3 class="box-title">Google ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-30" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING PPV SCHEDULE</h3><div class="textwidget custom-html-widget"><a href="https://www.anrdoezrs.net/click-5240654-13862163" target="_top" rel="noopener noreferrer">
<img src="https://www.ftjcfx.com/image-5240654-13862163" width="235" height="235" alt="" border="0"/></a></div></div><div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-9" class="box   onlyDesktop widget_text"><h3 class="box-title">Google Ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-29" class="widget_text box  widget_custom_html"><h3 class="box-title">BOXING TICKETS</h3><div class="textwidget custom-html-widget"><a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ecffc9fef160e7a922085f85843c8328_400x400.jpg" alt="" width="300" height="600" /></a>

<a href="https://www.awin1.com/cread.php?s=555835&amp;v=4307&amp;q=139037&amp;r=141682" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub-matchroom.png" alt="" width="300" height="600" /></a>

<a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub.png" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169919&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR7.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D173633" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.com_.jpg" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169932&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR12.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D170590" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.co_.uk_.jpg" alt="" width="300" height="600" /></a></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer" target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer" target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2020/06/03/frank-warren-wants-50-50-revenue-split-for-tyson-fury-vs-anthony-joshua/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=068436b10713aa757f048974a6c65ad2'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=068436b10713aa757f048974a6c65ad2'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>

<!-- Dynamic page generated in 1.281 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-04 00:15:49 -->

<!-- Compression = gzip -->