<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<title>6&#039;6 heavyweight signs for Matchroom Boxing -  - Boxing News - Ring News24</title>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="6&#039;6 heavyweight signs for Matchroom Boxing" />
<meta name="og:image" content="https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Zhang Zhilei has signed a promotional deal with Matchroom.

Matchroom’s deal with Zhang sees Eddie Hearn’s promotional outfit appointed as the sole promoter of the Chinese star.

The unbeaten " />
<meta name="og:url" content="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="pingback" href="https://www.ringnews24.com/xmlrpc.php" />
		<!--[if IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie9.css" />
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.ringnews24.com/wp-content/themes/News/css/ie8.css" />
	<![endif]-->
	
		
	<!--[if lt IE 9]>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://www.ringnews24.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->
	
			  
	
<style type="text/css">
	.gk-page { max-width: 1250px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 27%;}
	#gk-content-wrap { width: 73%; }
	#gk-mainbody-columns > section { background-position: 73% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>

	
		
			
	
		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://www.ringnews24.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://www.ringnews24.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Zhang Zhilei has signed a promotional deal with Matchroom. Matchroom’s deal with Zhang sees Eddie Hearn’s promotional outfit appointed as the sole" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="6&#039;6 heavyweight signs for Matchroom Boxing - Ring News 24" />
	<meta property="og:description" content="Zhang Zhilei has signed a promotional deal with Matchroom. Matchroom’s deal with Zhang sees Eddie Hearn’s promotional outfit appointed as the sole" />
	<meta property="og:url" content="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/" />
	<meta property="og:site_name" content="Ring News 24" />
	<meta property="article:publisher" content="https://www.facebook.com/ringnews24/" />
	<meta property="article:published_time" content="2020-09-20T13:00:05+00:00" />
	<meta property="og:image" content="https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ringnews24" />
	<meta name="twitter:site" content="@ringnews24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ringnews24.com/#website","url":"https://www.ringnews24.com/","name":"Ring News 24","description":"Ring News | Daily Boxing News brought to you by Ring News 24","potentialAction":[{"@type":"SearchAction","target":"https://www.ringnews24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/#primaryimage","inLanguage":"en-GB","url":"https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5.jpg","width":1200,"height":675,"caption":"Zhang Zhilei"},{"@type":"WebPage","@id":"https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/#webpage","url":"https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/","name":"6'6 heavyweight signs for Matchroom Boxing - Ring News 24","isPartOf":{"@id":"https://www.ringnews24.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/#primaryimage"},"datePublished":"2020-09-20T13:00:05+00:00","dateModified":"2020-09-20T13:00:05+00:00","author":{"@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533"},"description":"Zhang Zhilei has signed a promotional deal with Matchroom. Matchroom\u2019s deal with Zhang sees Eddie Hearn\u2019s promotional outfit appointed as the sole","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/"]}]},{"@type":"Person","@id":"https://www.ringnews24.com/#/schema/person/21766182e3c1c9e1242e4869d77d8533","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.ringnews24.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=96&d=mm&r=g","caption":"Press Release"},"description":"The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Feed" href="https://www.ringnews24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; Comments Feed" href="https://www.ringnews24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ring News 24 &raquo; 6&#8217;6 heavyweight signs for Matchroom Boxing Comments Feed" href="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringnews24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gavern-normalize-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/normalize.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/template.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/stuff.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/wp.extensions.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/extensions.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.typography.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.elements.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/shortcodes.template.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/desktop.small.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/tablet.small.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/mobile.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://www.ringnews24.com/wp-content/themes/News/css/style1.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ringnews24.com/wp-includes/css/dist/block-library/style.min.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ringnews24.com/wp-content/themes/News/fonts/fontawesome/font-awesome.min.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ringnews24.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ringnews24.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=40956b607a1f1ca7b8ea0441bae8a3a4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/ssb_bar_script.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='ssb_bar_script1-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/ultimate-bar/js/jquery.cookie.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='ssb_bar_script2-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/slideshow.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://www.ringnews24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ringnews24.com/wp-json/wp/v2/posts/91277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringnews24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringnews24.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ringnews24.com/?p=91277' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F09%2F20%2F66-heavyweight-signs-for-matchroom-boxing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringnews24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringnews24.com%2F2020%2F09%2F20%2F66-heavyweight-signs-for-matchroom-boxing%2F&#038;format=xml" />
<script>
		jQuery( document ).ready( function( $ ){
			$p = $( '#url' ).parent();
			$( '#url, label[for=url]' ).remove();
			$p
				.filter( function() { return $( this ).text().trim().length; } )
				.remove()
			;
		});
	</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ringnews24.com/?wordfence_lh=1&hid=8A2880AFA28A4786DEB6509DA9C846B8');
</script><link href="https://www.ringnews24.com/?opensearch_description=1" title="Ring News 24" rel="search" type="application/opensearchdescription+xml" /><link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ringnews24.com/wp-content/uploads/2018/03/cropped-155x100-270x270.png" />
	
	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>
	<script type="text/javascript">
           $GK_PAGE_URL = 'https://www.ringnews24.com';
           $GK_TMPL_URL = 'https://www.ringnews24.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
		
		
	
		
		<link rel="stylesheet" type="text/css" href="https://www.ringnews24.com/wp-content/themes/News/css/override.css">

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5502369698975283",
	          enable_page_level_ads: true
	     });
	</script>
</head>
<body class="post-template-default single single-post postid-91277 single-format-standard" data-mobile="true" data-tablet-width="1030">
	<header id="gk-page-top">
		<div class="gk-page topbar">
						<h1>
				<a href="https://www.ringnews24.com" class="imageLogo"><img src="https://www.ringnews24.com/wp-content/uploads/2015/07/155x100.png" alt="" width="500" height="134" /></a>
			</h1>
						<div class="topad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage - Top advert 320x100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="2256322169"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
		<div class="gk-page menubar">
			
			
							<ul id="main-menu" class="menu gk_normal"><li id="menu-item-42794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42794"><a href="http://www.ringnews24.com/">RN24</a></li>
<li id="menu-item-42984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42984"><a href="https://www.ringnews24.com/boxing-streaming/">Live Streaming</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="https://www.ringnews24.com/boxing-on-tv/">Boxing on TV Schedule</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42805"><a rel="nofollow" href="http://www.koboxingforum.com">Boxing Forum</a></li>
<li id="menu-item-64797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64797"><a title="Our Writers" href="https://www.ringnews24.com/2013/05/25/writers-articles-2/">Our Writers</a></li>
</ul>				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="http://www.ringnews24.com/"> RN24</option><option value="https://www.ringnews24.com/boxing-streaming/"> Live Streaming</option><option value="https://www.ringnews24.com/boxing-on-tv/"> Boxing on TV Schedule</option><option value="http://www.koboxingforum.com"> Boxing Forum</option><option value="https://www.ringnews24.com/2013/05/25/writers-articles-2/"> Our Writers</option></select></div>						
						<div id="gk-user-area">
								<a href="#" id="gk-login">Login</a>
								
								<a href="https://www.ringnews24.com/feed/" id="gk-rss">RSS</a>
							</div>
					</div>
	</header>


<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://www.ringnews24.com/category/boxing-news-and-views/">Breaking Boxing News</a></li>
<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://www.ringnews24.com/category/boxing-news/">Boxing News</a></li>
<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://www.ringnews24.com/category/boxing-results/">Fight Results</a></li>
<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://www.ringnews24.com/category/boxing-radio/">Radio</a></li>
<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://www.ringnews24.com/category/boxing-history/">Boxing History</a></li>
<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://www.ringnews24.com/category/female-boxing-news/">Female Boxing News</a></li>
<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://www.ringnews24.com/category/boxing-interviews/">Boxing Interviews</a></li>
<li id="menu-item-42429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42429"><a href="http://www.koboxingforum.com/">Boxing Forum</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://twitter.com/ringnews24" class="gk-twitter-icon" rel="nofollow">Twitter</a><a href="https://www.facebook.com/ringnews24" class="gk-facebook-icon" rel="nofollow">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://www.ringnews24.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								<div id="gk-top2">
					<div class="gk-page widget-area">
											</div>
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://www.ringnews24.com" class="gk-home">Ring News 24</a><a href="https://www.ringnews24.com/category/boxing-news/" rel="category tag">Boxing News</a><span class="gk-current">6&#8217;6 heavyweight signs for Matchroom Boxing</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							
<section id="gk-mainbody">
	<div>
					
	<article id="post-91277" class="post-91277 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news tag-zhang-zhilei no-sidebar">
				<header>
			
<h1>
			6&#8217;6 heavyweight signs for Matchroom Boxing
		
	</h1>
<div class="subtitle-addons">
	<div class="author-name">
		<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>	</div>
	<div class="entry-date">
		20 September 2020	</div>
</div>

				
		</header>
		
		
		<figure class="featured-image">
		<img width="1200" height="675" src="https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Zhang Zhilei" loading="lazy" srcset="https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5.jpg 1200w, https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5-300x169.jpg 300w, https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5-1024x576.jpg 1024w, https://www.ringnews24.com/wp-content/uploads/2020/09/unnamed5-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />		
								</figure>
						
		<div class="author-wrapper">
			<div class="author">
				
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb46dbb9d5c2be8a802f067149fe298?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>				</div>
				<div class="author-name">
					<a href="https://www.ringnews24.com/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>				</div>
				<div class="newpost">
					<a href="http://www.ringnews24.com/2013/12/15/submit-your-boxing-article/">Write For Us</a>
				</div>
			</div>

			<div class="author-bio">
				
				<span>Press Release</span>
				<p>The article that you're about to read is an official announcement issued to Ring News 24 to publish as a press release.</p>
				
			</div>

			<a href="http://www.koboxingforum.com/forumdisplay.php?f=18" class="author-bio-banner" target="_blank"><img src="https://www.ringnews24.com/wp-content/uploads/2018/04/Visit-KO-Boxing-Forum.png" alt="KO Boxing Forum" /></a>

			
		</div>
		<section class="content">
			<div class="at-above-post addthis_tool" data-url="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_reddit"></a>
</div><p>Zhang Zhilei has signed a promotional deal with Matchroom.</p>
<p>Matchroom’s deal with Zhang sees Eddie Hearn’s promotional outfit appointed as the sole promoter of the Chinese star.</p>
<p>The unbeaten China Heavyweight (21-0 16 KOs) has returned to action in November in Monte Carlo, Monaco with a ten-round win over Andriy Rudenko seeing Zhang pick up the WBO Oriental title for the third time – Zhang now sits at #11 with the WBO and #12 with the IBF as he aims to convert his prolific amateur career in the pro game.</p><div class="ZwrruJp0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="gk-legend" data-style="style3"><strong>See Also</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="3597679214"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>‘Big Bang’ is in New Jersey training for his return to the ring Stateside in November, and the 37 year old giant wants to put his career into overdrive and prove that he is ready to challenge for World titles in the paid ranks.</p>
<p>“I’m very happy to enter into an agreement with Matchroom,” said Zhang. “They are one of the best promoters in the world. I’m the best Heavyweight coming out of China. I just need an opportunity to become the best in the world which I strongly believe that Matchroom is able to provide. With each of us focused on our part, I wish a happy and successful future together.”</p>
<p>“The Heavyweight scene couldn’t be any hotter right now, so this is the perfect time for Zhilei to get back into action and throw his name into the mix,” said promoter Eddie Hearn. “Zhilei is ready to take on all-comers and as he aims for his 22nd win in November, the next step for ‘Big Bang’ then will be to face his fellow top-class contenders and get in position for a World title shot.”</p>
<p>“We are extremely excited about the partnership with Matchroom,” said Zhang’s advisor Terry Lane, from Lane Brothers Boxing. “Zhilei is a world-class Heavyweight and Matchroom is one of the world’s premier boxing promoters. It’s a natural fit, and this puts Zhilei in the mix amongst boxing&#8217;s top big-men.”</p>
<div class="posts-nav">
<div class="previous"><a href="https://www.ringnews24.com/2020/09/20/francis-chua-targets-kambosos-ng-mackenzie-trilogy/" rel="prev">Francis Chua targets Kambosos, Ng &#038; Mackenzie Trilogy</a></div>
<div class="next"><a href="https://www.ringnews24.com/2020/09/20/quadrupleheader-features-total-of-six-fighters-with-undefeated-records/" rel="next">Quadrupleheader Features Total of Six Fighters with Undefeated Records</a></div>
</div>
<div class="tag-section">
<div><span>Read more articles about: </span><a href="https://www.ringnews24.com/tag/zhang-zhilei/" rel="tag">zhang zhilei</a></div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="7447721437"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
									
		</section>
				
		

		
							<footer>
			</footer>
		</article>					
			

<section id="comments" class="nocomments">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ringnews24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			
						</div>
	
	
</section>

		
								<div id="gk-mainbody-bottom">
					<div id="custom_html-31" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING TV FIXTURES</h3><div class="textwidget custom-html-widget"><a href="https://www.tkqlhce.com/click-5240654-13861698" target="_top" rel="noopener noreferrer">
<img src="https://www.awltovhc.com/image-5240654-13862150" width="728" height="90" alt="" border="0"/></a></div></div><div id="widget_gk_nsp-13" class="box  widget_gk_nsp"><h3 class="box-title">YOU MAY ALSO LIKE&#8230;</h3><div class="gk-nsp mobile_layout horizontal" data-cols="3" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-13.jpg" alt="What can Deontay Wilder do differently in third fight with Tyson Fury?" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" title="What can Deontay Wilder do differently in third fight with Tyson Fury?">What can Deontay Wilder do differently in third fight with&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-13.jpg" alt="Keith Thurman admits he suffered depression following Manny Pacquiao loss" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" title="Keith Thurman admits he suffered depression following Manny Pacquiao loss">Keith Thurman admits he suffered depression following Manny Pacquiao loss</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kell-Brook-1-widget_gk_nsp-13.jpg" alt="Kell Brook tipped to take on Terence Crawford on November 14" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" title="Kell Brook tipped to take on Terence Crawford on November 14">Kell Brook tipped to take on Terence Crawford on November&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/18/jaron-boots-ennis-gunning-for-his-16th-straight-knockout-on-saturday-night/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jaron-Ennis-widget_gk_nsp-13.jpg" alt="Jaron 'Boots' Ennis gunning for his 16th straight knockout on Saturday night" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/jaron-boots-ennis-gunning-for-his-16th-straight-knockout-on-saturday-night/" title="Jaron 'Boots' Ennis gunning for his 16th straight knockout on Saturday night">Jaron 'Boots' Ennis gunning for his 16th straight knockout on&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/18/tugstsogt-nyambayar-promises-knockout-cobia-breedy-says-that-wont-be-happening/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tnayambayar-widget_gk_nsp-13.jpg" alt="Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be happening" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/tugstsogt-nyambayar-promises-knockout-cobia-breedy-says-that-wont-be-happening/" title="Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be happening">Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/18/terrell-gausha-ready-to-claim-world-title-shot-with-victory-over-erickson-lubin/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/terrell-gausha-5_1-widget_gk_nsp-13.jpg" alt="Terrell Gausha ready to claim world title shot with victory over Erickson Lubin" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/terrell-gausha-ready-to-claim-world-title-shot-with-victory-over-erickson-lubin/" title="Terrell Gausha ready to claim world title shot with victory over Erickson Lubin">Terrell Gausha ready to claim world title shot with victory&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/18/erickson-lubin-vows-to-knockout-terrell-gausha-land-another-title-shot/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Erickson-Lubin-widget_gk_nsp-13.jpg" alt="Erickson Lubin vows to knockout Terrell Gausha, land another title shot" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/erickson-lubin-vows-to-knockout-terrell-gausha-land-another-title-shot/" title="Erickson Lubin vows to knockout Terrell Gausha, land another title shot">Erickson Lubin vows to knockout Terrell Gausha, land another title&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/17/chris-eubank-jr-calls-out-all-the-champions-at-middleweight/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chris-eubank-jr-widget_gk_nsp-13.jpg" alt="Chris Eubank Jr calls out all the champions at middleweight" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/17/chris-eubank-jr-calls-out-all-the-champions-at-middleweight/" title="Chris Eubank Jr calls out all the champions at middleweight">Chris Eubank Jr calls out all the champions at middleweight</a></h3></div><div class="gk-nsp-art gk-nsp-cols-3"  style="padding: 10px 5px 5px 5px;"><a href="https://www.ringnews24.com/2020/09/17/luis-nery-plans-to-campaign-at-118-and-122-pounds-flags-move-to-featherweight-next-year/" class="gk-responsive gk-image-link"  style="margin: 10;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/nery-WO-wbc-widget_gk_nsp-13.jpg" alt="Luis Nery plans to campaign at 118 and 122 pounds, flags move to featherweight next year" class="gk-nsp-image gk-responsive" height="125" width="300" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/17/luis-nery-plans-to-campaign-at-118-and-122-pounds-flags-move-to-featherweight-next-year/" title="Luis Nery plans to campaign at 118 and 122 pounds, flags move to featherweight next year">Luis Nery plans to campaign at 118 and 122 pounds,&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-14" class="box  widget_gk_nsp"><h3 class="box-title">TOP STORIES</h3><div class="gk-nsp mobile_layout horizontal" data-cols="2" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" title="What can Deontay Wilder do differently in third fight with Tyson Fury?">What can Deontay Wilder do differently in third fight with&hellip;</a></h3><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-14.jpg" alt="What can Deontay Wilder do differently in third fight with Tyson Fury?" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">It’s been a crazy year for everyone and that includes promoters in the sport of boxing.

Matchroom Boxing’s Eddie Hearn is undoubtedly one of the most outspoken figures in all of boxing and for good reason.

So it hasn’t been surprising to see He&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" title="Keith Thurman admits he suffered depression following Manny Pacquiao loss">Keith Thurman admits he suffered depression following Manny Pacquiao loss</a></h3><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-14.jpg" alt="Keith Thurman admits he suffered depression following Manny Pacquiao loss" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Former WBA welterweight champion Keith ‘One Time’ Thurman 29-1 (22) has reflected on his first professional loss to Manny Pacquiao 61-7-2 (39), revealing he suffered depression and blew up in weight following the fight.

In July last year Thurman f&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" title="Kell Brook tipped to take on Terence Crawford on November 14">Kell Brook tipped to take on Terence Crawford on November&hellip;</a></h3><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kell-Brook-1-widget_gk_nsp-14.jpg" alt="Kell Brook tipped to take on Terence Crawford on November 14" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Former IBF welterweight champion Kell ‘Special K’ Brook 39-2 (27) looks to be in the box seat to challenge WBO 147-pound champion Terence ‘Bud’ Crawford 36-0 (27) in November.

The 34-year-old from Sheffield, Yorkshire lost his IBF strap to Errol S&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/jaron-boots-ennis-gunning-for-his-16th-straight-knockout-on-saturday-night/" title="Jaron 'Boots' Ennis gunning for his 16th straight knockout on Saturday night">Jaron 'Boots' Ennis gunning for his 16th straight knockout on&hellip;</a></h3><a href="https://www.ringnews24.com/2020/09/18/jaron-boots-ennis-gunning-for-his-16th-straight-knockout-on-saturday-night/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Jaron-Ennis-widget_gk_nsp-14.jpg" alt="Jaron 'Boots' Ennis gunning for his 16th straight knockout on Saturday night" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Fast-rising welterweight contender Jaron ‘Boots’ Ennis 25-0 (23) won’t se satisfied with anything less than a knockout when he faces Juan Carlos Abreu 23-5-1 (21) in a scheduled 10-round bout at the Mohegan Sun Casino in Uncasville Connecticut on Sat&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/tugstsogt-nyambayar-promises-knockout-cobia-breedy-says-that-wont-be-happening/" title="Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be happening">Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be&hellip;</a></h3><a href="https://www.ringnews24.com/2020/09/18/tugstsogt-nyambayar-promises-knockout-cobia-breedy-says-that-wont-be-happening/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Tnayambayar-widget_gk_nsp-14.jpg" alt="Tugstsogt Nyambayar promises knockout, Cobia Breedy says that won't be happening" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Featherweight contender Tugstsogt ‘King Tug’ Nyambayar 11-1 (9) has vowed not no make the same mistakes against Cobia ‘Soldier’ Breedy 15-0 (5) as he did against WBC 126-pound champion Gary Russell Jr 31-1 (18).

The 28-year-old Mongolian, who figh&hellip;</p></div><div class="gk-nsp-art gk-nsp-cols-2"  style="padding: 10px 10px 10px 10px;"><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/18/terrell-gausha-ready-to-claim-world-title-shot-with-victory-over-erickson-lubin/" title="Terrell Gausha ready to claim world title shot with victory over Erickson Lubin">Terrell Gausha ready to claim world title shot with victory&hellip;</a></h3><a href="https://www.ringnews24.com/2020/09/18/terrell-gausha-ready-to-claim-world-title-shot-with-victory-over-erickson-lubin/" class="gk-responsive gk-image-link"  style="margin: 2;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/terrell-gausha-5_1-widget_gk_nsp-14.jpg" alt="Terrell Gausha ready to claim world title shot with victory over Erickson Lubin" class="gk-nsp-image gk-responsive" height="150" width="300" /></a><p class="gk-nsp-text">Junior middleweight Terrell Gausha 21-1-1 (10) says he is in the best shape of his life ahead of his WBC world title eliminator against Erickson ‘The Hammer’ Lubin 22-1 (16) at the Mohegan Sun Casino in Uncasville, Connecticut on Saturday night.

T&hellip;</p></div></div></div></div></div></div>				</div>
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="custom_html-28" class="widget_text box  widget_custom_html"><h3 class="box-title">FOLLOW US</h3><div class="textwidget custom-html-widget"><center><a href="https://twitter.com/Ringnews24" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Twitter.png" width="235" height="500" border=" border=" /></a></center><center><a href="https://www.facebook.com/ringnews24/" target="_blank" rel="noopener noreferrer"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2020/02/Facebook.png" width="235" height="500" border=" border=" /></a></center></div></div><div id="widget_gk_nsp-5" class="box  color all widget_gk_nsp"><h3 class="box-title">TYSON FURY BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-5.jpg" alt="What can Deontay Wilder do differently in third fight with Tyson Fury?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" title="What can Deontay Wilder do differently in third fight with Tyson Fury?">What can Deontay Wilder do differently in third fight with&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-says-tyson-fury-should-be-retiring-soon/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-5.jpg" alt="Anthony Joshua says Tyson Fury should be retiring soon" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-says-tyson-fury-should-be-retiring-soon/" title="Anthony Joshua says Tyson Fury should be retiring soon">Anthony Joshua says Tyson Fury should be retiring soon</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-suggests-tyson-fury-is-near-the-end-of-his-career/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Dominic-Breazeale-DSPSD-061-widget_gk_nsp-5.jpg" alt="Anthony Joshua believes Tyson Fury is near the end of his career" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-suggests-tyson-fury-is-near-the-end-of-his-career/" title="Anthony Joshua believes Tyson Fury is near the end of his career">Anthony Joshua believes Tyson Fury is near the end of&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-15" class="box  color all widget_gk_nsp"><h3 class="box-title">ANTHONY JOSHUA BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-says-tyson-fury-should-be-retiring-soon/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-15.jpg" alt="Anthony Joshua says Tyson Fury should be retiring soon" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-says-tyson-fury-should-be-retiring-soon/" title="Anthony Joshua says Tyson Fury should be retiring soon">Anthony Joshua says Tyson Fury should be retiring soon</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-suggests-tyson-fury-is-near-the-end-of-his-career/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Anthony-Joshua-vs-Dominic-Breazeale-DSPSD-061-widget_gk_nsp-15.jpg" alt="Anthony Joshua believes Tyson Fury is near the end of his career" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/anthony-joshua-suggests-tyson-fury-is-near-the-end-of-his-career/" title="Anthony Joshua believes Tyson Fury is near the end of his career">Anthony Joshua believes Tyson Fury is near the end of&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/07/junior-fa-confirms-deontay-wilder-bicep-injury-ahead-of-tyson-fury-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-15.jpg" alt="Junior Fa confirms Deontay Wilder bicep injury ahead of Tyson Fury rematch" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/07/junior-fa-confirms-deontay-wilder-bicep-injury-ahead-of-tyson-fury-fight/" title="Junior Fa confirms Deontay Wilder bicep injury ahead of Tyson Fury rematch">Junior Fa confirms Deontay Wilder bicep injury ahead of Tyson&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-16" class="box  color all widget_gk_nsp"><h3 class="box-title">MANNY PACQUIAO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Pacquiao-Thurman-2-widget_gk_nsp-16.jpg" alt="Keith Thurman admits he suffered depression following Manny Pacquiao loss" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/keith-thurman-admits-he-suffered-depression-following-manny-pacquiao-loss/" title="Keith Thurman admits he suffered depression following Manny Pacquiao loss">Keith Thurman admits he suffered depression following Manny Pacquiao loss</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/14/how-would-manny-pacquiao-do-vs-the-best-of-the-welterweights/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/mayweather-pacquiao-gettyimages-472121524-scaled-widget_gk_nsp-16.jpg" alt="How would Manny Pacquiao do vs. the best of the welterweights?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/14/how-would-manny-pacquiao-do-vs-the-best-of-the-welterweights/" title="How would Manny Pacquiao do vs. the best of the welterweights?">How would Manny Pacquiao do vs. the best of the&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/04/justin-fortune-says-manny-pacquiao-will-destroy-conor-mcgregor-inside-of-three-rounds/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Manny-Pacquiao-widget_gk_nsp-16.jpg" alt="Justin Fortune says Manny Pacquiao will destroy Conor McGregor inside of three rounds" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/04/justin-fortune-says-manny-pacquiao-will-destroy-conor-mcgregor-inside-of-three-rounds/" title="Justin Fortune says Manny Pacquiao will destroy Conor McGregor inside of three rounds">Justin Fortune says Manny Pacquiao will destroy Conor McGregor inside&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-17" class="box  color all widget_gk_nsp"><h3 class="box-title">TERENCE CRAWFORD BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Kell-Brook-1-widget_gk_nsp-17.jpg" alt="Kell Brook tipped to take on Terence Crawford on November 14" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/19/kell-brook-tipped-to-take-on-terence-crawford-on-november-14/" title="Kell Brook tipped to take on Terence Crawford on November 14">Kell Brook tipped to take on Terence Crawford on November&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/13/egidijus-kavaliauskas-wants-rematch-with-terence-crawford-after-mikael-zewski-victory/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Egidijus_Kavaliauskas_vs_Mikael_Zewski_knockdown-Mikey-Williams-Top-Rank-widget_gk_nsp-17.jpg" alt="Egidijus Kavaliauskas wants rematch with Terence Crawford after Mikael Zewski victory" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/13/egidijus-kavaliauskas-wants-rematch-with-terence-crawford-after-mikael-zewski-victory/" title="Egidijus Kavaliauskas wants rematch with Terence Crawford after Mikael Zewski victory">Egidijus Kavaliauskas wants rematch with Terence Crawford after Mikael Zewski&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/is-kell-brook-a-threat-to-terence-crawford/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/terencecrawford-widget_gk_nsp-17.jpg" alt="Is Kell Brook a threat to Terence Crawford?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/is-kell-brook-a-threat-to-terence-crawford/" title="Is Kell Brook a threat to Terence Crawford?">Is Kell Brook a threat to Terence Crawford?</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-18" class="box  color all widget_gk_nsp"><h3 class="box-title">DEONTAY WILDER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3774-widget_gk_nsp-18.jpg" alt="What can Deontay Wilder do differently in third fight with Tyson Fury?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/20/what-can-deontay-wilder-do-differently-in-third-fight-with-tyson-fury/" title="What can Deontay Wilder do differently in third fight with Tyson Fury?">What can Deontay Wilder do differently in third fight with&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/17/deontay-wilder-reportedly-in-amazing-shape-but-what-can-he-do-differently-in-tyson-fury-trilogy-fight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/ca-times.brightspotcdn.com_-widget_gk_nsp-18.jpg" alt="Deontay Wilder reportedly in amazing shape but what can he do differently in Tyson Fury Trilogy Fight?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/17/deontay-wilder-reportedly-in-amazing-shape-but-what-can-he-do-differently-in-tyson-fury-trilogy-fight/" title="Deontay Wilder reportedly in amazing shape but what can he do differently in Tyson Fury Trilogy Fight?">Deontay Wilder reportedly in amazing shape but what can he&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/04/the-heavyweight-division-is-being-shaken-out-of-its-covid-induced-slumber/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/3-42-scaled-1-widget_gk_nsp-18.jpg" alt="The heavyweight division is being shaken out of its Covid-induced slumber" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/04/the-heavyweight-division-is-being-shaken-out-of-its-covid-induced-slumber/" title="The heavyweight division is being shaken out of its Covid-induced slumber">The heavyweight division is being shaken out of its Covid-induced&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-19" class="box  color all widget_gk_nsp"><h3 class="box-title">CANELO ALVAREZ BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/17/chris-eubank-jr-calls-out-all-the-champions-at-middleweight/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chris-eubank-jr-widget_gk_nsp-19.jpg" alt="Chris Eubank Jr calls out all the champions at middleweight" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/17/chris-eubank-jr-calls-out-all-the-champions-at-middleweight/" title="Chris Eubank Jr calls out all the champions at middleweight">Chris Eubank Jr calls out all the champions at middleweight</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/11/canelo-alvarez-could-still-face-avni-yildirim-despite-legal-battles-with-golden-boy-dazn/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Canelo-Alvarez-Oscar-de-La-Hoya-widget_gk_nsp-19.jpg" alt="Canelo Alvarez could still face Avni Yildirim despite legal battles with Golden Boy, DAZN" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/11/canelo-alvarez-could-still-face-avni-yildirim-despite-legal-battles-with-golden-boy-dazn/" title="Canelo Alvarez could still face Avni Yildirim despite legal battles with Golden Boy, DAZN">Canelo Alvarez could still face Avni Yildirim despite legal battles&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/07/canelo-alvarez-unlikely-to-fight-in-2020/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/180916002916-02-canelo-alvarez-gennady-golovkin-fight-0915-exlarge-169-widget_gk_nsp-19.jpg" alt="Canelo Alvarez unlikely to fight in 2020" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/07/canelo-alvarez-unlikely-to-fight-in-2020/" title="Canelo Alvarez unlikely to fight in 2020">Canelo Alvarez unlikely to fight in 2020</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-20" class="box  color all widget_gk_nsp"><h3 class="box-title">FLOYD MAYWEATHER BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/08/21/oscar-de-la-hoya-returns-but-will-floyd-mayweather-after-fan-tease/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Floyd-Mayweather-widget_gk_nsp-20.jpg" alt="Oscar De La Hoya returns but will Floyd Mayweather after fan tease?" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/08/21/oscar-de-la-hoya-returns-but-will-floyd-mayweather-after-fan-tease/" title="Oscar De La Hoya returns but will Floyd Mayweather after fan tease?">Oscar De La Hoya returns but will Floyd Mayweather after&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/07/28/floyd-mayweather-manny-pacquiao-fights-because-he-has-to-i-fight-because-i-want-to/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Floyd-Mayweather-vs-Manny-Pacquiao-widget_gk_nsp-20.jpg" alt="Floyd Mayweather: “Manny Pacquiao fights because he has to, I fight because I want to”" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/07/28/floyd-mayweather-manny-pacquiao-fights-because-he-has-to-i-fight-because-i-want-to/" title="Floyd Mayweather: “Manny Pacquiao fights because he has to, I fight because I want to”">Floyd Mayweather: “Manny Pacquiao fights because he has to, I&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/07/27/floyd-mayweather-claims-credit-for-mike-tyson-vs-roy-jones-jr-bout/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/floyd-mayweather-chains-widget_gk_nsp-20.jpg" alt="Floyd Mayweather claims credit for Mike Tyson vs Roy Jones Jr bout" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/07/27/floyd-mayweather-claims-credit-for-mike-tyson-vs-roy-jones-jr-bout/" title="Floyd Mayweather claims credit for Mike Tyson vs Roy Jones Jr bout">Floyd Mayweather claims credit for Mike Tyson vs Roy Jones&hellip;</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-23" class="box  color all widget_gk_nsp"><h3 class="box-title">GENNADY GOLOVKIN BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/08/07/manny-pacquiao-pours-cold-water-on-gennady-golovkin-plan/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Manny-Pacquiao-Buboy-Fernandez-Freddie-Roach-Justin-Fortune-widget_gk_nsp-23.jpg" alt="Manny Pacquiao pours cold water on Gennady Golovkin plan" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/08/07/manny-pacquiao-pours-cold-water-on-gennady-golovkin-plan/" title="Manny Pacquiao pours cold water on Gennady Golovkin plan">Manny Pacquiao pours cold water on Gennady Golovkin plan</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/11/chris-eubank-jr-missed-out-on-gennady-golovkin-fight-over-photo/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/chris-eubank-jr-widget_gk_nsp-23.jpg" alt="Chris Eubank Jr missed out on Gennady Golovkin fight over photo" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/11/chris-eubank-jr-missed-out-on-gennady-golovkin-fight-over-photo/" title="Chris Eubank Jr missed out on Gennady Golovkin fight over photo">Chris Eubank Jr missed out on Gennady Golovkin fight over&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Turar-Kazangapov-widget_gk_nsp-23.jpeg" alt="Gennady Golovkin tells Canelo Alvarez he can wait" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/05/07/gennady-golovkin-tells-canelo-alvarez-he-can-wait/" title="Gennady Golovkin tells Canelo Alvarez he can wait">Gennady Golovkin tells Canelo Alvarez he can wait</a></h3></div></div></div></div></div></div><div id="widget_gk_nsp-24" class="box  color all widget_gk_nsp"><h3 class="box-title">VASILIY LOMACHENKO BOXING NEWS</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="3" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/08/vasiliy-lomachenko-vs-teofimo-lopez-signed-sealed-delivered-for-october-17/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/lomachenko-lopez_1-widget_gk_nsp-24.jpg" alt="Vasiliy Lomachenko vs Teofimo Lopez signed, sealed, delivered for October 17" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/08/vasiliy-lomachenko-vs-teofimo-lopez-signed-sealed-delivered-for-october-17/" title="Vasiliy Lomachenko vs Teofimo Lopez signed, sealed, delivered for October 17">Vasiliy Lomachenko vs Teofimo Lopez signed, sealed, delivered for October&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/09/07/luke-campbell-issues-warning-to-ryan-garcia/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/30997128-0-image-a-50_1595289012329-widget_gk_nsp-24.jpg" alt="Luke Campbell issues warning to Ryan Garcia ahead of November clash" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/09/07/luke-campbell-issues-warning-to-ryan-garcia/" title="Luke Campbell issues warning to Ryan Garcia ahead of November clash">Luke Campbell issues warning to Ryan Garcia ahead of November&hellip;</a></h3></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 20px 0 0 0;"><a href="https://www.ringnews24.com/2020/08/10/jorge-linares-says-vasiliy-lomachenko-is-slipping-not-the-same-fighter-he-was-two-years-ago/" class="gk-responsive gk-image-link"  style="margin: 0 0 20px 0;"><img src="https://www.ringnews24.com/wp-content/themes/News/gavern/cache_nsp/Vasyl-Lomachenko-Jorge-Linares-clash-in-the-ring-958942-widget_gk_nsp-24.jpg" alt="Jorge Linares says Vasiliy Lomachenko is slipping, not the same fighter he was two years ago" class="gk-nsp-image gk-responsive" height="128" width="230" /></a><h3 class="gk-nsp-header"><a href="https://www.ringnews24.com/2020/08/10/jorge-linares-says-vasiliy-lomachenko-is-slipping-not-the-same-fighter-he-was-two-years-ago/" title="Jorge Linares says Vasiliy Lomachenko is slipping, not the same fighter he was two years ago">Jorge Linares says Vasiliy Lomachenko is slipping, not the same&hellip;</a></h3></div></div></div></div></div></div>			</aside>
								</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="text-11" class="box   onlyDesktop widget_text"><h3 class="box-title">Google ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-30" class="widget_text box  widget_custom_html"><h3 class="box-title">FITE &#8211; BOXING PPV SCHEDULE</h3><div class="textwidget custom-html-widget"><a href="https://www.anrdoezrs.net/click-5240654-13862163" target="_top" rel="noopener noreferrer">
<img src="https://www.ftjcfx.com/image-5240654-13862163" width="235" height="235" alt="" border="0"/></a></div></div><div id="text-2" class="box   onlyDesktop widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-20" class="box   onlyDesktop widget_text"><h3 class="box-title">World Boxing Forum</h3>			<div class="textwidget"><center><a href=" http://www.koboxingforum.com/forumdisplay.php?f=18"><img class="aligncenter" style="border: 0;" src="https://www.ringnews24.com/wp-content/uploads/2018/04/boxingforumrn24ad2.png" width="235" height="500" border=" border=" /></a></center></div>
		</div><div id="text-9" class="box   onlyDesktop widget_text"><h3 class="box-title">Google Ads</h3>			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Ad - Sidebar 444 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5502369698975283"
     data-ad-slot="9754526477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="custom_html-29" class="widget_text box  widget_custom_html"><h3 class="box-title">BOXING TICKETS</h3><div class="textwidget custom-html-widget"><a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ecffc9fef160e7a922085f85843c8328_400x400.jpg" alt="" width="300" height="600" /></a>

<a href="https://www.awin1.com/cread.php?s=555835&amp;v=4307&amp;q=139037&amp;r=141682" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub-matchroom.png" alt="" width="300" height="600" /></a>

<a href="http://www.awin1.com/cread.php?awinmid=2448&amp;awinaffid=141682&amp;clickref=&amp;p=https%3A%2F%2Fwww.viagogo.com%2FSports-Tickets%2FBoxing" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/Stubhub.png" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169919&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR7.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D173633" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.com_.jpg" alt="" width="300" height="600" /></a>

<a href="http://rover.ebay.com/rover/1/710-53481-19255-0/1?ff3=4&amp;pub=5575023557&amp;toolid=10001&amp;campid=5338169932&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp2487218.m570.l1313.TR12.TRC2.A0.H0.Xboxing%2Btickets.TRS0%26_nkw%3Dboxing%2Btickets%26_sacat%3D170590" target="_blank" rel="nofollow noopener noreferrer"><img class="alignnone size-full wp-image-64985" src="https://www.ringnews24.com/wp-content/uploads/2017/08/ebay.co_.uk_.jpg" alt="" width="300" height="600" /></a></div></div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	


<div id="gk-bottom2" class="gk-page widget-area">
	<div id="text-12" class="box  widget_text col6 nth1 last4"><h3 class="box-title">Welcome</h3>			<div class="textwidget"><p>Welcome to Ringnews24; read the latest boxing news from around the world.</p>
<p>The site is run by boxing fans James Tonks and Lee Daley. </p>
<p>If you have any questions or suggestions, feel free to<a href="mailto:ringnews24@ringnews24.com" rel="nofollow">Email Us</a></p></div>
		</div><div id="text-13" class="box  widget_text col6 nth2 last4"><h3 class="box-title">Write for Ringnews24</h3>			<div class="textwidget"><ul>
<li><a href="https://www.ringnews24.com/2013/12/15/submit-your-boxing-article/" >Become a boxing writer on Ringnews24</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/writers-guide/#.VbJA6_mHwn8" >How to submit an article</a></li>

<li><a href="https://www.ringnews24.com/2015/07/24/qa-ringnews24/" >Writers Q/A</a></li>

<li><a href="https://www.ringnews24.com/2013/05/25/writers-articles-2/#.VbJJwvmHwn8" >Author List</a></li>

<li><a href="https://www.ringnews24.com/2015/09/01/writers-style-guide/#.Ve6ZTZeHwwI">Writers Style Guide</a><li>

<li><a href="https://www.ringnews24.com/2016/01/05/how-to-add-a-image/#.VouxVlJyNf0">How to add a photo to your article
</a><li>

</ul></div>
		</div><div id="text-14" class="box   onlyDesktop widget_text col6 nth3 last4"><h3 class="box-title">KO BOXING FORUM</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.koboxingforum.com/forums/18-World-Boxing-Forum" target="_blank>World Boxing News</a></li>

	<li><a href="http://www.koboxingforum.com/forums/25-Boxing-History-Forum" target="_blank" rel="noopener noreferrer">Boxing History Forum</a></li>

<li><a href="http://www.koboxingforum.com/forums/27-Boxing-Training-and-Nutrition" target="_blank" rel="noopener noreferrer">Boxing Training and Nutrition</a></li>

<li><a href="http://www.koboxingforum.com/forums/20-Prediction-League" rel="nofollow noopener noreferrer" target="_blank">Prediction League</a></li>

<li><a href="http://www.koboxingforum.com/forums/49-Buy-and-Sell-Boxing-Goods-on-eBay" target="_blank" rel="noopener noreferrer">Sell your eBay items</a></li>

<li><a href="http://www.koboxingforum.com/forums/17-Chatterbox" rel="nofollow noopener noreferrer" target="_blank">Chatterbox</a></li>

<li><a href="http://www.koboxingforum.com/register.php" target="_blank" rel="noopener noreferrer">Register Here</a></li>

</ul></div>
		</div><div id="text-15" class="box   onlyDesktop widget_text col6 nth4 last4"><h3 class="box-title">CONNECT WITH US</h3>			<div class="textwidget"><ul>

<li><a href="https://www.ringnews24.com/boxing-social-media/" >Social Media Wall</a></li>

<li><a href="https://twitter.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Twitter</a></li>

<li><a href="https://www.facebook.com/ringnews24" rel="nofollow noopener noreferrer" target="_blank">Facebook</a></li>

<li><a href="https://www.pinterest.com/ringnews24/boxing/" rel="nofollow noopener noreferrer" target="_blank">Pinterest</a></li>

<li><a href="https://www.ringnews24.com/feed/" target="_blank" rel="noopener noreferrer">RSS</a></li>

<li><a href="https://www.ringnews24.com/2018/02/20/about-us-2/" >About Us</a></li>

<li><a href="https://www.ringnews24.com/2013/05/26/contact-us/" >Contact Us</a></li>

</ul></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			© Ringnews24		</div>
		
		
				
				
	</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://www.ringnews24.com/boxingauthor/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.ringnews24.com/2020/09/20/66-heavyweight-signs-for-matchroom-boxing/" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
		
		
		
	



	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ringnews24"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-54900234-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-932a1e8a51a6107c59319588e16a24c5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a3b52069ede608" async="async"></script><script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.scripts.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.typography.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.elements.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/shortcodes.template.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/thickbox/thickbox.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringnews24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.ringnews24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/nsp.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/widgets/tabs.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gk-tabs-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-includes/js/wp-embed.min.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ringnews24.com/wp-content/themes/News/js/gk.menu.js?ver=40956b607a1f1ca7b8ea0441bae8a3a4' id='gavern-menu-js'></script>
	
	
					<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-54900234-2']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
			    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();
			</script>

		</body>
</html>
